Marshall Code 50 not outputting sound USB
0

votes

Hi, I’m having trouble getting sound from my Marshall Code 50 amp to record on Audacity.

I am running a new, working USB B cable from my Marshall Code 50 to a Dell Latitude 7280 running Windows 10. The computer is able to detect the amp USB input, and I am using the ‘CODE 50 digtal interface’ as my default recording device on both my soundcard and Audacity, however there is no sound output coming from the amp shown on Audacity , when I try to record (sound is produced from the amp’s speakers, however Audacity is not showing or recording any sound output). I am sure that the connection is working and the amp/ computer is not faulty, as I am able to download tone presets from the MyMarshall preset page. I have tried restarting both my laptop and amp multiple times, using different cables, using different USB ports, AND have the newest 1.41 CODE software, newest Audacity software, and newest version of my Intel HD sound drivers, but to no effect. I am on the verge of going insane from this as I have being trying for over 10 hours, and have had no results. This has worked for me previously, as I last recorded to Audacity with all the same settings about a month ago, however it’s simply not working anymore. I need to get it fixed ASAP, as I am due to record tomorrow, so any help would be greatly appreciated.

CODE Presets USB

edited 06 Dec 2017 at 10:54 AM

J S-C

asked 06 Dec 2017 at 10:47 AM

J S-C
Answers: 1
0

votes

In Audacity, are you clicking on the input meter? It should have a button displayed that says "click to start monitoring". Click on that and you will see the level meter activate. Hope this helps.

answered 06 Dec 2017 at 04:27 PM

Jim Boundy
Yes, I’ve tried that every attempt but have yet to have any sound appear or record. - J S-C 07 Dec 2017 at 01:12 AM
Loading - please wait...