Something Strange
0

votes

Hello, i have been using my marshall cloud presets for a long time now and suddenly few days ago, when i entered my library or to user presets it says "internal server error"; I have my firmware up to date i dont know what coiuld be causing this.

asked 09 Jun 2020 at 01:10 PM

Robu Petru
Answers: 1
0

votes

Hi Petru,

You seem to have 2 accounts setup, one that you registered a while back and have not synced since September and this one you have messaged with, can you confirm which one you are having issues with, you would need to try and sync the device to see if this helps.

Regards

Marshall Support

answered 10 Jun 2020 at 09:05 AM

Marshall
Hello, thank you for your support.I had problems with my other account and created this one to see if it solved the problem and the issue remained. - Robu Petru 10 Jun 2020 at 11:47 AM
Hi Robu,

You need to make sure you have logged in to both My Marshall and the Marshall Gateway with the same email account and make sure you resync the device, as it has not been done for sometime.

Regards

Marshall Support
- Marshall 10 Jun 2020 at 11:50 AM
Yes, i did that now with my other account and the problem persists. - Robu Petru 10 Jun 2020 at 12:08 PM
Could you please try using a different modern browser (e.g. Microsoft Edge, Brave, Firefox, Opera, etc.) to access the site, and see if you still get the problem that you have on Chrome, you could also try accessing the site from an incognito window from Chrome. If you can access the site from another browser, or in incognito mode, then you could try clearing the site cookies in Chrome, to see if that works.

If you still get the same problem from other browsers, could you go to https://toolbox.googleapps.com/apps/browserinfo/ in Chrome, and then copy the contents of the page and email it back to us

servicedesk@marshall.com

Regards

Marshall Support
- Marshall 10 Jun 2020 at 12:13 PM
It worked in incognito.Thank you for your support.The only thing is, if possible, delete my other account: Petru Robu; {email address removed}; as i don't have an option for that.Thank you very much, again. - Robu Petru 10 Jun 2020 at 12:23 PM
Loading - please wait...