Code 50 Does not respond when first turned on
0

votes

My Code 50 takes 1-2 minutes to respond when I turn it on. Whether I am using the app on my iphone or if I don't have my phone with me and just want to use the manual adjustments. It is completely silent and unresponsive even though it is on and then magiacally 1-2 minutes later it becomes active. Any solution? Thanks. 

CODE Manual

asked 10 Nov 2016 at 08:49 PM

Brandon Lopez
Answers: 1
0

votes

Hello Brandon,

I am sorry to hear you are experiencing problems with your CODE.

Has it always been this slow in response since you purchased it or has this only just started happening now? Have you done the firmware update on the unit? Have you tried a factory reset?

Team Marshall

answered 11 Nov 2016 at 09:15 AM

Marshall
Have not tried the factory reset. It has not always been this slow. But been happening more and more often. I cannot do the firmware since I have a MAC. I am under the impression no firmware for mac. Where can I find factory reset instructions? - Brandon Lopez 14 Nov 2016 at 02:13 AM
We are currently working on the updater for the Mac, is there any way you could get to another PC (pref Windows) to perform the update? To perform a reset please see below -

To perform a factory reset -
1. turn the power off,
2. whilst holding down the AMP section switch turn the power on
3. the screen should display a notification that the amp is about to be returned to its factory settings.
4. press and hold the EXIT/STORE switch to confirm
- Marshall 14 Nov 2016 at 09:25 AM
Ok did the factory reset and it worked fine and now on my second attempt it is back to taking a couple of minutes. And not I don't know know of anyone with a PC that I could borrow. Are we sure that is the problem? Really frustrating. - Brandon Lopez 15 Nov 2016 at 03:57 AM
without performing an update on the unit it is difficult to tell whether it is faulty or just needs updating.
My initial thoughts were that the unit is faulty, as we have not come across this problem before.
At this stage the only thing i can suggest is to take the unit to the retailer from which you purchased it, they should be able to perform the update on the unit for you, if this does not solve the issue then i would recommend exchanging it for a new one.
- Marshall 15 Nov 2016 at 09:27 AM
I ordered this unit online and I don't remember from who but I do remember that they didn't have a brick and mortar. I think the amp could be faulty a well so at this point what do I do? I would like to get an amp that turns on immediately (being that its solid state). I did register this amp online and I cannot see it under my amps or I cant find where it is located online to look it up. Help! - Brandon Lopez 16 Nov 2016 at 01:10 AM
Hi Brandon,
I have emailed you direct. Please let me know you've got the email OK.
- Marshall 16 Nov 2016 at 09:04 AM
Thank you. Email sent.
- Brandon Lopez 16 Nov 2016 at 07:01 PM
Loading - please wait...