Firmware update not working on Code 25
0

votes

Hi.

I've tried uploading the firmware on my Marshall Code 25 using the Chrome, Opera and Edge latest browser versions on my Macbook pro 12.3 (Monterey) using a midi usb cable.

When doing the update the amp connects and allows me to click update... it shows the progress to 100% but then gives the error below:

"An error occurred. The update process was not completed. Please try restarting your computer/device, and then try the update process again."

I must have tried this a 100 times with no success.

Now when i resart my amp to play some tunes the display says "CHK USB" and the amp wont work.

This is all very frustrating and i hope someone can assist.

edited 27 Mar 2022 at 01:33 PM

Karl Benn

asked 27 Mar 2022 at 01:00 PM

Karl Benn
Answers: 2
0

votes

Hi Karl,

Please try the below to see if this helps ,

 MIDI troubleshooting tips:

  • Make sure that there aren’t other apps running that could be using the MIDI drivers, for example a DAW or MIDI monitor.
  • Make sure that there aren’t other browser tabs open that could be accessing the MIDI ports.
  • Try to switch the amp on in bootloader mode, by holding down the PreFX, Mod and Rev and then turning the amp power on.
  • Try a different USB cable.
  • If has access to a Windows PC, try downloading the firmware updater app from the MyMarshall website.

Regards

Marshall Support

 

answered 28 Mar 2022 at 03:15 PM

Marshall
0

votes

i also faced same issue, will try the trubleashooting tips.  dickssportinggoods feedback www.lowes.com survey ?

edited 20 Apr 2022 at 03:10 PM

jose sally

answered 16 Apr 2022 at 12:12 PM

jose sally
Loading - please wait...