CODE 25 connected via BT but not visible in Gateway app on Samsung Galaxy S7
0

votes

Hi Marshall Team,

Yesterday I bought a CODE 25 amp and after some quick fiddling with it I'm more than happy with the sounds I can get.

Unfortunately today I wanted to check out the app features and here's where the experience went south.

I am able to connect to the amp via Bluetooth and stream music but when I open the app I don't get the 'Connect' red tab and the 'Menu\Code' section gives no search results regardless of how many times I try.

Before you refer me to the standards - I've tried them. I went through 'close app -> remove from last viewed apps -> unpair BT -> amp off -> amp on-> etc...', I went through same routine but with uninstalling the app and installing it once again. Phone restarts - also done. Hell, I even reinstalled the firmware on the amp (it was the latest one from the very beginning in case you wonder). No success whatosever.

Gateway app - ver. 1.4.2

Phone - Galaxy S7

Android - ver. 6.0.1

Hope you will be able to help.

 

Mike

asked 15 Jun 2017 at 11:56 AM

Michal W
Hi Michal,

If you have tried everything and its still not working, I would advise you contact your seller for a repair or replacement as there could be an issue with the bluetooth on the amp which might need replacing

Kind Regards

Team Marshall
- Marshall 15 Jun 2017 at 12:25 PM
Hi Guys,

Just to let you know - the amp is fine, there is no issue with the BT module. It just seems that S7 has some issue with detecting it through the app. Had the exact same issue with another Code in the shop when I went there. Back at home I dug an old S4 out of the drawer and it works just fine. It got a second life as a dedicated Code controller :P

Thanks for help guys, I had a feeling that it was more likely a Samsung's issue than Marshall's ;)
The Code f%&*in' rocks! The sounds are awesome and I still can't believe how bloody loud and dynamic this thing is.

Take care and rock on!

Mike
- Michal W 18 Jun 2017 at 12:37 PM
I started having problems with my S7 Edge as well. The phone shows as connected in Bluetooth settings on the phone and I can stream audio to the Code 50, but the Marshall Gateway app will not connect and at the very odd time it does, the connection lasts no more than 2 minutes before it disconnects again. It was working fine before the upgrade to Android 7 and I believe these connection issues many other Android users are making known on forums, could be easily resolved by Marshall. It's very frustrating when a feature you have come to rely on suddenly stops working and is one many others are now experiencing as well. - Gerald Joa 13 Jul 2017 at 09:48 PM
Goto settings-backup and reset-network settings-reset settings

Enjoy!
- carlos ribas dos santos 23 Jul 2017 at 12:28 AM
Answers: 1
0

votes

Same issue with my Code 25 on my Samsung S4 Tablet, running Andriod 11. Doesn't show up in Gateway app but it connects via Andriod Bluetooth settings. Tried unpairing, rebooting, etc. 

I also tried doing a factory  reset on my AMP to see if that had any impact. None whatsoever. I believe this is a Samsung bug. I have my daughter's phone which is a Sumsung A52 I'll report back on. 

Works flawlessly on my Google Pixel 4a, running Andriod 11. 

edited 30 Jun 2021 at 04:26 PM

Eric Hilden

answered 30 Jun 2021 at 04:25 PM

Eric Hilden
Loading - please wait...