Marshall Code 50 Bluetooth Problems
0

votes

Hi,   my code 50 have this problem, connect and pair with bluetooth but dosen´t connect at gateway

When Marshal solved this problem ?

Thanks.

asked 24 Aug 2017 at 01:19 AM

Ricardo bustamante (1)
I have determined the issue to be on the device side not the code side. Try resetting the network settings on your device, this will result in wiping out all previously saved and connected Bluetooth and WiFi connections and passwords. Then you will need to reconnect to those devices and routers again. It is a pain especially if there are alot of connections stored... But it works and resolves the app connectivity issue we all have experienced... Hope this helps. - Douglas Douglas 20 Oct 2019 at 08:55 PM
Answers: 6
0

votes

Hello Ricardo,

What device are you using to connect to the CODE?

Team Marshall

answered 24 Aug 2017 at 09:13 AM

Marshall
1

vote

Have you tried the following steps -

close the app
delete it from your recently viewed app's
unpair with Bluetooth
turn the amp off

turn the amp back on
click on 'Rev and Power' on the amp and a blue light should start flashing
go back into your Bluetooth settings and pair with the amp
go into the app
on the left hand side of the app there should be a red tab that says connect
click on connect

answered 24 Aug 2017 at 12:28 PM

Marshall
Yes, i do this two many times.
Firmware is update.
- Ricardo bustamante 24 Aug 2017 at 12:53 PM
2

votes

Try clearing all your previously paired devices from your bluetooth settings on your phone.

It appears the Gateway app just asks for the first pairing, some devices won't resort the paired device listings so the currently paired device is top of the list. So you have to make it the first by deleting old ones.

So delete all old listings then go through the fresh start process 'Marshall' describe above.

Hope it helps

Jools

answered 30 Aug 2017 at 12:57 PM

Jools Turrall (2)
It worked out for me too! - eric saenz 06 Sep 2017 at 01:14 PM
That's great Eric, it should be a simple fix in the app so hopefully there will be an update soon and we won't have to clear the list each time. - Jools Turrall 08 Sep 2017 at 07:08 PM
1

vote

 
It worked out !
Thanks a lot.
Best regards.

answered 01 Sep 2017 at 02:33 PM

Ricardo bustamante (1)
Seems it's quite a common problem, glad it helped. - Jools Turrall 08 Sep 2017 at 07:08 PM
0

votes

Samsung J7 with Android  6.0.1

 

answered 24 Aug 2017 at 10:38 AM

Ricardo bustamante (1)
I have connected a Samsung J7 to our CODE and the Gateway is connecting fine.
Are you sure you have disconnected all other app's that may be using Bluetooth?
- Marshall 29 Aug 2017 at 09:11 AM
Yes , it s only connect at code 50. - Ricardo bustamante 29 Aug 2017 at 11:25 AM
0

votes

Thanks Man,

 

I always forget this, and always come here and... boom, you save my day.

answered 01 Nov 2020 at 03:58 PM

LEANDRO CICHOCKI
Loading - please wait...