issues with app syncing with my.marshall.com and duplicates of presets??
0

votes

Hi all,

 

Just purchased a CODE 50 and am very pleased with the purchase, great modeling amp. However, I downloaded the Gateway app and any changes I am making on the my.marshall.com website do not seem to be syncing with the app. I added new presets from the user presets section but the change does not show up on my app (old preset I had is still there and not replaced). Also, now I have duplicates of several presets! No idea why. Every preset from 51 on is duplicated so now my list of presets is up to 148. What gives?? How do I correct these issues or are these known issues? 

I am using an iphone8 with iOS 12.1.4

Any help would be much appreciated and let me know if I am doing anything wrong. Thanks.

 

Jared

asked 05 Mar 2019 at 04:43 PM

Jared Wasser
Also, I try to sync through the Gateway app and it just hangs there saying 'Uploading 0 presets'. Seems to just hang there... - Jared Wasser 05 Mar 2019 at 04:56 PM
Answers: 1
0

votes

Hi Jared,

Sorry you seem to be having issues, I would suggest doing a factory reset, by holding down the AMP button while turning on the amp, and when asked, hold down the store button to connect, until it confirms the reset. this will reset your presets.

Please take a look at our tutorial videos to help with Gateway and My Marshall

https://my.marshall.com/support/tutorials

Marshall Support

answered 06 Mar 2019 at 09:02 AM

Marshall
Loading - please wait...