Gateway app on iOS 10.3.3 iPhone no longer works with Playback
0

votes

 I purchased the code 50 amp in February and installed the Gateway app on my iPhone iOS 10 and the playback feature worked great. I currently have a Gateway app software 1.4.1 . Several months ago I realized that the playback feature did not work.  I wasn't sure at first if it was an update on the iPhone software but I figured it was probably a common problem and would be fixed shortly but it has been several months now and still having the same problem.   I also  tried the app on a different iPhone that had a different software version and had the same result. It looks like a similar problem was happening on the Google play app version and was fixed with the 1.4.2 software.  The playback feature can be selected and you can pick a song out of my library but it will not play. 

asked 27 Jul 2017 at 05:09 AM

Christopher Knieja
Hi Christopher,

Thank you for your message, I have passed this to our tech team, hopefully will have an answer soon.

Kind Regards

Team Marshall
- Marshall 27 Jul 2017 at 09:11 AM
Answers: 0
Loading - please wait...