Connectivity issue on Galaxy S7 Edge
0

votes

Hi Support Team!

I am using a

Samsung Galaxy S7 Edge Device

with Android 7.0 

and Gateway App v 1.4.2

to a Marshall Code25 with the latest Firmware Version (as of 25 Sep 2017). The Firmware Update Utility says v 1.0.0.15 N in the bottom left corner.

I was able to use Gateway to control the Code25 until a while ago, I am not entirely certain if it was until the latest Android Update, but have a strong feeling it was until then.

Now I am able to pair the devices, connect via Bluetooth, Stream Audio over the Code, also able to FIND the Code in the Gateway App, but unfortunately I am not able to connect in the Gateway App. When I tap the Code in the Connect Menu, it says "Connecting..." but then nothing happens. It just will not connect.

I tried all your troubleshooting from the website, including Firmware Update, re-installing Gateway, unpairing, forgetting device, re-pairing etc.

I always end up in the "Connect..." mode and am not able to control the Code via Gateway.

I was very happy with amp and experience and really liked the remote function via mobile and Gateway app, even more now I am very disappointed that this bug persists already a few weeks with no App update or firmware update seeming to fix this. 

Please try to recreate the bug with the described configuration and please find a solution and release a bugfix/new software version.

Many thanks in advance and kind regards

Chris

asked 25 Sep 2017 at 07:45 PM

Christian Koch
Answers: 4
1

vote

I had the same problem. You have to reset the network settings on your phone. After that you can connect your code amp again.

answered 14 Oct 2017 at 07:20 PM

Torben Keller (17)
0

votes

Hello Christian,

Our tech team have been investigating and have been unable to replicate the problem. It is suspected that whilst performing the update something may have failed to update properly and has left the device corrupted. Do you have any issues with any other app's on your device?

Could you please try uninstalling the Gateway and trying to reinstall again?

Team Marshall

answered 29 Sep 2017 at 09:39 AM

Marshall
0

votes

Many thanks, Torben! 

it took another reinstall of gateway and couple of connection attempts, but eventually it worked! I am connected to my code again! 

Thanks for helping!

Cheers

Chris

 

answered 15 Oct 2017 at 08:36 AM

Christian Koch
0

votes

There's nothing to worry, you just need to do one thing. I remember I had the same problem when I tried to open the app on my Samsung Galaxy S7. I did one thing, I open the Settings > Apps list > tapped on the App, and then on Storage option. After that, I performed "Clear Cache" action and it worked. Thanks to this tutorial on deleting cache on Galaxy S7, it helped me a lot.

 

I hope this helps you!

answered 12 Oct 2018 at 02:01 PM

Deepak Gupta
Loading - please wait...