Constant crashes on preset save!
1

vote

Hi I have a CODE 100H head/cab and a CODE 100 combo both with the latest firmware re-installed from Marshall and both have this issue, i.e. the amp very oftenn completely freezes when I save a preset.

Steps to reproduce:

- Modify any patch on the front panel

- Save

- 50% of the times the amp seems to freeze. The preset is saved but you can no longer change preset and there is no sound coming out.

The same happens if you modify a patch from the iOS app via bluetooth and then save it from there.

 

It's REALLY frustrating and I can't believe I didn't find anything on this forum under the "crash on save" keywords. Seeing it happens on both of my CODE units it much be a software bug, I don't think it has anything to do with my units.

Anyone else has seen this problem?

 

Thanks!

CODE Gateway Bluetooth iOS Presets Firmware

asked 23 Dec 2019 at 11:45 PM

Lele X (11)
I am having this exact same problem on my brand new Marshall Code 50. - Tarun C 11 Jan 2020 at 10:06 PM
Answers: 5
0

votes

in my case it turns out it was indeed a HARDWARE issue for both my 100H and 100 Combo.

Sent them to Marshall and they came back fine after they replaced one of the boards. Both under warranty.

To all affected by this issue I advise to contact support and arrange a pickup

answered 18 Feb 2020 at 10:51 PM

Lele X (11)
0

votes

Hi Lele,

Thank you for your message, this is not something we have come across before, I would suggest having the amps looked at by an engineer.

Regards

Marshall Support

answered 02 Jan 2020 at 04:31 PM

Marshall
0

votes

Yes, this happens to me on my brand new amp. Any time I try to save a new preset the amp freezes up and I have to turn it off. 

answered 04 Jan 2020 at 12:31 AM

Tristan Rohrer
0

votes

Yeah, I thought it must happen to others as well. It's the same on 2 new code amps of mine so i can't imagine it's a hardware problem. Gotta be software.

 

Tristan, does it happen on specific patches or on any of them?

 

Marshall pls look into this more thanks

answered 04 Jan 2020 at 09:42 AM

Lele X (11)
Hi Lele,

There is nothing our end showing as an error on this and we are also unable to recreate this issue, I would suggest having the amp looked at by an engineer to check this issue over.

Regards

Marshall Support
- Marshall 06 Jan 2020 at 10:28 AM
Can you try from the Gateway app? If you modify and save a patch say 10 times, does it work all 10 times and you still have audio?
Please try on either the 100W CODE head or combo which is the two amps I have. Still seems an unlikely coincidence to have the same issue on TWO amps sharing the same electronics and software..

Sending both amps out seems a huge hassle, will I get shipment paid? Otherwise it will be very expensive
- Lele X 06 Jan 2020 at 11:08 AM
Hi Lele,

Please contact us on servicedesk@marshall.com, and they can advise the best way for the amps to be looked at

Regards

Marshall Support
- Marshall 07 Jan 2020 at 09:02 AM
ok I got in touch with support thanks - Lele X 12 Jan 2020 at 12:14 AM
0

votes

Same here on a brand new CODE 50.  Happens when saving presets from the Android app or directly on the amp. Presets are saved but amp freezes and requires restart to work again. Same one a friends CODE 50 so I dont think it's a hardware problem. I noticed that it started after the latest firmware update and I hope that it can be fixed as this is a real bummer in a live situation or at the studio.

Cheers

answered 18 Feb 2020 at 10:22 PM

Joerg Schellenberg
Loading - please wait...