Questions
Showing results 41 to 45 of 45
0

votes

1

answer

1.1k

views

I bought this amp a few weks ago and all was well with connecting to my Iphone 6s, both on the main bluetooth of the phone and the gateway app. 

Then a few weeks later I tried to connect my phone and since then I only recieve the message: 'Connection Unsuccessful, make sure "CODE..." is turned on and in range'. I continue to get this message despite the amp being turned on and in range. 

In addition, the amp can be connected to on other devices such as my friedns iphone and my pc.

So far I have followed the proceedures suggested of the correct sequencing, but this problem seems to be more deep rooted. 

Please help!

asked 16 Aug 2017 at 09:29 PM

George Williams
0

votes

1

answer

2.1k

views

Hi,

I am happy owner of CODE 25 for almost half of the year. 

I love to play with it but I have frustrating problem with connecting Gateway app to it.  Bluetooth connection works fine immediately after switching on the amp my iphone is connected, no problem, but then Gateway application connection to CODE drops after while.  Then I need to go through connecting  all over again, this I switch of Bluetooth on my phone and after swithing it on again and relaunching Gateway I'm connected to CODE. Unfortunately after few minutes the connection breaks again. And at all time my Iphone is connected properly via Bluetooth to the amp! So I'm reconnecting again and again and again...Quite annoying.

Any kind of advice for remediation of such issue is mych appreciated.

Regards,

Krzysztof

 

 

 

asked 19 Jul 2017 at 10:50 AM

Krzysztof Petyniak (1)
0

votes

4

answers

1.4k

views

I've had my Code amp for a couple of weeks and managed to connect it to my iPhone which is running the latest ios 10.2.1.  I also got it to connect to a brand new Samsung Galaxy Tab A running Android 6.0.1.  The connection didn't always work and sometimes dropped out.  I've updated the Amp to the latest firmware to hopefully cure the connection issues and now my phone and tablet just can't detect the amp at all.  I've tried turning on and off, resetting everything, forgetting the device etc. etc. but it's like the amp just doesn't have Bluetooth.  As no device can see the amp then Gateway just isn't possible to use as it also can't detect a phone or tablet. My devices can see each other but it's like the Amp just doesn't have Bluetooth.  I've also tried searching for it with an Ipad but this also couldn't see the Amp ?  It looks like the Bluetooth has died on the Amp but thought I'd ask if anyone has any ideas of anything to try or otherwise I'll have to take it back to the dealer and either try another one or replace it with a Fender Mustang.  It's a good amp but seems to have to many glitches at the moment looking at the forums.  I'll give it one more go though if anyone has any suggestions to try.  Any ideas anyone ? Many thanks for reading.

 

Thanks for the responses.  I think it is a hardware issue though with the bluetooth just not working on the Amp.  It doesn't seem to matter what device I use the amplifier just isn't visible to anything ?

edited 27 Mar 2017 at 11:36 AM

David Keeley

asked 24 Mar 2017 at 10:40 PM

David Keeley
2

votes

5

answers

8.9k

views

I bought a Code 50 today and I'm very pleased with it apart from one thing – I downloaded the Gateway app (1.2.7) for my iPhone 6 running the latest version of iOS (9.3.3) and no matter what I try, I can't get the app to connect to the amp. The amp is set up in bluetooth pairing mode, I've hit the "scan for amps button" on the app so many times my finger is about to fall off! I've restarted the phone numerous times, restarted the amp, you name it. It won't find it. Any advice appreciated!

asked 27 Jul 2016 at 11:06 PM

Matt Sefton (2)
0

votes

1

answer

1.5k

views

 

I have an iPad 2 with 64 GigB and G3, using iOS v.7.1.

Downloaded Gateway. Pairing not possible most of the time, even when I put the iPad right on top of the Code 25 amp.

When paired, the Gateway software does not recognize the pairing and does not show a Bluetooth device  indication on the bottom left corner. Go to set up, menu shows no Bluetooth connection even after the pairing was successful. Hit the Scan button but, nothing happens.

Please help. Thanks!

 

asked 20 Jul 2016 at 07:24 AM

Anthony Lebatuan
Showing results 41 to 45 of 45
Loading - please wait...