Questions
Showing results 81 to 100 of 136
1

vote

3

answers

1k

views

So I bought a Marshall CODE 50 a bit ago, and with nearly device I've tried - there seems to be a lot of issues with getting the gateway app to connect to the amplifier in general (most of the time it doesn't work - despite pairing just fine). 

I've tried this on the Samsung Galaxy S8, iPad 5th generation, iPhone 7+ - The connection issues seem to stem from the apps use of Btle on these devices. 

To experiment, I built an application that connects to the amplifier via bluetooth for Windows, and issues commands to the amplifier through the PC. This application uses a "classic" (SPP /RFCOMM) socket connection to send commands. The application works perfectly fine via this means - it can be seen running below: 

As an experiment - is there a way to force the mobile applications (if it isn't using a btclassic / rfcomm connection) to use a btclassic connection as opposed to btle? 

Thanks and all the best, 


Michael Mendelson

Principle Engineer, Pulse Interactive

Lead Software Engineer, Pirahna Bytes RED

edited 13 Apr 2018 at 11:01 PM

michael Mendelson (11)

asked 10 Apr 2018 at 04:53 AM

michael Mendelson (11)
0

votes

1

answer

1k

views

Hello. I just bought a code 50, and been trying to connect the Bluetooth but it simply doesn´t work. No Code50 is found in the list.
I have a Sony Xperia L, with the newest Android version (7+), but i can´t download the Marshall Gateway App from the Play Store, cause it says it´s not compatible with my Android version. 

I´ve read the forums, and more people seem to have the same problem. Please FIX so i can try using the full potential of my amp...

asked 09 Apr 2018 at 09:25 AM

Danilo Jose Duarte Neubern
0

votes

1

answer

1.1k

views

Hi, my Code 50 USB has stopped working, nothing wrong with the USB port because it still charges the phone - tried two cables, no luck.  So now I'm trying to figure out how to play songs through it via Bluetooth but *&^%%%%### no luck - how the hell do you do it? I've downloaded the Marshall Gateway app to my android but all i get is my phone icon and an arrow to the amp icon. DO I have to do something on the amp?

asked 07 Apr 2018 at 03:31 AM

Leone Britt
0

votes

2

answers

693

views

I need some help with the Bluetooth connectivity.  I hold down Reverb/Power on the amp turning on the Bluetooth feature and I tell Gateway to Scan for Amps and I get nothing.  My Iphone Bluetooth is on.

asked 06 Apr 2018 at 05:59 PM

Kevin Gibbons (2)
0

votes

0

answers

586

views

My phone connects to the amp perfectly with Bluetooth, and can listen to my music etc.

But my gateway app cannot find my CODE amp. I've tried everything. deleted and reinstalled app. reset my amp.

Any help would be very much appreciated.

asked 28 Mar 2018 at 09:28 PM

Chicker McDonald
0

votes

1

answer

1.3k

views

I phone 6 user here, latest software installed. Latest firmware installed in the CODE 50 as well. I can connect the amp and my phone via Bluetooth, but the Gateway app doesn’t even acknowledge my code to connect with it. I have tried everything I have seen in these forums from un-installing to re-installing to restarting, turning off and on. I really like this amp but this is pretty frustrating, it worked when I first got it but for some reason not anymore. Any fixes for this? 

asked 24 Mar 2018 at 12:57 AM

Johnny Sometime
0

votes

5

answers

805

views

Hi,

When I connect Phone via bluetooth, I can not see a presets, only "tab to sync" when I tab  it is shows this one and one or two more, but the rest is still tab to sync. Next connecting and all presets list is tab to sync again. Code do not want to synchronized with gateway. Do you have any idea how to change that? 

asked 10 Mar 2018 at 01:45 PM

Sebastian Halikowski (1)
1

vote

2

answers

1k

views

hello,

Bluetooth connection is not very good in my opinion.

Bleutooth signal code 25 is ok, samsung s8 detects it alright.

But when i use the gateway android app it doesn't connect altough it shows in app as detected.

Is there a patch upcomming for the amp code series?

Greetings

 

asked 09 Feb 2018 at 05:04 AM

JB Hak (1)
0

votes

1

answer

585

views

When you activate bluetooth on the amp the code number that is displayed, must it be entered somewhere. I have your app loaded down on a smartab. I press           "scan for amps"  and nothing...all the time no connection...would appreciate some feedback...thanks

asked 08 Feb 2018 at 07:20 PM

stephen palmer
0

votes

1

answer

680

views

I upgrade to Android 7.0

Bluetooth is ok (blue light fixed) but impossible to connect Gateway to my Code.

It worked with old Android version.

   What can I do?

asked 30 Jan 2018 at 09:13 PM

Etienne Grosjean
2

votes

3

answers

999

views

I just bought a code 50, downloaded the gateway app and tried to connect it to my galaxy note8.  I find that the app connects my note8 to the amp as an audio player (I can play songs in my note8's music library through the amp) but it will not connect the note8 to the amp as an amp controller.  In other words, I can play music through my amp but not control the amp's settings.  Even though the note8's bluetooth settings shows the amp is paired, the app says it's not connected.  I've followed the instructions found in the code 50 users manual as well as the instruction founs in the app itself several times to no avail.  Can you help please?  Thank you.

asked 13 Jan 2018 at 08:53 PM

kevin christensen (2)
0

votes

1

answer

1.2k

views

I have an iPad 2. I can connect my Code 50 via the iPad's bluetooth settings. It pairs perfectly fine. But when I try to connect to the amp in the Gateway app, nothing happens. I can't see the amp and can't connect to it. Is there a fix for this?

asked 11 Jan 2018 at 06:14 AM

Christopher Spagnuolo
3

votes

3

answers

1.3k

views

My CODE 50 will pair with my iPad, after some difficulty.

However, all it does is let me hear my email notifications through the CODE! It will NOT pair with Gateway ever!

This is a big deal because access to the amps controls is impossible without a remote connection. I'm sorry, but the control layout is a POS if you must rely on the amp interface. Who sits on their amp when practicing or gigging? The top position was a TERRIBLE IDEA! Fire the idiot(s) who came up with that disaster! The Bluetooth MUST WORK AND BE RELIABLE in order to make this amp useful!

I have followed your tutorials and cannot waste 30+ minutes monkeying around with this junk every time I attempt to use it! I have even deleted and re-installed Gateway with it paired with the ipad with no change.

Look, I don't care if you have Jimmy Page locked up inside this thing, if you cannot offer a solution for the Bluetooth issues, it's going in the bin!

asked 27 Dec 2017 at 07:26 PM

Scott Owen (3)
0

votes

2

answers

891

views

my code worked ok with my galaxy 5 but i got a new moto z running android 7.1.1 and it will connect to bluetooth but will not  connect in gateway. when i push scan for amps it never finds the code amp and yes i pushed the bluetooth buttons on the amp.  in the gateway app the in the bottom left corner the amp/phone icon is missing for switching from amp to phone presets. the screen has the blue preset shown but the library has them in yellow.  the worst part is that the display on the code amp is not working. it is barely readable. just yellow with the black barely visable. so without being able to program it using the display it doesn't work with my phone either.  i have owned a lot of marshalls and still have a bunch but i have never been so dissapointed as i am with this piece of crapp. can't use it live because of the dropouts when switching channels and yea i know about using the same amps and settings in all the presets but that is unaceptable. i have the footswitch and thats a disaster too. one little slip like accidently pushing two buttons at the same time or too fast or twice freezes the amp or reprograms it. yea really cool turning it off and back on in the middle of a song.  i tried using it live once and it was a disaster. never again. so i love the tone for recording but now i can't even do that because it wont connect bluetooth and the display is almost dead so i can't program it.

asked 15 Dec 2017 at 06:23 PM

ken nechvatal
0

votes

0

answers

593

views

Hello Marshall Team,

I traid pairing with iPhon7 ios 11.2, this works well, can use gateway app with success.

If I switch off BT on my Iphone and later switch on BT, BT connection establishes again and gateway app works.

If I switch off power code25 and later switch power on again, BT connection doesn't come back, no blue led on code25.

According FAQ BT should come back on code25 with same pairing code to re-estrablish the previously paired BT connection.

As workaround I have to delete the BT Device from my iPhone and start BT on code25 (keys REV/POWER on code25) with new pairing.

Is this a known issue ?

please let me know. I have already updated to last FW 1.11/1.41

Thanks and best regards,

Peter

 

 

asked 14 Dec 2017 at 07:00 PM

Peter B (2)
0

votes

2

answers

1.5k

views

I am connected to my Code 100H via bluetooth and using Marshall Gateway app and trying to play a song using the playback feature and the song will not play. My music library was found and I can pick the songs ok and they appear in playback, but will not play. I just wonder if this has anything to do with Apple Music?

I am using my Ipad and also tried with my Iphone 7.

Frustrating, please help!

asked 08 Dec 2017 at 02:42 AM

Randy Tilton
0

votes

1

answer

1.3k

views

This amp sounds nice, and I really want to play with the tones, but I lack a compatible phone for it. I have an LG stylo2,  but I also have two macbooks, an imac, and hackintosh. I even got the bluetooth to work on the hackintosh. The play store keeps giving me the error that "my device is not compatible with the software." Followed the instructions to get it on, but to no avail. So, I'm stuck hoping that Marshall gets the message and develops some iOS software for this thing. So, what do you say?

edited 03 Dec 2017 at 03:35 AM

Sam Y

asked 03 Dec 2017 at 03:35 AM

Sam Y
5

votes

6

answers

1.6k

views

Marshall Support,

Your copy/paste response to everyone is unacceptable!

You know damn well that most bought this amp online! There is no talking it back to the dealer, other then sending it back for a refund!

I hope others agree with me here that the customer Support for this amp is HORRIBLE, if not worse, nothing compared to the REAL Marshall reputation!

We all have the same trouble with Bluetooth. When one ends their session, turns the amp off and shuts down the app, it is impossible to reconnect again without having to delete in your device’s Bluetooth connection to the amp, then going back to the amp to Pair again.

The problem is YOUR programming and design. This amp is great sounding when standing alone, working the controls on the amp itself, but try using a mobile device or tablet, and it’s failure as an amp is evident! This could be simply remedied with the design of a new application and updated, new programming of the amp. Instead, you continue to reply the same thing over and over again!

i ask every Code 25 owner here, am I wrong?!?

asked 30 Nov 2017 at 06:42 PM

Tommy Naccarato (17)
0

votes

1

answer

1.7k

views

Ive had this amp five days now and I’m totally frustrated!

Here are my issues:

• Bluetooth Connectivity

The amp loses connectivity with the MyMarshall app constantly!  I’ve followed the instructions.  I’m sitting less then a foot from the amp, yet it loses connectivity from both my iPhone and two different iPads.  It literally takes me 15-20 minutes to get the thing connected, reconnected, and then, BOOM! Again, the sound changes settings on the amp mysteriously, this after taking 15-20 minutes to get the sound and effects exactly the way I want it.  I can’t save the setting, because it disconnects the app from the amp, even though it says on the amp and my iPad settings, that I’m still connected.  Utterly frustrating! It also limits what time I have to practice because I’m spending most of that time trying to get it reconnected and sounding right again.

Also, after following the directions explicitly, I still have to  reconnect the Bluetooth from scratch every time.  The app sucks.

 

• Apple OSX /iOS compatibility

Guys, Your the best amp manufacturer in the music world.  The music world is OSX/iOS based. Get your brilliant minds together and allow for the amp to be Updated via Apple products!

 

• The amp and application

This is a great sounding amp, I’m enamored with the sound as I am with most Marshall Amplification products and the price well within reason, but not just the app is HORRIBLE, but also the effects are also less then desirable.  I just can’t seem to get chorus, phase, flanger or echo sounds to my tastes and desires.  Same with the auto wah.  I just can’t believe you can’t duplicate the same great sounding effects as you have in many of your solid state amps.  

 

I’m hoping you can help, if not, this amp is going back in the box and being returned.

edited 25 Nov 2017 at 10:24 AM

Tommy Naccarato (17)

asked 25 Nov 2017 at 10:20 AM

Tommy Naccarato (17)
0

votes

1

answer

521

views

ive got the app downloaded, Bluetooth connected, but playback doesn’t seem to work out of my iTunes library.  Also, directions how to operate the delay and modulation effects.

 

Any help much appreciated!

asked 21 Nov 2017 at 01:07 AM

Tommy Naccarato (17)
Showing results 81 to 100 of 136
Loading - please wait...