Questions
Showing results 21 to 40 of 43
1

vote

4

answers

1.1k

views

I'm using Windows 10, and the Amp says "USB" when plugged into PC.  I installed the window app, but all it says is "please connect your Code..,".    I checked device manager and it says " Unknown USB device (device descriptor request failed).   I tried uninstall, reboot, reload, etc., and different USB ports ,but nothing works.   

asked 08 Oct 2016 at 10:02 PM

David Goodrich (1)
0

votes

0

answers

832

views

Can anyone help? I'm on Windows 7 and I'm using an RME Babyface. The Code works fine as a sound card for playing MP3's and stuff

edited 08 Oct 2016 at 06:26 PM

Mads Barfoed

asked 02 Oct 2016 at 01:40 PM

Mads Barfoed
0

votes

1

answer

1.3k

views

PLATFORM VERSION INFO
 Windows    : 10.0.10586.0 (Win32NT)
 Common Language Runtime  : 4.0.30319.42000
 System.Deployment.dll   : 4.6.1078.0 built by: NETFXREL3STAGE
 clr.dll    : 4.6.1080.0 built by: NETFXREL3STAGE
 dfdll.dll    : 4.6.1038.0 built by: NETFXREL2
 dfshim.dll    : 10.0.10586.0 (th2_release.151029-1700)   SOURCES
 Deployment url   : https://my.marshall.com/downloadfiles/firmware/MarshallFirmwareUpdateUtility.application
      Server  : Microsoft-IIS/8.0
      X-Powered-By : ASP.NET
 Deployment Provider url  : https://my.marshall.com/downloadfiles/firmware/MarshallFirmwareUpdateUtility.application
 Application url   : https://my.marshall.com/downloadfiles/firmware/Application%20Files/MarshallFirmwareUpdateUtility_1_0_0_13/MarshallFirmwareUpdateUtility.exe.manifest
      Server  : Microsoft-IIS/8.0
      X-Powered-By : ASP.NET   IDENTITIES
 Deployment Identity  : MarshallFirmwareUpdateUtility.application, Version=1.0.0.13, Culture=neutral, PublicKeyToken=757e8c4d4d52b722, processorArchitecture=msil
 Application Identity  : MarshallFirmwareUpdateUtility.exe, Version=1.0.0.13, Culture=neutral, PublicKeyToken=757e8c4d4d52b722, processorArchitecture=msil, type=win32   APPLICATION SUMMARY
 * Installable application.   ERROR SUMMARY
 Below is a summary of the errors, details of these errors are listed later in the log.
 * Activation of https://my.marshall.com/downloadfiles/firmware/MarshallFirmwareUpdateUtility.application resulted in exception. Following failure messages were detected:
  + Downloading https://my.marshall.com/downloadfiles/firmware/Application Files/MarshallFirmwareUpdateUtility_1_0_0_13/Newtonsoft.Json.dll.deploy did not succeed.
  + Unable to read data from the transport connection: An existing connection was forcibly closed by the remote host.
  + An existing connection was forcibly closed by the remote host   COMPONENT STORE TRANSACTION FAILURE SUMMARY
 No transaction error was detected.   WARNINGS
 There were no warnings during this operation.   OPERATION PROGRESS STATUS
 * [9/20/2016 6:43:07 PM] : Activation of https://my.marshall.com/downloadfiles/firmware/MarshallFirmwareUpdateUtility.application has started.
 * [9/20/2016 6:43:12 PM] : Processing of deployment manifest has successfully completed.
 * [9/20/2016 6:43:12 PM] : Installation of the application has started.
 * [9/20/2016 6:43:17 PM] : Processing of application manifest has successfully completed.
 * [9/20/2016 6:43:23 PM] : Found compatible runtime version 2.0.50727.
 * [9/20/2016 6:43:23 PM] : Detecting dependent assembly Sentinel.v3.5Client, Version=3.5.0.0, Culture=neutral, PublicKeyToken=b03f5f7f11d50a3a, processorArchitecture=msil using Sentinel.v3.5Client, Version=3.5.0.0, Culture=neutral, PublicKeyToken=b03f5f7f11d50a3a, processorArchitecture=msil.
 * [9/20/2016 6:43:23 PM] : Detecting dependent assembly System.Data.Entity, Version=3.5.0.0, Culture=neutral, PublicKeyToken=b77a5c561934e089, processorArchitecture=msil using System.Data.Entity, Version=3.5.0.0, Culture=neutral, PublicKeyToken=b77a5c561934e089, processorArchitecture=msil.
 * [9/20/2016 6:43:23 PM] : Detecting dependent assembly WindowsBase, Version=3.0.0.0, Culture=neutral, PublicKeyToken=31bf3856ad364e35, processorArchitecture=msil using WindowsBase, Version=3.0.0.0, Culture=neutral, PublicKeyToken=31bf3856ad364e35, processorArchitecture=msil.
 * [9/20/2016 6:43:23 PM] : Detecting dependent assembly System.Core, Version=3.5.0.0, Culture=neutral, PublicKeyToken=b77a5c561934e089, processorArchitecture=msil using System.Core, Version=3.5.0.0, Culture=neutral, PublicKeyToken=b77a5c561934e089, processorArchitecture=msil.
 * [9/20/2016 6:43:23 PM] : Detecting dependent assembly System.Data.Entity, Version=3.5.0.0, Culture=neutral, PublicKeyToken=b77a5c561934e089, processorArchitecture=msil using System.Data.Entity, Version=3.5.0.0, Culture=neutral, PublicKeyToken=b77a5c561934e089, processorArchitecture=msil.
 * [9/20/2016 6:43:23 PM] : Request of trust and detection of platform is complete.   ERROR DETAILS
 Following errors were detected during this operation.
 * [9/20/2016 6:48:10 PM] System.Deployment.Application.DeploymentDownloadException (Unknown subtype)
  - Downloading https://my.marshall.com/downloadfiles/firmware/Application Files/MarshallFirmwareUpdateUtility_1_0_0_13/Newtonsoft.Json.dll.deploy did not succeed.
  - Source: System.Deployment
  - Stack trace:
   at System.Deployment.Application.SystemNetDownloader.DownloadSingleFile(DownloadQueueItem next)
   at System.Deployment.Application.SystemNetDownloader.DownloadAllFiles()
   at System.Deployment.Application.FileDownloader.Download(SubscriptionState subState)
   at System.Deployment.Application.DownloadManager.DownloadDependencies(SubscriptionState subState, AssemblyManifest deployManifest, AssemblyManifest appManifest, Uri sourceUriBase, String targetDirectory, String group, IDownloadNotification notification, DownloadOptions options)
   at System.Deployment.Application.ApplicationActivator.DownloadApplication(SubscriptionState subState, ActivationDescription actDesc, Int64 transactionId, TempDirectory& downloadTemp)
   at System.Deployment.Application.ApplicationActivator.InstallApplication(SubscriptionState& subState, ActivationDescription actDesc)
   at System.Deployment.Application.ApplicationActivator.PerformDeploymentActivation(Uri activationUri, Boolean isShortcut, String textualSubId, String deploymentProviderUrlFromExtension, BrowserSettings browserSettings, String& errorPageUrl)
   at System.Deployment.Application.ApplicationActivator.ActivateDeploymentWorker(Object state)
  --- Inner Exception ---
  System.IO.IOException
  - Unable to read data from the transport connection: An existing connection was forcibly closed by the remote host.
  - Source: System
  - Stack trace:
   at System.Net.ConnectStream.Read(Byte[] buffer, Int32 offset, Int32 size)
   at System.Deployment.Application.SystemNetDownloader.DownloadSingleFile(DownloadQueueItem next)
  --- Inner Exception ---
  System.Net.Sockets.SocketException
  - An existing connection was forcibly closed by the remote host
  - Source: System
  - Stack trace:
   at System.Net.Sockets.Socket.Receive(Byte[] buffer, Int32 offset, Int32 size, SocketFlags socketFlags)
   at System.Net.Sockets.NetworkStream.Read(Byte[] buffer, Int32 offset, Int32 size)   COMPONENT STORE TRANSACTION DETAILS
 No transaction information is available.    

asked 20 Sep 2016 at 08:54 AM

kerion barrett
0

votes

1

answer

1k

views

Couldn't update on my mac, so went to my PC and still having issue running the software. How to I get the Code to update its firmware.

 

asked 17 Sep 2016 at 07:47 PM

Christopher Cox
0

votes

1

answer

1.1k

views

When I try to install the firmware software I get an error saying Cannot start application. Application cannot be started. Contact the application vendor. I am running windows 10.  Any suggestions would be greatly appeaciated. 

asked 11 Sep 2016 at 07:34 PM

Sean Mahoney
17

votes

1

answer

2.3k

views

Any plans to release a Windows desktop app for managing presets via USB connection? I'm not an Android or iPhone user. Editing via amp panel is ok, but somewhat tedious. 

 

asked 10 Sep 2016 at 12:45 PM

Peter Hauschild (17)
0

votes

1

answer

1.6k

views

 

Can't seem to find anywhere here in the States that sells just this - I'd settle for the inductor that blew! - Right now I just have it by-passed (the Inductor- 250uH, if it is the same as on the MG100HDFX) - For anyone who may be interested - the sympthoms that lead me to find the issue  was: excessive noise when a straight 1/4" guitar cable was inserted (without a guitar attached) With a guitar straight in the noise was still present but the guitar could be heard behind the noise as if nothing was wrong... the only thing that I know prior to the issue was having the amp on and then connecting an iPad via a iRig2 to the amp - Of course, not the correct approach but it happens - TURN yer AMP OFF before plugging in any devices - once connected then turn it on as long as the inputs on the devices are turned down prior to turn it back on - this way you can roll up the volume to make sure everything is OK - 

Anyway, please assist in helping me locate a replacement input Jack!

edited 04 Sep 2016 at 02:58 PM

Nashville Ed Stefanov

asked 04 Sep 2016 at 02:56 PM

Nashville Ed Stefanov
0

votes

1

answer

888

views

I tried to instal the Code firmware update utility on my windows 10 PC, and my antivirus keeps blocking it from installing. My question is what is in the update, and is it worth downloading/updating?

asked 31 Aug 2016 at 11:52 PM

Kev Dennis
0

votes

1

answer

1.1k

views

I downloaded the windows program to upgrade my code50 to latest  version...everytime i try to run the program it shows loading then disappears...nowhere on the screen...how do i use this to check for upgrades..im hoping that theres is a patch to fix the editing the preset names problem.  seems  when holding down the store button to get the left scroll if you hold it too long it goes to save...if not long enough nothing..sometimes you get it just right and get the left scroll screen.sometimes the amp locks up and it has to be turned off then on again to rebboot..and you have to redo..

 

edited 22 Aug 2016 at 12:30 PM

john cartelli

asked 22 Aug 2016 at 12:25 PM

john cartelli
0

votes

1

answer

985

views

OK, so I followed the instructions I found in another answer here about uninstalling the updater and then downloading it and installing a newer version.  Now there's a new error that occurs preventing the updater from working.   I attached the error.  One of the things I looked forward to being able to do with this amp was to record without having to use my Line 6 Pod as a crutch.  However, neither of the programs I normally use (Pro Tools and an older program called RiffWorks) recognize the amp via usb, and I've downloaded some trial software of a couple newer DAWs that recognize it but there's a horrible squealing noise that's produced on top of it (not to mention the guitar sounds like a poor copy of the amp--almost like it's a paper amp).  I am hoping the updater will fix these issues once the updater works.

-RC

asked 16 Aug 2016 at 08:26 PM

Randall Clark (3)
0

votes

1

answer

990

views

hey guys,

i redownloaded the utility update set up.exe  (it did seem that a new version was put out, but i still get the same error, ive attached a screen shot too. though it is in norwegian sorry bout that. also should my code be cooenced to the usb when running the programme? 

asked 14 Aug 2016 at 07:22 AM

ilkin engin (6)
0

votes

1

answer

2.1k

views

Top Slant Cab Ser No 35079

Bottom Straight Cab Stock # 1935b, Ser No 26753

Thoughts?

asked 09 Aug 2016 at 02:49 PM

Mark Ambrose
6

votes

2

answers

1.7k

views

noticed people having interferance issues with the usb connection like me. was just wondering how you guys are comming along with the firmware application for windows and the new firmware?

asked 08 Aug 2016 at 05:55 PM

ilkin engin (6)
1

vote

1

answer

994

views

Is there any  CODE50 Windows Software available, besides the firmware update software? -Rod-

asked 04 Aug 2016 at 03:24 AM

Rod Venger (1)
0

votes

1

answer

1.1k

views

Hi,

I'm trying to register my AS50D (limited edition in green) but when I enter the model number it gives me 3 options to choose from.  Any chance anyone could inform me which one relates to my amp?

Cheers,

 

Paul.

asked 01 Aug 2016 at 06:14 PM

Paul Radford
0

votes

1

answer

834

views

I am running Windows 10.  When I plug in the USB cable and run the updater - it says Code found, but has a spinnin circle that says "Waiting for USB".  Any ideas?  

asked 17 Jul 2016 at 09:44 PM

Jeffrey Gray
6

votes

8

answers

1.8k

views

I am running Windows 10 on a compatible laptop and get an error message when I try to run the Marshall update utility software. It occurs after a "verifying application requirements" window pops up. The error starts with "An unexpected error just occurred. Cannot create instance of main window"?

Any advice?

Steve

 

asked 29 Jun 2016 at 07:44 AM

Steve Sweeney (6)
4

votes

3

answers

5.3k

views

It seemed to have installed CODE Audio interface, because I can see it is my Devices & Printers (Windows 8.1) as a composite device with a 2013 Microsoft driver installed. But it does not show up in my DAW at all. 

Where is the driver and than in particular the ASIO driver for this????

It is connected, because when I use the WSAPI (Windows Shared API) is can see the SPEAKERS from code and play audio through there (horrible quality though). But not the input. Without that, this device has not much value for me. 

Thanks for your help,

James

asked 27 Jun 2016 at 12:12 AM

James Clent (4)
0

votes

2

answers

1k

views

I've downloaded the firmware updater onto my Windows 7 (most recent updates loaded) PC and it seems that there is no eligant way to close the updater after use. I had to use ProcMgr to force the updater to shutdown.

I also found that unless you do things in the correct way - fire up the updater tool before plugging in the USB, it seemed to get very confused - again I had to use procmgr to close it down.

asked 14 Jun 2016 at 02:41 PM

Alan Unwin (12)
2

votes

1

answer

1k

views

Yes, yes I know....Windows Phone lol. But will there be a Gateway port for the windows phone?

asked 13 Jun 2016 at 02:34 AM

justin pugh (3)
Showing results 21 to 40 of 43
Loading - please wait...