Questions
Showing results 3181 to 3200 of 3572
0

votes

1

answer

1.4k

views

A couple of weeks ago I bought aforementioned amp. I was very happy with it, no issues so far, but today while playing I noticed a weird buzzing sound that my amp makes whenever I play an A note on my guitar. I tried different fret position, plugging in my other guitar and even moving the amp in case something else than the amp itself was making the sound. Nothing helped. Did anyone else had a similar problem? Any ideas what might be causing it?

asked 15 Jan 2017 at 02:32 PM

Jan Krawczyński
0

votes

3

answers

1.4k

views

Using the emulated output into a Focusrite interface the LED's are red even with the preamp set to 0.

Is this how it is supposed to work? I would have thought an 'emulated output would be at line level.

asked 15 Jan 2017 at 02:28 PM

Stephen Galvin Last Name
0

votes

3

answers

868

views

 Same issue/question that I see from so many people. Love the tones love the amp, the Gateway app is nearly useless as a control over Bluetooth.It will stay connected for about five minutes and then will drop. You can see it switch back-and-forth on the screen and then eventually even that icon will go away and you end up with no  connection through the app. Not a complete dealbreaker, but a major disappointment that a big selling feature of the amp does not work.

 Already updated the firmware, I sure hope Marshall finds and apply as a fix for this.  Their reputation for reliability was another big reason for the purchase. So as I said, very disappointing. 

 Does anyone know a fix, or has heard anything from Marshall that they're addressing this issue? 

asked 15 Jan 2017 at 02:15 PM

William Delmer
0

votes

2

answers

1.2k

views

Bought used cab labeled 1960AC

S/N 1483

Green backs all labeled 12KBT 1221/18

Would like to know the age of the cab.

Since the speakers are all marked the same I assume they are a matched set???

Thanks

 

edited 15 Jan 2017 at 01:36 AM

David Wheeler

asked 14 Jan 2017 at 05:46 PM

David Wheeler
0

votes

1

answer

714

views

How do I reinstall Marshall Gateway and preserve my custom settings?

edited 14 Jan 2017 at 05:10 PM

Jim Cutrone (4)

asked 14 Jan 2017 at 05:08 PM

Jim Cutrone (4)
0

votes

0

answers

2.1k

views

Hi, I have marshall code 25 and in the Pro Tools 10hd interface it does not appear.
Operating system Windows 10. Probe to connect to different USB ports and there is no solution. In the configuration of the control panel, the device is connected.

Greetings and many thanks

Sorry for my english

asked 14 Jan 2017 at 02:38 AM

Nicolas Durelli
0

votes

1

answer

1.5k

views

I've got a Valvestate S80 8240 which has developed a loud hum whether instrument plugged or not.

The hum disappears when it is tilted forward. Can anyone suggest a home fix?

I put up this question before but for some reason it seems to have been deleted!

asked 14 Jan 2017 at 01:21 AM

James McC
0

votes

0

answers

1k

views

What I don't get is why the footswitch won't toggle all four areas -Pedal, modulation, Delay and Reverb. If set it up in switch mode to have my three toggle options for pedal, mod, delay then that overides the options in other preset banks so reverb is always left out as a toggled option... You could set this up for any three options at the expense of the fourth option. Am i missing something or is that a design flaw? I get that you might not need all four options per patch but on a separate patch you might have different requirements.

asked 13 Jan 2017 at 07:35 AM

Nigel Grimshire (2)
0

votes

2

answers

1.7k

views

Bought a Code 25 few days ago.  Plugged into my computer via usb, using garageband, and the funny thing happens. First, garageband does reconize the amp, however, no sound comes in or out. The volume on the channel of the amp won't work either.

Anyway, assuming it was a conflict between the amp and garageband, I tried it on reaper. Same problem, DAW reconizes the amp, no sound comes in or out. 

Another test, the firmware. Did upgraded it, nothing happened again.

Any solution? I bought this amp exclusively to record via usb, and the main function for me isn't working. Dammit!

asked 12 Jan 2017 at 11:41 AM

daniel reiz
0

votes

3

answers

7.7k

views

I just got my Code 25, and for the life of me I can't find, (going through the presets, or in the manual), how I bypass all the presets and just use it as a clean amp. I just want to plug in a guitar, (classicl in this case), and just amp the Vol - maybe with some tone control. Advice please? I must be missing something obvious, but I'm old, so...

asked 12 Jan 2017 at 12:32 AM

Steve Noyes (3)
0

votes

1

answer

1.8k

views

I was recently gifted a Marshall Code 25 amp and i go to power it on (mind you i followed all of the intructions listed in the manual) and got no results. I tried a few different outlets thinking maybe my wall outlet was the problem but still got no power. 

asked 11 Jan 2017 at 11:48 PM

Dalton Storms
0

votes

1

answer

1.2k

views

Hi, after playing some JCM900's and 800's, I obtained a slightly battered JMP 2203, serial number 05027M.

This points to production year 1980.
Can anybody tell me the difference between the 1978, 1979 and 1980 incarnations of the JMP 2203?

And in addition; when relacing the valves, which types and brand should I use?

While we're at it... Where could I obtain the origonal schematics for my amp?

Thanks in advance!

Bye, Ward

edited 11 Jan 2017 at 08:06 AM

Ward van den Berg

asked 11 Jan 2017 at 07:50 AM

Ward van den Berg
0

votes

3

answers

1.2k

views

I have  a nextbook tablet without bluetooth and i would like to know if the gateway app will also work with a USB connection? I do not have a cell phone to use with bluetooth.

asked 11 Jan 2017 at 03:11 AM

John Bednarek (5)
0

votes

1

answer

1.8k

views

Can someone explain how to write a setup in my Gateway library to the amp?  No matter which box I check I seem to always overwrite my Gateway library setup with what is on the amp instead of the other way around. 

edited 10 Jan 2017 at 11:21 PM

Sean Nixie (5)

asked 10 Jan 2017 at 11:02 PM

Sean Nixie (5)
0

votes

2

answers

2.4k

views

Hello! 

I recently found out that my code 25 doesn't have a output that supports a jack. I've used a "Gibson Memory cable" before, and that was ok for my use. So my question is; which program should use when I connect my code amp to my computer? I'm not looking for an expensive and supergood program, just a program that works for my hobby playing :-) I hope this was understandable :-)

asked 09 Jan 2017 at 11:01 AM

Bjørn André Erland
0

votes

5

answers

3.2k

views

Hello Marshall. My Code 50 was connecting the other day and tonight I could not get it to connect. I am getting a message similar to this: Can only control an amp you are connected to. Something similar to this. Like my phone is connected to another Marshall Code. I only have one Code amp. My phone is connected to the amp in my bluethooth settings and I see the amp in the Gateway app. I have tried to forget the device and then find it again. Turning the app off and restarting it. Even uninstalling the app and reinstalling it. Still getting the same error message. Advice? Thanks.

 

-Brandon 

asked 09 Jan 2017 at 04:52 AM

Brandon Lopez
0

votes

1

answer

1.1k

views

Hi, I just have a question...If and when it's time to replace the EL-34 Tubes in my head from them wearing out or I just want to try something different in an EL-34, What should the Bias be set to. I can't seem to find that info any place.  Thanks,

David A.Topp

edited 09 Jan 2017 at 01:27 AM

David Topp

asked 09 Jan 2017 at 01:10 AM

David Topp
0

votes

0

answers

756

views

Hi. Just wondering if there might be any plans or capabilities for post FX, maybe in a future firmware update? Using the delay, curruently it's not possible to set it for just one delay repeat. and have that repeat be at unity gain, or as loud as the source note. Also, we all know that true chorus FX sound SO much more lush in a post configuration. Thank you.

asked 08 Jan 2017 at 09:03 PM

Brian VESTRONIX
0

votes

7

answers

2.2k

views

Hello, i have a lot of problems for connecting with the CODE 25 via a Samsung smartphone, a while ago it worked fine. But the last couple of days the bluetooth is killing me.

So i already tried what i read on this forum,

Re install Gateway, delete the Code 25 from the bluetooth and try again.  When i put bleutooth on , i see the device on my smartphone, but it don't want to connect and on the screen of the CODE it says Bleutooth : VO............

It always say: Error, can not communicate with CODE VO.............

 

Can somebody help my please? 

asked 07 Jan 2017 at 06:26 PM

Joris Wouters
0

votes

2

answers

2.3k

views

Hi all!

I want to change the MIDI-Channel from Channel #1 to Channel #16 on my JVM 215c.

Like in the manual described, I switched off the JVM, pressed and hold the MIDI-programm-switch and switched on the JVM. But when I release the MIDI-programm-switch, the LED did not start to flash and the amplifier did not detect any MIDI-message. From now on the amplifier detected no MIDI-message. Also not the MIDI-program-change-commands on Channel #1!

I had to do a factory reset and (of course) all MIDI-Presets were erased and the amplifier works again on MIDI-channel #1!

Do you know, which mistake I made?
Is there any other reset to do?
Is there any chance to solve this problem?

Thank you very much for your help!

Best wishes
Roland

asked 06 Jan 2017 at 03:27 PM

Roland Kost
Showing results 3181 to 3200 of 3572
Loading - please wait...