Questions
Showing results 21 to 40 of 229
0

votes

0

answers

215

views

I suddenly have this problem with my Code 50 and my Lenovo tablet. It did work with the Gateway app until today, and it is connected via bluetooth and it will play music from the tablet, but the Gateway app doesn't even see the amp. I tried uninstalling it, reinstalling it, clearing the cache and storage, no joy. Oddly, it works fine still from my LG phone.

asked 28 Mar 2021 at 04:16 AM

Barry Rich (1)
0

votes

6

answers

460

views

It's always been very hit and miss but the Bluetooth connection of the gateway app to my Code 25 literally never works. Why aren't Marshall doing anything to fix this? Surely can't be difficult. 

asked 15 Mar 2021 at 07:07 PM

Jonathan Howarth
0

votes

1

answer

358

views

Hi, I just recieved my Code 50 yesterday "bought brand new" and the amp sounded great until i hooked up to my pc this morning and downloaded a featured preset not a communiy preset. I am running usb not bluetooth and its my studio setup. Now all the distortion and gain sounds like the input gain is wide open clipping the signal coming in at all volume levels, and on all distortion and od gain presets. I tried to reset the amp and did a firmware update now its litterally so bad you cant play it. This is certainly a software issue cause the effects and clean tones sound fine. This happened immediatley after i sent the preset usb from the website to the amp from the pc. Also i tried several guitars, usb cables, guitar cables and even my mac. just dont know wether i should send it back or if thiscan be fixed with a firmware patch or something , Thanks

asked 09 Mar 2021 at 07:41 PM

stephen anderson
0

votes

2

answers

346

views

Hiya, I have the Code 25 Amp and have for the last couple of years. I have recently updated my phone to an Iphone 12 pro.  

The Gateway App has installed on my phone. My setting are saying the Code 25 is connected via bluetooth, but the Code 25 and the Gateway App are not connecting. 

I have removed the Gateway App from my phone and re-installed it as advised and have re-connected the Bluetooth from the phone to the Amp once again as advised. 

I try to scan for the amp but it will not connect via the bluetooth.

Can you please help with a solution. 

Thank you. 

 

asked 03 Mar 2021 at 12:37 PM

robert simons
2

votes

2

answers

377

views

I have had a chance to spend a few days with the Marshall code 25 and I would like to share with you a few of my findings. I have played guitar professionally for over 30 years and have had all makes and models of guitars and amps in my time, but in general I would have killed for the equipment available to guitarist today.

This is the point where I look at the Code 25 and think “that looks like fun”. I have a few amps kicking about already, mostly gigging volume amps but I also have a Blackstar ID-Core 40, so this would be in reality what I would compare the Code 25 against.

Firstly my experience with the amp and a look around these forums makes one thing apparent. This amp is well named because it is a bit of an enigma.Out of the box I would consider the amplifier not fit for purpose this is really down to a few reasons.

Firstly, some of the presets are just absolutely terrible, I mean some of the worst patches I’ve ever heard on anything, “Small combo” and the “Brit” overdrive amps for instance are shockingly bad. You can make the excuse that all amp and effects units come with bad presets. However this is usually down to strange or weird effects to give bizarre sounds to show off effects but that nobody would ever use in a musical context. However some patches (such as Small Combo) are just basic amp modelling with no effects and are still absolutely terrible. Maybe these sound better on the 50 or 100, but if that’s the case remove them from the 25 it just gives a bad impression.

Secondly, the amp is stupidly loud. I don’t know if this is a marketing decision, but Marshall should look at its target demographic. This thing is a small bedroom practice amp, maybe at a push for some very small live situations, but that is it. Why make the thing so loud? If you need to use this amp near anything over half volume you have bought the wrong amp it’s as simple as that.

Thirdly, some of the modelling is not all it could be with digital artefacts (in the low end in particular), and a fizzy noise gate that for some reason is on patches where there is absolutely no need to have it as the patch is pretty quiet. Once again this is not a professional gigging or recording product and it should be judgged accordingly.

The last bad point I would say against this amp is the tuner, both onboard and on the app are two of the least responsive and wildly inaccurate tuners I have ever seen. Really not even close to tune! Put this down to another marketing tick box.

 

OK, now the good points.

It seems pretty well made and solid for what it is.

I like the size and weight, ideal for a bedroom practice amp.

I like the complete range of controls on the amp, and how you can do everything on the amp that you can do on the app, and it’s easy to do. Great user interface design work.

I like the Bluetooth features and the app. I know people have had problems with Bluetooth, but both my IOS and Android phones connected right away and are stable. I can stream music no problem from outside the house or in other rooms with no issues.

I like having 100 presets to store all the patches I could want (My Blackstar only had 6, and you can only have 1 for each model).

The headphone socket sounds OK, but if I wanted that as a primary feature I would have just bought headphone amp with effects.

I don’t use the recording over USB feature. If I did I wouldn’t expect something this cheap to be amazing. Once again if you want this you probably have bought the wrong product, and are in the wrong price bracket.

I like the cost, its amazing what it does for the money.

I like the sounds, now that I’ve got rid of the awful ones.

It looks pretty cool.

It’s a Marshall.

 

To make this amp useable, I basically had to do the following:

  1. Delete all those terrible patches that are just filler and basically just give the user a bad experience. After doing this I was left with around 20 good sounding patches and 20 OK patches, the other 60 I replaced with a patch called “Blank” (which I have put up on this site). That way every patch sound good to me.
  2. I turned the Mater volume up to ¼ (around 9 o’clock)  and went through the remaining patches adjusting the patch volume of each to make it a sensible volume for bedroom levels. This ranged from around 0.3 to 5 for most patches depending on the patch. This means that you have more control over the master volume and can change patches without is suddenly blowing you head off. There is still plent of volume in the amp after doing this. OK I admit if I want to use headphones I have to turn the master up around half way, but that’s no big deal. Likewise as I said I don’t use the USB for recording, but I assume I would have to turn up the volume for that too. I don’t see that as a problem either for a product in this price range.

Overall I like the amp and doing just these 2 thing make it much more of a pleasure to use. The volume level are more what they should be for a product of this type and I don’t ever hear any of the awful patches (there are plenty of good ones).

Maybe other people can share their first experiences or tips with the Code 25?

asked 02 Mar 2021 at 04:07 PM

Joliet Jake (63)
0

votes

1

answer

303

views

Hi, so there's a high pitch whining sound coming from my amp both with and without the guitar plugged inI believe it started around when I first tried the in-built bluetooth feature and think this is the reason for my troubles. The whine starts at 10% on the master volume knob and progressively gets louder as you crank it up

When I tick the 'share audio' button on  my phone, the whining stops, and is replaced by a very managable amount of noise. 

I've already done a factory reset to try and disable bluetooth but the whine is unchanged and bluetooth is still on. I've also tried disabling all bluetooth devices nearby, shutting off my pc, taking away my phones and switching wall sockets (although I haven't tried outside my room yet).

Is there any way to disable bluetooth on the CODE 50? Or maybe I can take it apart and remove the transmitter myself.

Here's a demonstration of me turning on the amp and moving the mic closer (Master volume at 100%)

 

edited 26 Feb 2021 at 04:48 PM

Vilnis 373

asked 26 Feb 2021 at 04:43 PM

Vilnis 373
0

votes

1

answer

232

views

Hello, i play on my marshall code 25 with a mobile phone app in bluetooth "songsterr" , it allow me to have the guitar sound on my amp with some other instrument from my mobile phone, when i use the usb cable to record on my computer , only the guitar sound is recorded on laptop, can you help me to have on the computer all the music from the amp on the computer : guitar and music from "songsterr " directly   

asked 16 Feb 2021 at 08:26 PM

olivier valeyre
0

votes

1

answer

301

views

How can i get my marshall code 50 to connect to my laptop? I have a USB cable connecting the two, and I also have a bluetooth connection but I can't use the live editor or the marshall gateway.

asked 13 Feb 2021 at 06:41 PM

Jerry Winchester
0

votes

1

answer

255

views

I have followed all the Forum and Support threads, re-installed current  Amp firmware, updated the Gateway App, restared everything several times... the iPhone does not see the Amp when blue light is flashing to 'pair'. Also not visible to ipad or other devices so I'm assuming it's a problem with the CODE system itself. I haven't even got as far as connecting the Gateway App!

Looking through the forum, this is clearly not an isolated event - looks like the Amp firmware is WAY behind current Bluetooth versions.

Any suggestions please? I am still within my return for credit timeline - should I send it back to the dealer?

asked 06 Feb 2021 at 12:12 PM

Tony Hulbert
0

votes

1

answer

236

views

Phone is connected to code by bluetooth but i can't connect when I'm running gateway.

asked 29 Jan 2021 at 11:27 AM

Janusz Z
0

votes

2

answers

263

views

Marshal code 25 has stopped syncing with the cloud. But there is a bluetooth connection.
There are 169 presets saved in the my gateway cloud that is some are repeated and cannot be deleted. Help me please!

asked 12 Jan 2021 at 03:29 PM

Nick Popov
0

votes

1

answer

255

views

Good morning
I'm having trouble you're with the gateway app
I have a Galaxy A20e phone
I successfully connect with bluetooth
the sound comes out of the amplifier the mobile is connect....
but when I try to connect the bluetooth with the app code (Gateway)
when i run scan for amps it doesn't connect.
I also regularly registered for the profile with a username and password
But it doesn't want to work !!! 
Reviews on google play are also negative and many have the same problem
Aloisi Graziano

asked 08 Jan 2021 at 05:30 PM

graziano aloisi
0

votes

1

answer

356

views

I just got my Code 50 and played music via Bluetooth thru the amp. I noticed the volume is very low from the phone compared to my guitar as I play along. Is there a way to increase the volume of the Bluetooth separately? 
thanks 

asked 28 Dec 2020 at 01:11 PM

Billy DeVane
0

votes

1

answer

253

views

Evening all

I was given a set of 2.4ghz wireless headphones for Xmas (Thomson) for my code 25.

Unfortunately, there is a terrible amount of interference no matter what channel the headphones are set to, and they are useable. 

I have tested all other devices and tried the transmitter on then other side of the room with no noticeable improvement. It must be the Bluetooth of the code.

Any ideas how I might resolve this? (Short of disabling the Bluetooth- I waited a couple of years for that to work....)

Cheers. 

asked 26 Dec 2020 at 04:51 PM

G a
0

votes

2

answers

378

views

Having constant issues trying to connect iPad to Code25 via Bluetooth. Sometimes it works , sometimes it doesn't.No consistent behavior.  Yes I have made sure Code25 is latest version, yes I have updated IPad. Yes I have turned it off and on again (iPad and Code). I have not hit it with a hammer YET...Settings in Ipad says connected, Menu in Gateway App says not connected.  Do search in Menu > Code is found> tap Code ID and says its connecting , Just a whirling  wheel. Meanwhile IPad settings states connected. Extremely frustrated. Is there a solution to this or did I just get conned into buying something that doesn't do what it was sold to do. Help please............ 

asked 20 Oct 2020 at 05:10 PM

cameron speedie
0

votes

1

answer

348

views

I've recently purchased CODE 25, installed Marshall Gateway, and paired the code 25 with my smartphone (Xiaomi Redmi Note 8 Pro, MIUI 12, Android 10).

All was fine, I've listened to some pre-sets using the application and tried to disconnect the CODE 25 from the phone. I've opened the Bluetooth settings on my phone, tapped to the CODE 25 device, and pressed to the "unpair" option.

BUT the CODE 25 still tries to pair with my phone every time, when the Bluetooth is on.

I've tried to reset the CODE 25 to the Factory settings, tried to update the firmware - no result. 

Not even resetting the Bluetooth settings on my phone helped to solve the problem: the CODE 25 spams my phone with the requests of pairing every time I turn the device on.
When I pressing the Cancel button on the pairing request, the next request comes within several seconds.

It's really annoying!


How to force the CODE 25 to stop spamming my phone?

asked 18 Oct 2020 at 02:53 PM

Vitalii Yermakov
0

votes

1

answer

206

views

Experienced as trained. Bluetooth seeings screen on the telephone set at 'check for gadgets'. Squeezed both 'fire up' and 'power' catches. Amp shows 'Bluetooth matching empowered' trailed by a 10 digit blending code. Be that as it may, my telephone essentially won't discover the amp. The telephone is a Sony ZX1 with the most recent Oreo programming.

Attempted a similar cycle with my better half's handset which is a Samsung world 5.

No amp is found on that gadget either with a similar cycle.

Not certain what's left to attempt

Any counsel

asked 12 Oct 2020 at 04:46 AM

rajurock rock
0

votes

1

answer

295

views

Hello, 

since several weeks, I can't use gateway app for my CODE 25.

It seems to be ok with bluetooth, because if I lauch a video on my iphone, i have sound on the amp, and the blue light is ok. 

but on the gateway app, impossible to connect. thera is not the little display (amp / iphone), 

when i do a scan, then i choose the CODE V020093C8E, but I have this message:

"You may only control amps you are already connected to for audio output"

I tried to do a new configuration of bluetooth, no success,

I tried to delete app from my phone, then download again, no success.

The amp is up to date.

help please.

Thanks.

Laurent

asked 09 Oct 2020 at 07:11 PM

laurent zanettin (10)
0

votes

1

answer

364

views

Hello,

Gateway works  without problems on my Code 50 Amp up to yesterday 06th October 2020!

Amp is not often used, bought new on November 2018. Also checked  for the latest update for this Amp on 06th October 2020.

Android Device is Samsung Galaxy S8, version 9, latest update 01st September 2020.

Several times i have again and again downloaded the Gateway App en have several times tried to get bluetooth connection between Amp with device and between device and Amp.  Bluetooth connection between Amp and Device no problem. Is connected for streaming audio to the Amp. But no succesfull to connect App with the Amp. Tried over and over conform all the instructions on the Marshallwebsite /troubleshoooting.

Very, very strange that App is not working anymore!

 Who can give me the solution to solve this very strange problem which give me headaches?

asked 07 Oct 2020 at 07:29 PM

Fred Beumer
0

votes

1

answer

278

views

Hi, when I press the REV and POWER buttons simultaneously the blue light doesn't flash like it normally should anymore. Therefore I can't pair new devices to the amp. I used to be able to still connect my phone because it was already paired but when I accidentaly pressed the "forget device" button on my phone I can't connect anymore. What do I do now?

asked 06 Oct 2020 at 01:14 PM

Christian Stoffberg
Showing results 21 to 40 of 229
Loading - please wait...