Questions
Showing results 3501 to 3520 of 3579
0

votes

1

answer

162

views

i have a Woburn 2 and an Acton2 which I have paired. If I raise the volume on one speaker the volume on the other speaker raises aswell. Is there a way to stop this happening?

asked 07 Oct 2022 at 07:29 PM

Robert Jones
0

votes

0

answers

158

views

I'm not very good at building effects. Can anyone build a preset for AIC Nutshell?

asked 06 Oct 2022 at 02:20 PM

marcus treece
0

votes

1

answer

157

views

i brought a code pedal 91010 for my code 25 amp but its not working as it is given on user manual. When i plug in the pedal it just change work as a turn off & on  effects like  modulation , delay etc 

can someone tell me what is the purpose of that particular pedal, im confuse please help me.  

asked 16 Nov 2022 at 04:35 PM

Debajit Singha
0

votes

1

answer

157

views

I have a dsl40cr. I want to run a 16 ohm 1x12 extension cabnet and use the speaker in the combo as well. What speaker output jack do I plug the extension cabnet into?

Thank you.

Rodney Jones

asked 02 Nov 2022 at 02:51 PM

Rodney Jones
0

votes

0

answers

155

views

Really frustrating, this is.  I'll be playing with the gain turned up to about 8 and I can watch as the dials in the app start to move on their own, as if a ghost is messing with it.  I can't find anyone asking this question.  Does anyone know how to get this ghost in the gateway app go away for good?

asked 27 Oct 2022 at 12:28 AM

Brian Simms
0

votes

1

answer

150

views

Hi

I have ahd DSL40 which I really love - I have been using the little push button on the front panel to swap between the dirty and the clean channels. Today this has stopped working. 

It is stuck on 'green' (clean) - when I push the button it goes over to 'red' but as soon as I let go it goes back to green.

The footpedal works fine for changing channels.

Am i correct in thinking this means the little switch has failed??? 

 

Thanks

asked 30 Oct 2022 at 07:56 PM

Edward Eldon
0

votes

1

answer

147

views

I am a newbie. I bought the Code 50 thinking it would be easy for it to work with pedal amps, like boss blue driver and metal zone. i did not know the code 50 did not "play" well with pedals. I even bout a noise suppressor. 

 

Anyways I have been googling and found out that there is a "natural" channel.  I could not figure out what that ment. I thought it was a channel I could just scroll to in the preset display. After further looking into it I fould a link to this site with instructions by a person name david doss:

?

I followed the instructions (and I downloaded gateway),  but very low sound would come out of the marshall with the guitar by itself. What I mean is low sound even when volume knob and master knob all the way up. I do get sound when I activate the blues pedal for example but mainly when I adjust the GAIN knob  ON CODE 50. The volume knob does little. Since when is GAIN the new volume button? I thought in the instructions by david doss GAIN was all the way to zero. 

Is there an easier way to connect my pedals to the amplifier? FYI I do not know the difference between amp and pre amp. I am really learning here. So please baby steps. Thanks in advance. 

 

 

asked 28 Nov 2022 at 06:02 AM

Angel Reyes
0

votes

0

answers

141

views

Is there a document what the DSL40 responds to via a midi footswitch? Any information is appreciated.

Lloyd Plueschow

asked 08 Nov 2022 at 07:04 PM

Lloyd Plueschow
0

votes

0

answers

139

views

WHAT FOOTSWITCH replaces the PEDL-10029 for an AS50D AMP?  AS THIS DOES NOT APPEAR TO BE AVAILABLE NOW 

asked 05 Nov 2022 at 06:29 PM

NORMAN LOUGHTON
0

votes

1

answer

135

views

In the past, it was possible to reorder presets in my library by logging into my.marshall.com. That sort order would then also appear on the Gateway app.

In the new Gateway 2.0 app (which has many things I like and seems more stable), there does not seem to be any way to reorder the presets. On my.marshall.com you can sort the library by name, so I thought I will number the presets to get the order I want. However, the library on the Gateway app seems to always and only sorted by the most recently added presets.

Am I missing something?

Jay

asked 24 Nov 2022 at 09:40 PM

Jay Shaw
0

votes

1

answer

129

views

Hi dear readers

 

1st off , i find this forum completely not comprehensive and informative, it feels like quite the opposite,

for my issues, i have a Woburn I, just out of warranty,

 

ever sindce a few months it turns off while playing music

i use the aux standard, play songs, then wham, after 2-5 minutes it shuts off, and restarts and puts the volume back at 50%

this turn off cycle is times about around 4, to 5 minutes, consistently overal (some days it doesn't )  and it keeps doing it EVERY 5 MINUTES FOR DAYS , ugh :(

this is effectively turned my audiophile soundsetup to a paperweight as i dont go to my speaker to change the volume every 5 minutes

and actually it makes me upset, and anti climactic thoards the reason i was useing it in the 1st place.

 

i really would like to solve the problem and have a ON OR OFF SWITCH on my device, so i can actually appriciate it for years, with the purchase price of 400 euros plus at launch, i find this absolutely a right.

after my 1st searches on the web i found a lot more people with this issue, and it feels to me as if its being obscured, and not solvable

 

any fixes found so far anyone?

asked 16 Nov 2022 at 10:39 AM

Jason Jut
0

votes

0

answers

126

views

Bonjour,

Je suis debutant avec une guitare de marque Maison type Les paul!quel preampli? quel Ampli?etc?? dois je selectionner et enregister pour avoir un son le plus clair possible! merci pour votre aide!

asked 25 Nov 2022 at 08:01 PM

T VKB
1

vote

0

answers

124

views

One thing up front: I love my Code 100C (have two of them), it gives me all tonal possibilities I need, and it never let me down, even not with any bluetooth-issues.

What I really miss is an xlr-out to the mixer or any other possibility "direct-out" other than micing the amp (the headphone/line-out is no option since the amp is quiet then). This lack became annoying, so I decided to get an external multi-fx-board.

Deciding between Helix, Boss and others in the mid-price-range (a Kemper is way beyond what I need) I finally decided for the Valeton GP-200, having read only positive reviews - and the price of 350 € is unbeatable for what it offers. Sound- and effects-quality is great (for my purposesat at least), and going in the return-jack of my 100C spares the 100C-modulation-section to give me the pure sound of the GP-200. And it sounds great with the 100C, no need to change speakers.

Sorry to say: I wouldn't have changed my setup if the 100C had a direct-out, and I'll keep both of my 100Cs, but for the future the combination of the 100C and the GP-200 is my go-to-equipment - although I really like(d) the modelling of the amp (that said again!).

asked 30 Nov 2022 at 03:48 PM

Mark Lüttger (32)
0

votes

0

answers

121

views

This actually is a cluster of a few questions that are closely related.

To be able to carry adapted presets with you, you need to save them tot 'Device', the second Icon from the left.
However to link a preset to a position on the Footswitch it needs to be saved to the Amp, the most left Icon when saving.

Most of the time I actually want both, have them in my device and also in the Amp, because of the footswitch.
I have nog found an easy way to do that, both on a one by one and a 'all presets' basis. Anybody?

Because you need the presets in the Amp to link to the Footswitch, every now and then I would like to return the Amp to the original Factory presets.
There are clear instruction how to do that, but when I do, I do not get the Original Marshall Code Factory Settings, but basically what is in my 'MyMarshall'.
I seem not to be able to go back to the presets that were in the Code when I first bought it.
Is there a way to do that, or what is the logic behind it?

It is convenient to take my presets to another Code and use mine, but in a gig, they need to be linked to the footswitch.
So how to deal with that?

Thanks for anyones help!
Bram

asked 27 Nov 2022 at 03:29 PM

Bram Flippo (1)
0

votes

0

answers

114

views

how come i cannot acsess my library?

asked 22 Nov 2022 at 12:25 AM

sean Buy
0

votes

2

answers

113

views

When switching between presets, factory made and made by others - in the app the sound goes from low medium to max, up and down.. 

I use my amp on low in our living room, and its bad for my kids.. scary.

 

Also alot of fizz crackling when turning the master knob.  Common issue? Is there a fix? Sound jumping up and down.

When the sound is super loud i just touch the volume knob and it goes down in volume to where the volume knob actually is 

 

asked 18 Dec 2022 at 02:32 PM

Ole Markus Sandhåland
0

votes

0

answers

112

views

Hello, the model is DSL40CR: thomann.de/pl/marshall_dsl40cr_cream_levant_ltd.htm
I turn on the amplifier, in STB mode the Ultra Gain LED lights up, I switch to Classic Gain and after about 3 seconds the amplifier automatically switches back to Ultra Gain. The same thing happens if I connect headphones to EmulatedOut, so I can only play on headphones on the Ultra Gain channel. However, if the footswitch connection is in STB mode, then I can play with headphones on both the Classic Gain and Ultra Gain channels. Is it normal, if there is no footswitch and I switch between Classic Gain and Ultra Gain, the amplifier automatically switches to Ultra after 3 seconds - making it impossible to play with headphones on the Classic channel. If footswitch is connected then can i play both?
Can someone check this out?

asked 24 Jan 2023 at 10:50 AM

Szymon Kaźmierczak
0

votes

1

answer

112

views

I am adding my Marshal Action 2 to my Dell Laptop.

Device is getting paired succesfullly but it shows an error "0% battery " on the bluetooth speaker so unable to connect.

Action 2 doesn't have any batter though.

Do you know how to fix this issue and add speker to the laptop ?

asked 29 Nov 2022 at 06:44 PM

Sijil Kadavath
0

votes

1

answer

112

views

blue tooth stoped connecting need help.

asked 28 Nov 2022 at 02:27 PM

wayne Ingram
0

votes

2

answers

111

views

Hi All,

I'm getting a fast clicking and humming sound comming through the speaker as I let chords/notes fade out. Tried different leads and guitars but still happening. Fimware is up to date. Doesn't happen when the chord/note is struck...only when you hold the chord/note to fade out.

Any suggestions.

Thanks in advance.

Regards

Don

asked 15 Dec 2022 at 08:29 PM

Don Danella
Showing results 3501 to 3520 of 3579
Loading - please wait...