Questions
Showing results 61 to 80 of 89
0

votes

2

answers

792

views

I have purchased new Code 100 (a demo from Sweetwater)  I am not able to connect the amp to my personal device.  When I press the Rev and Power buttons to connect,  the blue lights flash,  the device number shows up on the amp but either of my devices (an I Pad and an I Phone) will not recognize the Code amp.  The Code Amp does not show up in the "My Devices" so it never has the opportunity to pair or show up as connected .   My phone and Iphone recognizes other bluetooth items, ie, head phones, speakers etc. I have tried the FAQ suggestions and have tried the recommended fixes and I am still not able to connect.  

I have not done a firmware update on the Code 100.

Any assistance would be greatly appreciated.

Thank you,

Steve H.

asked 18 Apr 2018 at 07:29 PM

Stephen Harkins
0

votes

1

answer

892

views

I'm using the USB connection from a PC to the Code 25, and found that the ouput sound on the headphones is only mono-left mixed.  I get sound in both speakers on my headset, but when I test left/right channels, it's obvious that the sound is only coming from left channel.

This isn't an issue when I'm playing music through the Bluetooth connection, and both left/right channels come through ok.

Is there a firmware fix so that when sound is channeled through USB to the headphone 3.5mm jack, it'd be stereo instead of mono-mixed?

asked 05 Apr 2018 at 07:59 AM

Alvin Tang
1

vote

3

answers

907

views

Hi, I am using CODE25.

I updated the firmware to V1.41 yesterday, but since the update, Bluetooth is no longer automatically connected.

There is no problem right after pairing Bluetooth according to the way suggested in troubleshooting.
However, after rebooting CODE25 not recognize the device again on the iPhone's Bluetooth settings.
So to use the Gateway app, I have to pair it with REV and Power each time
These problems have been seen since the firmware update and before that there was no problem at all.
I hope to know if there is a way to fix the Bluetooth connection problem or roll back to older firmware.
Thanks

asked 03 Apr 2018 at 08:23 AM

Jaehwan Shin (24)
0

votes

1

answer

1.4k

views

I phone 6 user here, latest software installed. Latest firmware installed in the CODE 50 as well. I can connect the amp and my phone via Bluetooth, but the Gateway app doesn’t even acknowledge my code to connect with it. I have tried everything I have seen in these forums from un-installing to re-installing to restarting, turning off and on. I really like this amp but this is pretty frustrating, it worked when I first got it but for some reason not anymore. Any fixes for this? 

asked 24 Mar 2018 at 12:57 AM

Johnny Sometime
0

votes

1

answer

808

views

No automatic bluetooth connection after firmware update.

Please solve this problem.

Or support firmware rollback!

 

asked 18 Mar 2018 at 11:38 AM

Jay Jo (3)
3

votes

6

answers

1.5k

views

Hello, there. First of all sorry for my bad english.

I got two CODE 25, and it cannot be automatically paired with my phone again if it was rebooted.

When it is turned on, the blue light does just keep off and never get reconnection process.

Both of these got this issue after firmware update, and factory reset and troble shooting guide does not help anything.

I tried every ways so many times but it was useless.

There are many users suffering from this issue just like me... it is really annoying even this amp is really good.

 

Please leave an advice. thank you.

edited 15 Mar 2018 at 11:00 AM

Sy Jo (3)

asked 13 Mar 2018 at 08:58 AM

Sy Jo (3)
0

votes

5

answers

708

views

Hello,

Recently I bougth a code 50.

When I want to stream music with bluetooth to the code, you can hear all kind of interruptions. The further the distance, the worse. But even with the laptop at a distance of 1 meter, you can haven interuptions.

I tried to solve the problem by upgrading to the latest firmware, but this has no effect.

When I am treaming to an other bluetooth device with the same laptop, I don't have any problems even at a distance of 8 meter. So the problem must be in the code.

Does anyone has the same problem?

What to do, or is this a defect?

Thx. 

edited 27 Feb 2018 at 03:11 PM

Filip Van Huynegem

asked 27 Feb 2018 at 03:00 PM

Filip Van Huynegem
0

votes

2

answers

729

views

Is it possible that the firmware version that came with amps can be released as an update in order to reset the amp to factory? Maybe this can help with the Bluetooth issue until new firmware can be issued?

asked 16 Dec 2017 at 04:34 PM

Dave Duncan (57)
0

votes

3

answers

862

views

As a recent Marshall code 25 user how long has the bluetooth pairing problem when turning the amp off been goinig on is it when the amp was released or after a firmware update the reason i ask this is i am considering returning the amp if this has been an ongoing problem with no resolution in sight ?

asked 13 Dec 2017 at 08:50 PM

Barry Britten
0

votes

1

answer

789

views

Is there a firmware update due to be published? Many users have the same problem, either with establishing a connection or having the connection retained. In my case it's having the connection retained after shutting down. As I have said in other comments it's not a big deal resetting my Bluetooth on the phone and I simply do it now becasue it's become part of my process. This doesn't change the fact that I shouldn't have to do it once the connection is made. So based on my basic troubleshooting I think the issue is the last firmware update. I request that the programmers have a look to see if there is a problem in the Bluetooth coding. I think it is fair to say that we all really like the product and the tones we get. But the selling point is the Bluetooth and the remote interface this allows. Just for interests sake... is the firmware written by Marshall or somewhere off shore?

Bletchley is famous for cracking codes. Let's keep the tradition going.

Regards.

asked 03 Dec 2017 at 05:43 PM

Dave Duncan (57)
1

vote

9

answers

1.1k

views

hi

firstly, i am disappointed with the code.  this amp seems like its still at test phase, its to buggy for a release.  would expect marshall to only release a new product unless its 100% reliable.

connecting ios devices to code is always problematic. very unstable.

my main problem now is updating firmware.  cant update in chrome. i have midi capability approved for marshall but keep getting midid disabled error even though i clearly have midi enabled.

tried opera, and the midi is working and the code is coming up as connected. i get as far as a message stating that firmware is updating with a status bar and percentage marker. doesnt update! stays at 0% and never moves. left it overnight and still 0% when i woke.

i have spent more time messing about with the problems with this amp than playing guitar. do i need to sell this and just buy a guitar interface? maybe

also, when using this amp through garageband there is no dedicated clean preset to use with garageband or other AU. basically it goes into garageband with a marshall preset and then the other AU preset is on top of the marshall preset. ideally this amp should include a straight clean unprocessed preset to work with other software AU's.  i really do think people need to consider a good quality guitar interface before purchasing this amp. its very restricitve and unreliable. if you are not gigginG i dont see the point in this amp. 

CAN SOMEONE HELP ME WITH THE FIRMWARE ISSUE ASAP!

asked 15 Nov 2017 at 09:40 AM

ste cullen (5)
0

votes

4

answers

2.3k

views

Greetings, 

 

I recieved my Code 100H this week.

Firmware:

(FYI) I attempted the update with a MacBook Pro with USB-C, High Sierra 10.13.1, Chrome Browser. I was able to connect to the Code but the unit would not update. It was stalled on the progress bar on the unit at 0% and on the browser. 

(FYI) I attempted the update on a Windows machine and was successful using the update utility and with Chrome Browser. The Code unit shows updating to 1.4.1 but the boot screen shows 1.11?

 

Bluetooth:

The Code 100H will not connect to any Bluetooth device I have. Windows, Mac, iPhone, or iPad. It does not even show up as a device and never has even out of the box. I am convienced it does not work. Is there a master reset button combo for the unit? I am out of ideas concerning the Bluetooth. It seems like I am not the only one having issues with the Bluetooth. If this can't work consistently I am considering returning the unit. Even the simplest device can connect with Bluetooth and hold a connection. My Code 100H won't even show up as a device to connect to. Please advise. 

 

edited 12 Nov 2017 at 03:08 AM

Sean Whitaker

asked 11 Nov 2017 at 01:15 PM

Sean Whitaker
0

votes

2

answers

1k

views

Hello, 
I bought the Code 25. I managed to pair the bluetooth but on app it does not connect. I can see the AMP in app but it cannot connect.
I Have a Samsung Galaxy S8+.
Already updated the firmware.
Unpaired, paired again and I have always the same problem.
How can i proceed to connect the app to the amp?
Thank you

asked 30 Sep 2017 at 05:37 PM

Rafael Guimaraes
0

votes

4

answers

1k

views

Hi Support Team!

I am using a

Samsung Galaxy S7 Edge Device

with Android 7.0 

and Gateway App v 1.4.2

to a Marshall Code25 with the latest Firmware Version (as of 25 Sep 2017). The Firmware Update Utility says v 1.0.0.15 N in the bottom left corner.

I was able to use Gateway to control the Code25 until a while ago, I am not entirely certain if it was until the latest Android Update, but have a strong feeling it was until then.

Now I am able to pair the devices, connect via Bluetooth, Stream Audio over the Code, also able to FIND the Code in the Gateway App, but unfortunately I am not able to connect in the Gateway App. When I tap the Code in the Connect Menu, it says "Connecting..." but then nothing happens. It just will not connect.

I tried all your troubleshooting from the website, including Firmware Update, re-installing Gateway, unpairing, forgetting device, re-pairing etc.

I always end up in the "Connect..." mode and am not able to control the Code via Gateway.

I was very happy with amp and experience and really liked the remote function via mobile and Gateway app, even more now I am very disappointed that this bug persists already a few weeks with no App update or firmware update seeming to fix this. 

Please try to recreate the bug with the described configuration and please find a solution and release a bugfix/new software version.

Many thanks in advance and kind regards

Chris

asked 25 Sep 2017 at 07:45 PM

Christian Koch
0

votes

1

answer

2.4k

views

Has anyone else been having problems finding the amp on bluetooth? Some days my iphone 6 can find it other days it can't. I feel like marshall abandoned the code amps. Does anyone know if they will be releasing a firmware update soon?

asked 11 Sep 2017 at 12:29 PM

Aidan Collins
0

votes

3

answers

1.2k

views

Well,  I've read through all the questions and answers I can.  My Android used to pair fine with my CODE 50.  Now, it will not connect.  I've reinstalled firmware, reinstalled the Gateway app, deleted and re-paired the amp.  Very frustrating.  It seems there are lots of issues with this.  I can hear the amp pair with the phone via bluetooth, but it will not connect with the Gateway.  "Connecting..." appears and doesn't go away.  I'm bummed.  This was a fun amp, but if the bluetooth doesn't work...  anyone got a fix?  Thanks.  Bill

asked 08 Aug 2017 at 02:30 AM

bill burke
1

vote

1

answer

1.6k

views

Promises, promises ... "we'll fix it soon";  " bluetooth issues will be addressed in future firmware updates";  " USB recording issues will be looked into"; AND, a 2-way footswitch will be available for Code 25/50 users when Code 100 is released.  Am I alone in my disappointment for Marshall's seemingly apathetic (non) responses to purchasers of their "not ready for prime time" digital products?!?!?!   I really wanted a Marshall Amp after 45 years as a Fender user.  My mistake.  I should have known better.  Useless, unsupported, glitched, buggy, unreliable, etc., etc., etc.    What say you Marshall in an attempt to save any reputation you thought you had?!?!?!?

asked 05 Apr 2017 at 06:08 AM

S Fisher (6)
0

votes

4

answers

1.2k

views

I've had my Code amp for a couple of weeks and managed to connect it to my iPhone which is running the latest ios 10.2.1.  I also got it to connect to a brand new Samsung Galaxy Tab A running Android 6.0.1.  The connection didn't always work and sometimes dropped out.  I've updated the Amp to the latest firmware to hopefully cure the connection issues and now my phone and tablet just can't detect the amp at all.  I've tried turning on and off, resetting everything, forgetting the device etc. etc. but it's like the amp just doesn't have Bluetooth.  As no device can see the amp then Gateway just isn't possible to use as it also can't detect a phone or tablet. My devices can see each other but it's like the Amp just doesn't have Bluetooth.  I've also tried searching for it with an Ipad but this also couldn't see the Amp ?  It looks like the Bluetooth has died on the Amp but thought I'd ask if anyone has any ideas of anything to try or otherwise I'll have to take it back to the dealer and either try another one or replace it with a Fender Mustang.  It's a good amp but seems to have to many glitches at the moment looking at the forums.  I'll give it one more go though if anyone has any suggestions to try.  Any ideas anyone ? Many thanks for reading.

 

Thanks for the responses.  I think it is a hardware issue though with the bluetooth just not working on the Amp.  It doesn't seem to matter what device I use the amplifier just isn't visible to anything ?

edited 27 Mar 2017 at 11:36 AM

David Keeley

asked 24 Mar 2017 at 10:40 PM

David Keeley
0

votes

1

answer

1.7k

views

I bought a Code 25 for myself and my son. An older version of the app worked well but this latest udate is a complete joke ! I updated the firmware as well as the app a week ago and what a disaster!

I have spent hours and wasted energy trying to get the Gateway app and the CODE 25 to pair. I have followed every single piece of advice and  NOTHING works

For a company that makes quality products this has turned into a fricken disaster! There are so many complaints about the CODE 25 and 50 not pairing and it seesm that Marshall are doing diddly squat about sorting it out?? I am VERY pissed by the wasted time on this that I feel like throwing my CODE amp out the door into oncoming traffic!

Come on TEAM MARSHELL sort this problem out NOW... you are losing current customers and will lose future ones! 

PLEASE get back to us ASAP... it's becoming embarrasing for you!

edited 25 Feb 2017 at 12:58 PM

Stephen Henwood

asked 25 Feb 2017 at 12:55 PM

Stephen Henwood
0

votes

0

answers

1.2k

views

I just bought this amp yesterday after flirting with a Blackstar HT20 and realising I wanted a Marshall again. Well, starting to wish I hadn't bothered.

Like so many others, I can get my phone (Samsung Galaxy S5) to connect to the bluetooth and actually play music through the amp. BUt Gateway will not find the amp within the menu. I've tried all the uninstalling Gateway, reinstalling, updating the amp's firmware - even tried using my daughter's Samsung S4-mini which again, connected to the audio but will NOT FIND THE AMP!

I have a Samsung Galaxy Tab 4 which is a good wee tablet but apparently isn't compatible with Gateway.

Seriously. So I have 3 different devices and not one of them can connect to my new amp.  Clearly this is a fault with the amp itself since the same thing happens with two different phones.

Please don't tell me to go through that long list of uninstalling, reinstalling, removing the bluetooth device and reconnecting etc etc. I've been doing all that since I got the damn amp yesterday afternoon. 24 hours later and none of it has worked.

Is it at all possible this is going to be addressed SOON in either a Firmware or Gateway update? Clearly, if the amp is faulty I will need to return it soon to get my money back but, honestly, I'm loving the sounds I'm geting with the presets, I just want to edit them rather than all the hassle of returning the amp to the shop!

I saw a review on the Google Play Store for the Gateway app from a guy in June 2016 - that's 7 months ago - and he was having the exact same issue. So if it's not been addressed in all that time and Marshall are still sending out these faulty amps, what hope for a fix? Please tell me there is one!

asked 03 Feb 2017 at 04:41 PM

steven Mckay
Showing results 61 to 80 of 89
Loading - please wait...