Questions
Showing results 101 to 120 of 3968
0

votes

1

answer

148

views

What can I do? The firmware update stopped at 97% and the Marshall Code no longer works! Unfortunately there is no correct help on the community! I've tried all of Marshall's suggestions, but Marshall Code still doesn't work! Marshall Code and Mac is not compatible. Can anyone really help? Marshall's software engineers definitely can't do it. I call that; big shit!

asked 12 Mar 2024 at 02:44 PM

Andreas Schneider
0

votes

1

answer

138

views

how do i identify which size my earphones are?

 

asked 11 Mar 2024 at 08:57 AM

robbie robbie
0

votes

2

answers

221

views

Hey guys, about six months ago I bought a Mini Silver Jubilee 2525H with a 2536A cab, and after months of testing I've noticed a problem with the FX loop, some videos online says it's a design flaw, I'm not sure. I'm using a reverb(TC Electronic Hall of fame), Delay(BOSS DD-3) and MXR Analog Chorus on the FX loop, and there's a huge difference of volume, punch and tone when I use them in the FX against using it in front of the amp. When the FX loop is engaged(cables in the send>return) it's clear a big loss of quality. Can anyone please help me? I'm not sure what to do. Thanks!

asked 09 Mar 2024 at 07:17 PM

Bruno Matheus Arndt
0

votes

2

answers

199

views

I have a technical query that I'm sure professionals like yourselves can help me with.

I bought a Marshall Code 100 H amplifier and a Marshall Cabinet model  Cabinet Marshall Marshall MX412BR from you.

 The first observation is that when we're rehearsing, with my 100W of power, I can hardly hear myself, and it seems like my amplifier can't provide more power. In contrast, my bandmate has a Fender Classic 40W, and it seems excessively louder compared to my 100W. My potentiometers are almost at "10," whereas my bandmate's are at "5."

 This is the first difference I can't understand. The next question relates to power and impedance. If my cabinet is 16 ohms and my amp head is 8 ohms, I see that it's half, is this normal, or should the amplifier also be 16 ohms, or should the cabinet be 8 ohms? In the specifications of my amplifier, it says: Output: Speaker output 8 ohms minimum impedance.

 I hope you can please help me solve this problem, as a Marshall 100W amplifier Code 100 H sounds very distant and as if it were only 30W of power.

 Thank you very much.

asked 08 Mar 2024 at 08:08 AM

xavi Fernández Gaya
0

votes

2

answers

164

views

Are the effects pedals mutually exclusive? It seems like you can't have distortion and compressor (for example), at the same time. Is this right?

edited 07 Mar 2024 at 04:53 PM

Joe Charnock

asked 07 Mar 2024 at 04:49 PM

Joe Charnock
0

votes

1

answer

1.4k

views

Hi Marshall team,

I got my Marshall Monitor II headphones yesterday, but the Marshall App doesn't seem to find, recognize, or connect to them.
Yes, I can see the message that you know about that issue my question is do you have any terms for when it will be fixed?
Because I tried Equalizer from the app on iOS and it's sorely lacking on Android.

Thank you in advance.

asked 07 Mar 2024 at 12:06 PM

Serhii Diachenko
0

votes

1

answer

180

views

I tried to update software on my Code 25 with Mac. Firmware 1.48 and didn't work. "An error occurred - The update process was not completed. I tried to restart Pc, AMP, nothing. Now I can't use totally the AMP. When I turn on, CHECK USB message on the display. Please help me!!

I tried with Chrome and Opera, nothing change. 

asked 07 Mar 2024 at 11:56 AM

Salvo Sira
0

votes

0

answers

145

views

I purchased a very nice and great sounding used but newer DSL40CR that came with the compatible 91016 six-button footswitch, but unfortunately it does not work. 

The standard footswitch that also came with the amp works fine. And I also checked 3 separate working cables, so it seems to be the footswitch itself. When you plug it in, it sort of uncontrollably cycles through channels and all six blue lights illuminate on the switch, but then nothing. Totally dead. 

I really was pumped at being able to set up four pre-sets, clean through lead and a few in between. Now I'm stuck with just the two playing live. 

That footswitch seems to be unavailable anywhere. Is anything else that is available compatible?

thanks!

Andrew

asked 07 Mar 2024 at 12:17 AM

Andrew Macris
0

votes

1

answer

140

views

Was wondering why the clean channel on my DSL40CR sounds slightly distorted.  Not truely clean.  Could this be a tube issue? Thanks.

asked 05 Mar 2024 at 07:30 AM

JOE SZEVIN
0

votes

1

answer

149

views

Why does my phone keep asking for a paring pin ever five to ten minutes to connect to my Marshall code 25 and keep disconnecting from my phone i have a Google Pixel 7a 

asked 04 Mar 2024 at 05:57 PM

Toby King
0

votes

2

answers

166

views

I´ve never palyed with an Amp Stand. I´ve got a CODE 100c and I would like to know if anyone has the esperience and if it is true that it feels diferent.

asked 01 Mar 2024 at 10:15 AM

Ignacio González (8)
0

votes

0

answers

128

views

Hi,

I recently purchased a new Marshall ST20c combo amp. I absolutely love the amp. However, I purchased a Keeley reverb pedal (new) and decided to try it through the FX loop of the amp. I got no sound at all. Then I tried it through the front end of the amp and it works perfectly. Would I need to get this fixed under warranty or is there something I'm not doing correctly. I plugged the send from the amp to the input of the pedal and the return of the amp to the pedal's output. Please advise A.S.A.P. 
regards

Stephen Hubbard

asked 27 Feb 2024 at 07:35 AM

Stephen Hubbard
0

votes

5

answers

225

views

I've got a CODE4X12 cab and want it raised from the floor but I'm struggling to find a stand that will keep it level (i.e. parallel to the ground). Anyone have any ideas?

Cheers.

asked 26 Feb 2024 at 03:30 PM

Rick Green
0

votes

1

answer

177

views

The above amp loses power after 5 to 10 minutes of play and I get reverb even with the control in the off position. This is with the volume and master at half and on clean. In overdrive it does the same though I ocassionally get chorus or a sort of hammered repeat, It has been checked by engineers at Marshall who found no fault in any mode although I have heard from a reliable source that there have been these sort of problems before and the suggestion was to do with the switches. As i had to send this back via the dealer more than 200 miles away and back to marshall, I wouldn`t want to do it again with the same result even though it`s under warrasnty.

amp

asked 26 Feb 2024 at 02:52 PM

Michael Felgate
0

votes

2

answers

176

views

My Marshall CODE 50 presets button is not working anymore, anyone can  tell me  what  part I need to buy to fix it ? 

asked 25 Feb 2024 at 02:09 PM

Johnny Bravo
0

votes

2

answers

160

views

I think that this forum should be dedicated, if not to Marshall Code exclusively, then to Marshall products and not to anything else such as advertisements that have nothing to do with music or our concerns and hobbies.

Greetings

asked 25 Feb 2024 at 08:30 AM

Ignacio González (8)
0

votes

2

answers

200

views

My Marshall CODE 50 is getting power and display is on, but not making any sound. I have tried disconnecting and reconnecting guitar cables and used two separate guitars, both same result. Hooked the guitar up to another amp to make sure it was not the guitar and the instrument worked. Issue seems to be with the CODE 50 itself. What steps do I need to take to trouble shoot? 

Benjamin Robb

asked 21 Feb 2024 at 12:40 AM

benjamin robb
0

votes

1

answer

204

views

When trying to preform first time firmware update in browser it says "CODE: Not connected", although cable is connected.

asked 18 Feb 2024 at 11:53 AM

See You In The Fire Band
0

votes

2

answers

292

views

Context:

I have a Marshall DSL100 head and a MX212 cabinet. According to the Marshall website, the MX212 is an 8 Ohm cab and it has 2 Celestion Seventy 80 speakers (80W, 16 Ohm each).

Based on this, I supposed that the cabinet should be wired in parallel (16 Ohm / 2 speakers = 8 Ohm cab), like in the following diagram:

Currently, I have the speaker cable plugged from the 1x8 Ohm output to the input of the cab. It works perfectly and I haven't had any problem after almost 2 years of use.

The issue started when I decided to check the inside of the cab. I noticed that the speakers are wired like this:

From what I understand, this may also be another type of parallel wiring (If that exists). I would like to know if this is normal or something is wrong.

Thanks.

 

asked 17 Feb 2024 at 07:19 PM

Juan Langle
0

votes

0

answers

125

views

Hello, I can't find a preset for playing Immortal band, can you succeed to create such a preset ? Let me know. Thank You !

edited 17 Feb 2024 at 05:10 PM

Nicolas Neyret

asked 17 Feb 2024 at 05:05 PM

Nicolas Neyret
Showing results 101 to 120 of 3968
Loading - please wait...
This site uses cookies to improve your experience. By continuing we assume that you're ok for us to store cookies on your device. You can change your cookie settings at any time, or delete cookies, by going to our cookie consent page.