Questions
Showing results 161 to 180 of 182
0

votes

1

answer

1.7k

views

I bought a Code 25 for myself and my son. An older version of the app worked well but this latest udate is a complete joke ! I updated the firmware as well as the app a week ago and what a disaster!

I have spent hours and wasted energy trying to get the Gateway app and the CODE 25 to pair. I have followed every single piece of advice and  NOTHING works

For a company that makes quality products this has turned into a fricken disaster! There are so many complaints about the CODE 25 and 50 not pairing and it seesm that Marshall are doing diddly squat about sorting it out?? I am VERY pissed by the wasted time on this that I feel like throwing my CODE amp out the door into oncoming traffic!

Come on TEAM MARSHELL sort this problem out NOW... you are losing current customers and will lose future ones! 

PLEASE get back to us ASAP... it's becoming embarrasing for you!

edited 25 Feb 2017 at 12:58 PM

Stephen Henwood

asked 25 Feb 2017 at 12:55 PM

Stephen Henwood
0

votes

0

answers

708

views

I ask the same Question in some other Forum

https://www.musiker-board.de/threads/marshall-code-blootooth-problem.657279/#post-8205236

 

And there is Help.

My Rig:

Amp Firmware 1.3

Amp DSP 1.1

Amp Blootooth 3.1

Gateway Version 1.4.1

iPhone 5s iOS 10.2.1

 

Here is the Answer

If you have activated Bluetooth on the iphone before you switch the code back on, then the amplifier should automatically connect to the iphone. You can not press the Bluetooth again on the amp. Otherwise there is the problem, which you described. So once manually couple and then it should go automatically. With me it was so so ....

asked 21 Feb 2017 at 09:00 PM

Maik Satow (1)
1

vote

0

answers

1.3k

views

The first time I connected to my new Code 50 via Bluetooth on my iPad and iPhone there were no issues (2 weeks ago). Went to connect today (2/17/17) and could not with either device. 

1. Went to settings and "forgot device".

2. Shutoff amp and devices, restarted amp and devices.

3. Back to settings, Bluetooth, and paired iPhone to amp. Showed as connected.

4. Opened Gateway changed home screen to amp and tapped to sync. NOTHING!

5. Opened Menu, Code, no amp detected, tapped scan for amps, NOTHING!

Definitely a problem with your Gateway App. Please correct and email me at Olhoss.jarvis@gmail.com when issue is corrected.

if you can't correct problem please forward me the shipping costs so I can return it. The app was the deciding factor for going with the Code 50.

asked 17 Feb 2017 at 10:03 PM

clark jarvis (3)
0

votes

0

answers

1.2k

views

I just bought this amp yesterday after flirting with a Blackstar HT20 and realising I wanted a Marshall again. Well, starting to wish I hadn't bothered.

Like so many others, I can get my phone (Samsung Galaxy S5) to connect to the bluetooth and actually play music through the amp. BUt Gateway will not find the amp within the menu. I've tried all the uninstalling Gateway, reinstalling, updating the amp's firmware - even tried using my daughter's Samsung S4-mini which again, connected to the audio but will NOT FIND THE AMP!

I have a Samsung Galaxy Tab 4 which is a good wee tablet but apparently isn't compatible with Gateway.

Seriously. So I have 3 different devices and not one of them can connect to my new amp.  Clearly this is a fault with the amp itself since the same thing happens with two different phones.

Please don't tell me to go through that long list of uninstalling, reinstalling, removing the bluetooth device and reconnecting etc etc. I've been doing all that since I got the damn amp yesterday afternoon. 24 hours later and none of it has worked.

Is it at all possible this is going to be addressed SOON in either a Firmware or Gateway update? Clearly, if the amp is faulty I will need to return it soon to get my money back but, honestly, I'm loving the sounds I'm geting with the presets, I just want to edit them rather than all the hassle of returning the amp to the shop!

I saw a review on the Google Play Store for the Gateway app from a guy in June 2016 - that's 7 months ago - and he was having the exact same issue. So if it's not been addressed in all that time and Marshall are still sending out these faulty amps, what hope for a fix? Please tell me there is one!

asked 03 Feb 2017 at 04:41 PM

steven Mckay
0

votes

1

answer

1.1k

views

Hello !

Like many of lucky owners of Marshall Code 50, I also have problem to pair Gateway app with Code. My phone (Ulefone Power with Android Mashmallow 6) recognize amp thru bluetooth and even play MP3 music, but can't work with Gateway. I wonder why ? I tried to rebooth code and phone several times, also install and uninstall app few times, but nothing helps. I upgraded firmware on my Code 50, still nothing. Can i expect fixed new version of gateway soon, and will it be tested on more smartphone brands ? 

greetings from Zagreb/Croatia

Tvrtko Grgic

tgrgic@hotmail.com

asked 01 Feb 2017 at 07:14 PM

Tvrtko Grgic
0

votes

3

answers

1.1k

views

Dear Marshall,

following... Amp CODE 50 + App. M. Gateway + Iphone SE / Bluetooth 

Iphone  SE  / < Settings  Blutetooth  / "MY DEVICES" seems evrything OK,   and status "Connected" , ... but on  iGateway APP / MENU  /  CODE / return  "not Connected" . Screen is like "frozen",  exept for green button "Scan for Amps "  . After pressing.. the same become gray as well,  and   now  screen on Iphone completly frozen.  

Connection works with some minor interuptions  from  Amp. purchasing date  up to yesterday . All  happens  as described today , after  trying and testing   my new , recently purchased Marshall CODE Footcontroler . After few shoots I restore everything  ( Amp and App on Iphone ), disconnect  footcontroler  connection , restart my Iphone and Amp,  but problem persist.. Is getting slowly everything frustrating and annoying...

Can I count on prompt marshall answer and support ?

Thx .

asked 21 Jan 2017 at 08:21 PM

Mini Jama
0

votes

3

answers

1.1k

views

I have  a nextbook tablet without bluetooth and i would like to know if the gateway app will also work with a USB connection? I do not have a cell phone to use with bluetooth.

asked 11 Jan 2017 at 03:11 AM

John Bednarek (5)
0

votes

2

answers

1.1k

views

Hello, I ve trouble with pairing my phone - lenovo s850 with Code 25 via bluetooth. I tried it many times, but my phone just cant find amp (bluetooth is on). I also tried another phones and devices with bluetooth but neither it could not find amp. Could it be broken amp or am I just doing something wrong? Thanks.

edited 29 Dec 2016 at 03:35 PM

Vojtěch Růta

asked 29 Dec 2016 at 03:28 PM

Vojtěch Růta
0

votes

7

answers

5k

views

Hi there Marshall team,

I was wondering if you could help me with a problem that I am having between my Code 25 amplifier and the Gateway app. I am able to pair my android device and the amp via Bluetooth just fine but once I am in the Gateway app it doesn't detect my amp at all, even when I press "scan for amp" it just says no amp detected. 

I think I should add that I have been able to connect it to my apple device without any problem at all.

It would be highly appreciated if you got back to me.

Thank you.

asked 28 Dec 2016 at 08:26 PM

Michael Huisamen (2)
0

votes

3

answers

7.3k

views

Just got my Marshall CODE 25, and the iPhone 6 will not find the amp on the gateway app or on the regular bluetooth settings. Any reason why?

asked 25 Dec 2016 at 05:16 PM

Jonathan Rowe (1)
0

votes

7

answers

1.9k

views

Hi I have purchased a new CODE 50.  I have the latest firmware update but I'm finding the bluetooth is not consistent.  I have it running on the gateway app and then if I move the phone more the 3 feet from the amp the connection is lost.  The same happens if I play spotify through it the range is about the same.  Can this be imporved or do I have a duff model.  My phone is an iphone 5.

asked 21 Dec 2016 at 12:21 PM

Nigel Grimshire (2)
1

vote

1

answer

1.5k

views

So I just got my Code 25 amp and my guitar will show up in a couple days.

Even though my guitar isn't here yet I thought I would have a little bit of fun with it tonight.  One of the features that I really liked about this amp is being able to play music like from your phone through the amp either via Bluetooth or hardwired mini jack.   I did this tonight and to my surprise it sounded horrible! I tweaked the settings on the amp and of course it made no difference because those settings would only affect the guitar input.   I played the music through the music app on my phone then also through the Marshall Gateway app and got the same results. I thought maybe it was because I was doing it via Bluetooth?   But then I hardwired into the amp and it was the exact same issue. I guess there are other ways to listen to music while playing the guitar along with it but I just thought it was a pretty neat feature to have both sound sources coming out of the same speaker but there's no way that's going to happen.   Unless I'm  doing something wrong?

asked 18 Dec 2016 at 01:54 AM

Kevin S (1)
0

votes

1

answer

1.1k

views

I am able to connect my phone to the amp via bluetooth, but for the most part am not able to sync the presets in the gateway app to the amp.  On occasion it will do it, but most often not.  The tuner and playback work fine.

asked 13 Dec 2016 at 04:49 PM

Scott Mayberry
0

votes

1

answer

1.1k

views

Absolutely can not get the Marshall Gateway app to work with my Marshall Code 50. I have found the device (amp) on both my Galaxy S7 Edge and IPad Bluetooth settings. I have been able to pair them both to the amp. I get a prompt to use the code to pair the device. I hit ok.  When running the app it says not connected even though I am. The amp Bluetooth light is solid though the app says not connected. None of the app parameters effect the signal. Am I missing something simple here? Ive registered the amp and loaded new firmware update. 

asked 22 Nov 2016 at 09:12 PM

Scott Martinson
0

votes

0

answers

855

views

Hi , I did the firmware update , because the firmware utility required it. After that , I can`t again connect my amplifier by bluetooth.
The problem is with the software , because the cell phone connects with amplifier , but them the marshall gateway doesn`t recognize the device .
What should do? thank you .

asked 15 Nov 2016 at 12:51 AM

Juan Pablo Cappelletti
0

votes

1

answer

887

views

Hi. There is no way to connect  throught bluetooth my Ipad2  with Gateway app Code25?  I've read the issue but don't wanna to buy another Ipad only for this problem. Thanks

asked 02 Oct 2016 at 08:10 PM

Paolo Seri
2

votes

3

answers

3.4k

views

I am experiencing terrible interference when trying to use my Code 50  via Bluetooth / Gateway (Apple) App while recording on my Mac in Logic Pro X.  I am using a microphone to record the Code 50 and using the Bluetooth to change patches.  The clicks/pops/noise/interference is loud enough to interfere with the recording process.  Perhaps a DESKTOP (Apple) Gateway App via Code USB might be a solution for all users experiencing similar issues?   I am running the most current Firmware.  Any current solution to my noise issues?  Thank you. 

asked 05 Sep 2016 at 05:35 PM

S Fisher (6)
0

votes

1

answer

859

views

Love my CODE 50, but can't use the gateway app to stream music. Can stream music fine through itunes by selecting the code as the playback device. I'd like to be able to use the gateway app to do this. Any suggestions?

asked 26 Aug 2016 at 02:46 AM

Lucas Whittington
1

vote

2

answers

2.7k

views

Hi,

when I use the playback function the music selected doesn't play within the app.  The music on my iPhone 6 is on Apple Music and I even tried downloading it onto the phone but that still didn't work.  I wasn't sure if I was missing something.....  Thanks for any help!

Mike

asked 31 Jul 2016 at 02:28 AM

Mike Keeble (1)
2

votes

5

answers

8.8k

views

I bought a Code 50 today and I'm very pleased with it apart from one thing – I downloaded the Gateway app (1.2.7) for my iPhone 6 running the latest version of iOS (9.3.3) and no matter what I try, I can't get the app to connect to the amp. The amp is set up in bluetooth pairing mode, I've hit the "scan for amps button" on the app so many times my finger is about to fall off! I've restarted the phone numerous times, restarted the amp, you name it. It won't find it. Any advice appreciated!

asked 27 Jul 2016 at 11:06 PM

Matt Sefton (2)
Showing results 161 to 180 of 182
Loading - please wait...