Questions
Showing results 81 to 100 of 229
5

votes

2

answers

870

views

Marshall finally released V1.43 of the Code Firmware.    My phone finally connects reliably over Bluetooth which is a plus.   It sounds like 3 different devices can now be paired too.    A little disapointing that no other presets or other functionality was added but at least this major issue was fixed albeit after a UNACCEPTABLE time frame.    I expect more from Marshall.    

asked 14 Jun 2019 at 03:05 PM

Gary Hensley (5)
0

votes

3

answers

806

views

Hello everyone,,

Well,  I've read through all the questions and answers I can.  My Android used to pair fine with my CODE 50.  Now, it will not connect.  I've reinstalled firmware, reinstalled the Gateway app, deleted  nd re-paired the amp.  Very frustrating.  It  seems there are lots of issues with this.  I can hear the amp pair with the phone via bluetooth, but it will not connect with the Gateway.  "Connecting..." appears and doesn't go away.  I'm bummed.  This was a fun amp, but if the bluetooth doesn't work...  anyone got a fix?  Thanks..xvideos xnxx xxx

edited 29 Jun 2019 at 06:38 PM

Lincon gomes

asked 11 Jun 2019 at 07:20 AM

Lincon gomes
0

votes

3

answers

804

views

I’ve just purchased a code 100 head, it great apart from the Bluetooth doesn’t seem to work. I stRt the pairing process, the blue light flashes on the amp and displays the Bluetooth code. But I don’t get any new devices to pair with on my phone or iPad, any other devices I pair with show up instantly. It feels like the Bluetooth module either faulty or nor present. I saw someone with a similar issue that said their module was no physically connected, does anyone have any more information on this or suggestions?

asked 25 May 2019 at 11:46 PM

Ray Pering (11)
1

vote

2

answers

705

views

Just got my Code 100c and i cant connect to it via bluetooth. Ive tried 4 different phone/tablets, galaxy and iproducts.  The amp is in pairing mode, blue light flashing but its not popping up on any device. 

Any help would be hugely appreciated

asked 25 May 2019 at 10:39 AM

Joe Roche (3)
0

votes

1

answer

590

views

My marshall code 25 connects to the  bluetooth of my phone (Huawei Y6II Android 7) but the gateway application does not detect it and does not connect it.

Thanks 

Gianni Nadalutti 

asked 23 May 2019 at 10:52 AM

Gianni Nadalutti
1

vote

4

answers

823

views

Hi Marshall,

The last firmware update broke the bluetooth autoconnection issue and it has been more than a year and a half and you never updated it. Last firmware update was at Oct 2017, so I made a decision, I posted my Marshall Code 25 on Marketplace so I hope I can get rid of it and get an amp that works properly or at least works as advertised.

I hope you fix the bluetooth issue before you loose more customers. I think I will never buy a Marshall product again.

asked 15 May 2019 at 07:48 PM

Julio Guerrero (1)
3

votes

1

answer

931

views

First pairing is OK but after a restart NEVER the Blue Light goes on and, its clear,  no auto reconnect.What is the Problem?Please Fix It!

I use iphone 6s ,  ipad Air,  Samsung J5 and a old Samsung Node.NO Device works. (Android and iOS)

From my Point of View the Code 25 is the Problem not the Devices, because Bluetooth goes not ON if you turn the Code ON.

Please ask me its a Bug and you can FIX it with a new Bluetoot Version or is a Hardware Problem and you cant fix it.

Many Customers waiting for a Fix over 1 Year!!!!

I have the Code 25 just one Day and update the newest FW via Crome with my Mac.

If you cant fix the Problem i send the Amp back to the Dealer in Germany and get my Money Back.

I have a lot Amps from Marshall (like Slash Sounds) but this is a shame.

 

 

 

asked 11 Apr 2019 at 11:01 PM

Roman Binder (3)
0

votes

0

answers

506

views

Hi!

Please help me, Marshall.

I can't connect Marshall Gateway version 1.4.9 running on my cell phone Moto Z Play with Android version 8.0.0 to my Marshall Code 25. The button "Scan for Amps" does not work. Even if I click "Auto-connect" option it does not work too.

I've tried all the solutions on https://my.marshall.com/support/faq/838/code---gateway-bluetooth-connection-troubleshooting without success.

The Bluetooth on my cell phone is on and Code is paired with Marshall Gateway.

Look at the screenshots.

Kindest regards,

Fábio

 

 

asked 30 Mar 2019 at 03:56 PM

Fabio Peruchi (1)
0

votes

5

answers

598

views

hi support

why do not you solve this problem???

my hardware:

Iphone X, iOS 12.1.4

Ipad Pro, iOS 12.1.4

Marshall Code 25, Firmware 1.4.1, date of purchase 12.03.2019

edited 22 Mar 2019 at 10:31 AM

Jens Lubo (2)

asked 22 Mar 2019 at 09:58 AM

Jens Lubo (2)
0

votes

3

answers

1.7k

views

I'm brand new to the forum and I'm here because I have a problem. I bought my CODE 50 about a month ago -- love the amp by the way -- and it's been connected to my Android smart phone ever since I first set it up. I have the auto connect feature enabled so whenever I've been out of range, then moved back into range, it reconnects automatically.

Well, it's worked normally until this morning, when I noticed that nothing was happening when I was changing some settings using my phone. Come to discover the pairing had been lost. At first I started to retry pairing from the phone's menu, where it showed the CODE 50, but it didn't show it as being connected. When I put the amp in pairing mode, it had no effect in the app. 

So I exited the app and booted the pairing function in the phone. The phone paired with the amp quickly, showing the amp's code. But when I went back into the app, now it doesn't even show the amp anymore and when I hit the scan button down in the bottom left of the screen, the app just sits there and doesn't do anything. I've tried restarting the app, but that doesn't do any good. It just comes right back to the same screen as before. 

So, what now? I'm thinking about uninstalling and reinstalling the app, cuz I can't think of anything else that might work.

asked 19 Mar 2019 at 03:56 PM

Michael McBroom
0

votes

0

answers

468

views

Hi everybody,

I have bought a code 50 but gateway is not working because bluetooth catch only my phone with things like youtube. Is there a solution?

Thanks for the answer.

 

asked 04 Mar 2019 at 06:16 PM

Denis Leroux
0

votes

2

answers

725

views

I've owned the new Code 50 for only a few days so I'm still a novice navigating through all the features. I'm just getting into using the My Gateway app from my Iphone and noticed when I'm connected to the amp through Bluetooth and I have the "blue" presets showing on the app which are completely different than the presets I see on the amp when I'm not connected through the Gateway app. So for example when connected through bluetooth I see preset 00 as EL34 Heaven on both my phone and on my amp,  and when I'm not connected through bluetooth preset 00 is JTM Chill. I like the settings on the gateway app much better than what I have for presets when just using the amp without bluetooth. I guess what I'm trying to do is find the easiest way to say replace 00 JTM Chill with 00 EL34 Heaven so I can have 00 EL34 Heaven on the amp without having to connect using the gateway app? I've look at other questions and cant seem to find this answer. Is this the sync function?? Thanks in advance. 

 

asked 24 Feb 2019 at 04:49 AM

Ron DeMartino
3

votes

2

answers

1k

views

I bought the combo yesterday and it's full of bluetooth bugs - looking now at the FORUM my impression is that the support doesn't care about it.

- No automatic bluetooth connection - iPHONE - I am having always to force Iphone to "forget" the AMP and pairing it again... each time...

- MAC IOS , When I try to connect the bluetooth in my MAC, it makes the system crashes, mouse and keyboard stop working... there's no were to get the necessary code to bluetooth connection...

DO WE HAVE PLANS FOR A NEW FIRMWARE TO BE RELEASED SOON ? PLEASE

 

asked 31 Jan 2019 at 11:33 AM

alexandre fabro (3)
2

votes

2

answers

993

views

Actually I'm totaly not interested in bluetooth connection, but of course I understand that it might be an essential prolem for some people...

But there are some other problems I'd like you to find good solution for.

1. Master volume. From 0 to 10% there is almost no sound, over 10% it becomes very loud. 

2. Decreasing sound level with Volume pot results in decreasing USB signal level - not acceptable for players using USB output for recording in DAW software. It would be nice if for clean preamp gain at 2 and volume at 3  give recording level about -6 dB, now it is about -36 dB... 

Best regards, Jacek.

P.S. What is a frequency range of CODE 25 speaker?

 

asked 24 Jan 2019 at 11:09 AM

Jacek Klimkiewicz (170)
3

votes

2

answers

808

views

No automatic bluetooth connection after firmware update.

Please solve this problem.

Or support firmware rollback!

asked 24 Jan 2019 at 06:38 AM

Jay Jo (3)
3

votes

3

answers

849

views

 

I have already asked twice about Bluetooth connectivity issues.

https://my.marshall.com/forum/question/1647/how-long-do-i-need-to-wait-for-code25-firmware-with-bluetooth-issue-solved?filterType=recent&myActivity=True

and

https://my.marshall.com/forum/question/1308/there-is-a-problem-with-the-bluetooth-connection-since-the-firmware-update.?filterType=recent&myActivity=True

I've been asking questions for over 10 months already, and it's been a year since you released the firmware.
I am already anticipating your answers.
Do you plan to update the firmware?

This is really ridiculous. If you do not have any more updates, I hope you will be able to roll back to the previous version of firmware.
Previous versions did not have this problem at all.

edited 21 Jan 2019 at 04:36 AM

Jaehwan Shin (24)

asked 21 Jan 2019 at 04:35 AM

Jaehwan Shin (24)
0

votes

0

answers

473

views

Hi, I'd installed the Marshall Gateway app at my iPod Touch 4G 32GB with iOS 6.1.6. and the app everytime closed a few seconds after starting. Whats the matter? ... No problems with bluetooth connection to my Marshall Code 25 for music listening. Please help me! - Thanks.

asked 13 Jan 2019 at 03:05 PM

Udo Hertweck
0

votes

1

answer

579

views

I was truly investigating these Marshall Code amps (the Code 100H really) a few months back until the point that I found your channel. It appeared no one had anything decent to state about the Code arrangement, so I essentially begun looking somewhere else. There was a decent arrangement on a fundamentally new Fender Mustang V v2.0 through a companion of a companion despite everything I didn't know about it until the point that the person consented to go to my band's stick space to give me a chance to take it for a true test drive. Purchased and paid for inside 30 min of playing and I couldn't be more joyful with it in the wake of downloading a portion of your presets. I've since played 3 gigs with it and Fender nailed it on the head. I can perceive any reason why Marshall chose to get into the displaying diversion (it likely has an entirely hot market versus genuine cylinder amps dependent on cost) however I really can't trust how seriously Fender spoiled the Mustang GT arrangement; they should have simply perceived the V2 Mustang arrangement and include bluetooth/USB cell phone bolster, an application to make things less demanding and a more extensive scope of impacts and they would've been cleaning house. At any rate, too bad for the indulgent remark; I needed to thank you for controlling me towards the Mustang. Your demo of the Code arrangement unquestionably sounds superior to anything the others I've heard, however I have no second thoughts as of watching this haha.

It sounds alright (despite the fact that the metal setting was terrible and I like metal!). I do have an inquiry. When you utilize the Bluetooth to change the settings, does it recollect it when you control it down or do you need to change it again every time you turn it on?

 

Andrew B. Lessard

edited 09 Jan 2019 at 12:33 PM

Marshall

asked 09 Jan 2019 at 12:08 PM

Andrew Lessard
0

votes

3

answers

531

views

Hi, my marshall code 25 has a bluetooth issue. It's failing and cuting the sound when i take the cellphone at 2 meters from it. I've already updated it, but it still happening. What can i do to solve it?

asked 23 Dec 2018 at 05:05 PM

Lucas Oliveira
0

votes

1

answer

529

views

I can pair my code to my phone and connect but the Gateway app won't communicate to the code. What do I try next.

asked 22 Dec 2018 at 09:45 PM

David Miller
Showing results 81 to 100 of 229
Loading - please wait...