Questions
Showing results 21 to 32 of 32
0

votes

2

answers

1.9k

views

I connected my Code 50 to my laptop via bluetooth, but the my.marshall presets says "CODE not connected". I tried connecting via USB, but the amp has a goofy connector that standard USB cables do not connect to. Also - I can connect via the Gateway app on my phone, but the presets I add to My Library do not show up (even though it says that they have synced). 

asked 11 Jun 2018 at 10:11 PM

Tom Appelbaum
0

votes

1

answer

708

views

I'm connected through bluetooth to my code 50 and i can choose to change the different presets, but when i go to edit the presets of gain, bass, treble, volme etc etc, nothing hapens. Am i missing something? Even that little button the shows phone to amp or amp to phone in the bottom left corner does nothing.

 

cheers

asked 05 Jun 2018 at 08:51 PM

Curtis Jorundson
1

vote

1

answer

3k

views

Hi I have had this Marshall Code 100 for a few weeks now, mucking around with it to try and figure it out and finding it to be a little user unfriendly. What I want to do is to change a single preset to what it was originally (eg factory setting) without doing a factory reset and losing all my other changed presets. I cannot find any joy anywhere about this. Also, when I look at the list of 100 presets online (there are a few lists going around in chat forums and also in the gateway section of this website) I can only ever find the 100 presets that are on the phone gateway app and not the list that was originally on the amp (for example on my amp when I factory reset it, 00 is JTM Chill, 01 is "So American" etc, whereas my gateway library has 00 as EL34 Heaven and 01 as Plexi Classic). So I cannot find the actual standard amp preset list anywhere online or within the Gateway app.

My questions boil down to three:

1. How do I restore an individual preset to what it originally was (without performing a factory reset)? 

2. How do I even know what the original preset was called?

3. Say I connect my smartphone to the amp via gateway and bluetooth. If you click on the arrow on the right hand side of one of the presets in the library, it takes you to another screen. In that screen it has an amp section and a library section, with 2 small boxes you can tick next to each. What is the purpose of this screen and ticking the boxes? Like what can you actually change on this screen is it just the name of the preset or can you replace a preset that is on the amp with one that is in the gateway library?

Needless to say I am very confused and was hoping to be way ahead by this stage. Please help!

 

edited 26 May 2018 at 04:11 AM

julien casella (1)

asked 26 May 2018 at 04:08 AM

julien casella (1)
0

votes

5

answers

805

views

Hi,

When I connect Phone via bluetooth, I can not see a presets, only "tab to sync" when I tab  it is shows this one and one or two more, but the rest is still tab to sync. Next connecting and all presets list is tab to sync again. Code do not want to synchronized with gateway. Do you have any idea how to change that? 

asked 10 Mar 2018 at 01:45 PM

Sebastian Halikowski (1)
1

vote

2

answers

1k

views

hello,

Bluetooth connection is not very good in my opinion.

Bleutooth signal code 25 is ok, samsung s8 detects it alright.

But when i use the gateway android app it doesn't connect altough it shows in app as detected.

Is there a patch upcomming for the amp code series?

Greetings

 

asked 09 Feb 2018 at 05:04 AM

JB Hak (1)
0

votes

2

answers

1k

views

My Marshall Code 100 Combo Amp is making a ringing noise unless i push the the bluetooth Pair option.. none of the knobs or presets will make it go away.  however if i turn the master volume up all the way it will slowly as the master volume goes up  make the ringing noise quieter.. is it the speaker for the bluetooth or possibly the speakers in general... i literally just bought it and feel like i wasted my money.

asked 21 Jan 2018 at 11:27 PM

Nathanial Baxter
0

votes

2

answers

891

views

my code worked ok with my galaxy 5 but i got a new moto z running android 7.1.1 and it will connect to bluetooth but will not  connect in gateway. when i push scan for amps it never finds the code amp and yes i pushed the bluetooth buttons on the amp.  in the gateway app the in the bottom left corner the amp/phone icon is missing for switching from amp to phone presets. the screen has the blue preset shown but the library has them in yellow.  the worst part is that the display on the code amp is not working. it is barely readable. just yellow with the black barely visable. so without being able to program it using the display it doesn't work with my phone either.  i have owned a lot of marshalls and still have a bunch but i have never been so dissapointed as i am with this piece of crapp. can't use it live because of the dropouts when switching channels and yea i know about using the same amps and settings in all the presets but that is unaceptable. i have the footswitch and thats a disaster too. one little slip like accidently pushing two buttons at the same time or too fast or twice freezes the amp or reprograms it. yea really cool turning it off and back on in the middle of a song.  i tried using it live once and it was a disaster. never again. so i love the tone for recording but now i can't even do that because it wont connect bluetooth and the display is almost dead so i can't program it.

asked 15 Dec 2017 at 06:23 PM

ken nechvatal
1

vote

9

answers

1.1k

views

hi

firstly, i am disappointed with the code.  this amp seems like its still at test phase, its to buggy for a release.  would expect marshall to only release a new product unless its 100% reliable.

connecting ios devices to code is always problematic. very unstable.

my main problem now is updating firmware.  cant update in chrome. i have midi capability approved for marshall but keep getting midid disabled error even though i clearly have midi enabled.

tried opera, and the midi is working and the code is coming up as connected. i get as far as a message stating that firmware is updating with a status bar and percentage marker. doesnt update! stays at 0% and never moves. left it overnight and still 0% when i woke.

i have spent more time messing about with the problems with this amp than playing guitar. do i need to sell this and just buy a guitar interface? maybe

also, when using this amp through garageband there is no dedicated clean preset to use with garageband or other AU. basically it goes into garageband with a marshall preset and then the other AU preset is on top of the marshall preset. ideally this amp should include a straight clean unprocessed preset to work with other software AU's.  i really do think people need to consider a good quality guitar interface before purchasing this amp. its very restricitve and unreliable. if you are not gigginG i dont see the point in this amp. 

CAN SOMEONE HELP ME WITH THE FIRMWARE ISSUE ASAP!

asked 15 Nov 2017 at 09:40 AM

ste cullen (5)
0

votes

1

answer

839

views

Hi all, hope someone can help me with this,

got my code 25 Friday, all set up starting making a few presets of my own all hooked up working fine.

been using it this evening. Working fine turned off to grab some food came back and now it won’t connect to the Bluetooth. 

My phone keeps showing an error message saying it can’t connect make sure the amp is on and in range. It is and is respectively.

tried all manner of phone first then amp on and off first. 

Went out the car and made sure my phone would connect to that and it did fine. 

Anyone with any ideas?

i have an iPhone 7+ running iOS 11 and a code 25

 

like a said was working absolutely fine all weekend.

 

thanks 

andy

asked 01 Oct 2017 at 07:17 PM

andy larwill
0

votes

0

answers

1.8k

views

The Marshall web page for Marshall codes is missing basic things....like how to download. Seems to me if we are able to connect via blue tooth with our ios devices to the amp, it would be relatively simple to allow for dowloads via blue tooth. This would make the popularity of the amp go through the roof

asked 23 Jul 2017 at 12:15 PM

brian wood
4

votes

0

answers

1.3k

views

Presets need to flow easier between the different management areas.

(Reading the following is really only cumbersome, because that's how cumbersome it is to manage CODE.)

Copying one by one between amp and phone is really cumbersome.
How about an option to copy all 100 presets (or sections) between amp and phone? Both ways.
I want my amp to have the same presets as my phone.
(Others can still have the option the way it is laid out, but I don't see how managing amp and phone separately is useful unless someone really needs 200 different presets in one session.)

I like to have my preset sequenced in a way that makes sense. Artists, cleans, crunch, OD, Amps, or new additions squeezed next to existing ones. Others may sequence by set list or bands. If I shuffle presets on the computer/gateway, then the phone syncs this new sequence, and the amp does not match. Gets confusing.
Additionally, if the footswitch is assigned from the amp, then I have to copy new presets from phone to amp and even reassign to footswitch. Too many steps.

"Just use the presets on the phone and forget amp presets" would be an answer, but what about footswitch? and what about dead or forgotten phones?
Easy (automatic?) sync (with on/off for this auto/sync) between phone and amp, would allow everyone to use the amp (and footswitch) without constantly pulling out the  phone and pairing to have presets from the phone available. Bluetooth drains batteries.
Btw, any phone sounds come on the speaker  when playing because my iphone6 sees the amp as a headphone. So the presets need to be on the amp for any gigs.

Another footswitch suggestion:
A setting or function where the first 30 presets (01-30, without 00) are loaded into the 10 banks on the footswitch automatically? Then I only have to manage my presets within the 100 and everything else is assigned automatically?

asked 18 Jun 2017 at 07:02 PM

michael s (9)
0

votes

0

answers

1.2k

views

I just bought this amp yesterday after flirting with a Blackstar HT20 and realising I wanted a Marshall again. Well, starting to wish I hadn't bothered.

Like so many others, I can get my phone (Samsung Galaxy S5) to connect to the bluetooth and actually play music through the amp. BUt Gateway will not find the amp within the menu. I've tried all the uninstalling Gateway, reinstalling, updating the amp's firmware - even tried using my daughter's Samsung S4-mini which again, connected to the audio but will NOT FIND THE AMP!

I have a Samsung Galaxy Tab 4 which is a good wee tablet but apparently isn't compatible with Gateway.

Seriously. So I have 3 different devices and not one of them can connect to my new amp.  Clearly this is a fault with the amp itself since the same thing happens with two different phones.

Please don't tell me to go through that long list of uninstalling, reinstalling, removing the bluetooth device and reconnecting etc etc. I've been doing all that since I got the damn amp yesterday afternoon. 24 hours later and none of it has worked.

Is it at all possible this is going to be addressed SOON in either a Firmware or Gateway update? Clearly, if the amp is faulty I will need to return it soon to get my money back but, honestly, I'm loving the sounds I'm geting with the presets, I just want to edit them rather than all the hassle of returning the amp to the shop!

I saw a review on the Google Play Store for the Gateway app from a guy in June 2016 - that's 7 months ago - and he was having the exact same issue. So if it's not been addressed in all that time and Marshall are still sending out these faulty amps, what hope for a fix? Please tell me there is one!

asked 03 Feb 2017 at 04:41 PM

steven Mckay
Showing results 21 to 32 of 32
Loading - please wait...