Questions
Showing results 121 to 140 of 1371
0

votes

1

answer

223

views

I have followed all the Forum and Support threads, re-installed current  Amp firmware, updated the Gateway App, restared everything several times... the iPhone does not see the Amp when blue light is flashing to 'pair'. Also not visible to ipad or other devices so I'm assuming it's a problem with the CODE system itself. I haven't even got as far as connecting the Gateway App!

Looking through the forum, this is clearly not an isolated event - looks like the Amp firmware is WAY behind current Bluetooth versions.

Any suggestions please? I am still within my return for credit timeline - should I send it back to the dealer?

asked 06 Feb 2021 at 12:12 PM

Tony Hulbert
0

votes

2

answers

240

views

My Marshall code 50 is too loud … how do I fix it?

asked 03 Feb 2021 at 08:54 PM

Michael Jackson
0

votes

3

answers

321

views

Hi, I received a new Code 25 today. The unit switches on and the display comes on etc but absolutley nothing I have tried can get it to make a sound.... I don't think even I am stupid enough for this so I'm thinking there is a problem with the amp. The only thing I have attempted is to update the firmware but since none of the USB cables I have tried with it seem to work (though they do work on other items) I can't even get it updated. Anyone got any suggestions before I have to send it back?

asked 02 Feb 2021 at 06:59 PM

David Attrill
0

votes

1

answer

234

views

I recently got a CODE 50 amp in Monterrey, MEXICO.  When I bought it (January 2021), I noticed that when trying to use the bluetooth connection it wont work and stop making sound after 2-3 minutes. Actually I could never get a satisfactory connection between my cellphone and the amp. I was ok not using the BT so I let it be. The screen started to blink and it didnt make any sound.

Yesterday, it began to stop making sound even without the BT after playing for some time (10, 20, 50 minutes it varied).. The only way to make it sound was to turn it off and on again. 

I updated the software (MCU 1.44, BT V3.1). Right now, as soon as it turns on it sounds for a second and then you cant hear anything. The screen has a short but periodic blinking (same as before when trying to use the bluethoot). Right after the software update I was able to use the app, connect my cellphone to the amp, I tuned my guitar through the app and everything was just great. Just like that, without doing anything at all, it stoped making sound and now it happens everytime I turn on my amp. I cant use it anymore.

I got to a point where Im not ok with the product. Should I claim for warranty or is there something we can do? Why would it stop making sound? 

Thank you

asked 01 Feb 2021 at 09:10 PM

Carlos Vergara
0

votes

2

answers

202

views

Phone is connected to code by bluetooth but i can't connect when I'm running gateway.

asked 29 Jan 2021 at 11:27 AM

Janusz Z
0

votes

1

answer

165

views

I had bought a code 50 two months ago and this week I got a problem with it. It keeps rebooting every 10 seconds. I already checked the input Voltage and it is ok (110Vac) stable. 

 

Do you have any suggestion abouot it?

 

asked 29 Jan 2021 at 07:20 AM

Darren Tanguay
0

votes

1

answer

249

views

When will ASIO-enabled firmware be released?

asked 27 Jan 2021 at 01:14 PM

Victor Zyrianov
0

votes

0

answers

181

views

Anyone got any settings for Texas twang on code 50

asked 26 Jan 2021 at 12:30 AM

John bridges
1

vote

1

answer

284

views

I just bought a Marshall code and found the apps on iOS do not work. Research says that the problem is the app need s to be updated. When are you going to update the IOS apps ?  

asked 25 Jan 2021 at 09:15 PM

Karl Thelning (1)
0

votes

1

answer

287

views

Hey Folks

I love the sound of my amp just as is out of the box ....I never thought to update the firmware ...it's of no super significance because I can make my own custom presets ,...

Buit when I decided to use the usb connection it looks as though there are these ( teeth) looking holes in it ....where the usb cable gos and my question is 

What kind of CABLE ( speciality) or USB CABLE FITS THIS CODE 100 COMBO ? 

Micro USB OR ?? 

HIT ME UP When u can

asked 23 Jan 2021 at 09:11 PM

TONY HOLDEN
0

votes

1

answer

273

views

I have spent 4 Hrs.  at least trying everything and I have actually used this App to control my code 25 for about 15 min.This App does not work. The code interface is bulky. I love the sounds but it is such a pain to program it is hardly worth it. Marshall should supply an App that actually works with this Amp.  Marshall has a good amp but gets a 0 on its app. What a waste of time. Too bad. I will tell everyone not to get this great Amp because the App that is supposed to work does not. Come on Marshall get with it. I am let down with your products.

asked 23 Jan 2021 at 03:17 AM

Marc Paap
0

votes

1

answer

252

views

I got my code 25 yesterday and after almost every preset save the amp completely freezes. The preset saves but I have to restart the amp.

Any fixes towards this issue?

 

I read that I have to send it back but not really looking forward to do that.

 

Hope anyone can help

asked 21 Jan 2021 at 10:22 AM

Joris Hageman
0

votes

1

answer

246

views

I had a Code 25, sold it today and bought a Code 100, now I have 2 footswitches, the PEDL-91009 and the PEDL-91010, is there a way to use both together at the same time on the Code 100?

asked 19 Jan 2021 at 01:10 AM

Fernando Guerrero
0

votes

1

answer

281

views

Hey all, Just received my Code 50 yesterday from Amazon and I cannot get the eq knobs to work in any preset. I can adjust the eq through the gateway app but when I turn the physical knobs on the amp nothing happens. Is this normal? how can I adjust the eq on a preset without using the gateway app?

asked 18 Jan 2021 at 07:31 PM

Alf Alvarez
0

votes

0

answers

229

views

Hi,

Just received my Code 25.

I can't download the Gateway app on Google play store (Android) as I get a message "Your device is not suitable for this app" or something along those lines.

I use a Huawei P9

Any thoughts?

 

Thanks in advance

asked 16 Jan 2021 at 10:43 AM

Marc Maes
0

votes

2

answers

238

views

I bought a code 50 from a friend, but he didn't have the manual. I found the manual on this sight, downloaded it as a pdf, but can't get it to print.  Is it something I'm doing wrong, or is printing blocked by the web site?

Thanks

asked 14 Jan 2021 at 07:02 AM

Joe Pierce
0

votes

1

answer

245

views

Code 50 does not connect to the gateway app. Iphone 11.

asked 13 Jan 2021 at 07:43 PM

JOSE CLAUDIO DA SILVA MELO
0

votes

2

answers

228

views

Marshal code 25 has stopped syncing with the cloud. But there is a bluetooth connection.
There are 169 presets saved in the my gateway cloud that is some are repeated and cannot be deleted. Help me please!

asked 12 Jan 2021 at 03:29 PM

Nick Popov
0

votes

1

answer

231

views

Good morning
I'm having trouble you're with the gateway app
I have a Galaxy A20e phone
I successfully connect with bluetooth
the sound comes out of the amplifier the mobile is connect....
but when I try to connect the bluetooth with the app code (Gateway)
when i run scan for amps it doesn't connect.
I also regularly registered for the profile with a username and password
But it doesn't want to work !!! 
Reviews on google play are also negative and many have the same problem
Aloisi Graziano

asked 08 Jan 2021 at 05:30 PM

graziano aloisi
0

votes

1

answer

232

views

On the Gateway App, if I login with my friends account to try his presets on my code, it doesnt sync.  My gateway app on my phone shows he is logged in, and that it has synced, but the presets are just listed as the ones I had on my phone.  

 

asked 06 Jan 2021 at 10:46 PM

evan hecker
Showing results 121 to 140 of 1371
Loading - please wait...