Questions
Showing results 141 to 159 of 159
0

votes

0

answers

1k

views

I was using the usb connection to record on Audacity.  The guitar I was using was a Fender Strat with noiseless pups.  I found that the signal stregth was really low and the only way I could get a decent recorded signal was to turn up the master volume to an unbearable level and was close to getting a stern talking to from my better half.  I then tried the same process but used some headphones and this sorted the level issue so it recorded a strong signal.  There was still a bit of crackle on the recording but much improved from the last firmware release.  

I then recorded some acoustic guitar without headphones.  This was a martin DRs1 with a stock fishman pup.  Signal strength was really good and the quality was great.  No hum or hiss or crackle.

Great to hear others experiences.

asked 21 Dec 2016 at 04:56 PM

Nigel Grimshire (2)
0

votes

1

answer

1.7k

views

I can download and run the firmware updater on my Win 10 laptop - it then asks me to connect my CODE 25 amp. I connect the amp using a USB cable - then I see the message "An error occurred: An error occurred getting the device information from your CODE. Please try switching your amp off, and then switching it back on again."

I switch it off and on - no good. Same problem. I connect the CODE amp before running the firmware utility - same result. So I don't even know what firmware is currently in there. Is this solvable? BTW - the USB cable works, as my Marshall CODE Live Editor has connected to the amp using it.

Thx

asked 08 Dec 2016 at 01:35 PM

Gavin Wright
0

votes

2

answers

2.3k

views

Is there a capability to control the Code 25 via USB MIDI???

 

Thanks in advance...

asked 16 Nov 2016 at 01:46 AM

Joe Ruggiero
0

votes

1

answer

1.2k

views

I'm having troubles connecting the marshall code to my computer. I'm usings a USB mini-b cable and I cant get the program to work after I follow the procedures. Am I using the right cable?

asked 26 Oct 2016 at 09:16 PM

Matthew Ryan
1

vote

4

answers

1.2k

views

I'm using Windows 10, and the Amp says "USB" when plugged into PC.  I installed the window app, but all it says is "please connect your Code..,".    I checked device manager and it says " Unknown USB device (device descriptor request failed).   I tried uninstall, reboot, reload, etc., and different USB ports ,but nothing works.   

asked 08 Oct 2016 at 10:02 PM

David Goodrich (1)
0

votes

0

answers

871

views

Hi, I want to record using my code to PC using the usb. What is the best free software for doing this (is audacity any good ?). Any other suggestions would be helpful.

 

regards.

asked 02 Oct 2016 at 05:04 PM

Martin Blyth (27)
3

votes

1

answer

1.3k

views

So the amp is great and all, except for the noise introduced via the USB interface and the lack of user-made patches and stuff. So when can we expect a software update to be released? It's been quite a while since the amp was released and I would very much appreciate a fix. Also, will more amp models be added down the line? Cheers.

asked 23 Sep 2016 at 10:53 AM

Eugene Ooi (3)
0

votes

1

answer

940

views

So...just got my new code 25 the other day and bluetooth hooked up great....played a couple of days and no problems....Tonight..cant get it to hook up.  Any ideas?...Can I ultimatley just hook up USB to my computer and adjust fromt there?

asked 13 Sep 2016 at 12:39 AM

Scott Bojanich
17

votes

1

answer

2.4k

views

Any plans to release a Windows desktop app for managing presets via USB connection? I'm not an Android or iPhone user. Editing via amp panel is ok, but somewhat tedious. 

 

asked 10 Sep 2016 at 12:45 PM

Peter Hauschild (17)
2

votes

3

answers

3.2k

views

I am experiencing terrible interference when trying to use my Code 50  via Bluetooth / Gateway (Apple) App while recording on my Mac in Logic Pro X.  I am using a microphone to record the Code 50 and using the Bluetooth to change patches.  The clicks/pops/noise/interference is loud enough to interfere with the recording process.  Perhaps a DESKTOP (Apple) Gateway App via Code USB might be a solution for all users experiencing similar issues?   I am running the most current Firmware.  Any current solution to my noise issues?  Thank you. 

asked 05 Sep 2016 at 05:35 PM

S Fisher (6)
1

vote

1

answer

1.1k

views

I'm currently experiencing a problem where the amp locks up on a regular basis.  When it happens, none of knob (gain/low/mid/high/volume) and button (pre FX/amp/mod/del/etc) settings take any effect: e.g I can set a mod effect, but the sound doesn't change.

The amp is paired with my iPad, but when this happens, the iPad is not connected and not even in range.  It seems to be related to having the amp connected to my iMac via USB: after frequent cases of this happening, I unplugged the USB cable and the problem instantly went away.

 

asked 30 Aug 2016 at 06:56 PM

Christophe Lambin (5)
0

votes

1

answer

961

views

On the code 50 there is an option to edit the presets but this is not on the 25. Is there still a way to edit presets?

Can the usb be used for anything other than recording?

asked 18 Aug 2016 at 04:42 PM

Ryan Lloyd
0

votes

1

answer

1k

views

hey guys,

i redownloaded the utility update set up.exe  (it did seem that a new version was put out, but i still get the same error, ive attached a screen shot too. though it is in norwegian sorry bout that. also should my code be cooenced to the usb when running the programme? 

asked 14 Aug 2016 at 07:22 AM

ilkin engin (6)
6

votes

2

answers

1.7k

views

noticed people having interferance issues with the usb connection like me. was just wondering how you guys are comming along with the firmware application for windows and the new firmware?

asked 08 Aug 2016 at 05:55 PM

ilkin engin (6)
0

votes

1

answer

1.2k

views

The Code 25 makes a strange sound when letting a plucked guitar string sound die out, only when "amp" is selected (might be digital artifacting?) I saw one question about this via USB, but what I hear is not via USB, just out of the amps own speaker, no USB connected!

Thanks

 

edited 08 Aug 2016 at 01:57 PM

Marc G

asked 07 Aug 2016 at 08:08 PM

Marc G
0

votes

1

answer

1.1k

views

I have my Code 25 connected to my Mac via USB.  When I use the Code as an audio out, the stereo signal is not correct:  the signal is principally the left side of the audio output with a little bit of the right side mixed in.

When listening via normal headsets, and then switching to the Code output, the difference is very noticable.  Almost a mono signal.

 

asked 30 Jul 2016 at 08:56 AM

Christophe Lambin (5)
1

vote

1

answer

3.5k

views

Do we need drivers when recording USB ?

First time to ! I use Cubase 8.5 

Thank !!!

 

asked 27 Jul 2016 at 05:17 PM

Philix Bax (1)
0

votes

1

answer

867

views

I am running Windows 10.  When I plug in the USB cable and run the updater - it says Code found, but has a spinnin circle that says "Waiting for USB".  Any ideas?  

asked 17 Jul 2016 at 09:44 PM

Jeffrey Gray
13

votes

2

answers

1.7k

views

I'm experiencing unwanted noise when connecting my Code25 via USB to my iMac.  I've tried several different USB cables and I'm using GarageBand, making sure to turn off all plugins and no other applications are running. I've seen mention of the same issue on other forums. I've created an audio file with a sample of the unwanted noise. https://soundcloud.com/victor-futura/marshall-code25-usb-noise

Is this a known issue, if so, can it be corrected in a future firmware update?

asked 12 Jun 2016 at 02:06 PM

Chris Conte (13)
Showing results 141 to 159 of 159
Loading - please wait...