Questions
Showing results 1 to 20 of 1922
0

votes

1

answer

6

views

The headphone output on my Code 100 head is extremely quiet, requiring me to crank the volume on the amp to hear the signal at all in the phones. The phones are new and work fine in every other application I've used. Could I be missing something?

CODE Headphones

asked 19 May 2019 at 10:19 PM

Matthew Miller
0

votes

1

answer

6

views

After a 30 year break, I am back to playing. I own a Code 50 and 4-button Marshall pedal. How difficult is it for me to program a number of presets provided in the amp to my pedal? The A bank came loaded so I will leave that alone. I found 3 presets I want to start with and activate them in bank B. I am pretty sure this sounds like a simple question but you are answering a guy that has his kids help with his phone when there are problems. Rock on!

CODE Presets

asked 19 May 2019 at 02:25 PM

Timothy Mather
0

votes

4

answers

15

views

Hi guys, I have a bunch of favorite pre-sets and was wondering if there was any way to move the order around.  In other words, say I liked 10, 15 and 27.  Could I make the 1, 2 and 3 so it's easier to get from one to another when playing live?

Presets

asked 18 May 2019 at 08:17 PM

Tim Whitaker
0

votes

0

answers

6

views

hi everyone, i have a CODE 50 and the biggest complaint i have is finding a preset that allows the amp to be "sensitive" to the controls on my guitars.

you know with any halfway decent tube amp you can ride the volume knob on the guitar to not only turn down (attenuate) the volume but actually change the tone. i know most people use what i call "help me box's" to do this, however, i never use those things. my question is, does anyone know a preset that i can program that will achieve this?

the basic sound would be any Fender or Marshall.

i look forward to anything you all have to say,

thanks,JP

CODE Presets Tubes

asked 18 May 2019 at 03:39 PM

joey pinter-bilek (1)
1

vote

1

answer

68

views

Hi Marshall,

The last firmware update broke the bluetooth autoconnection issue and it has been more than a year and a half and you never updated it. Last firmware update was at Oct 2017, so I made a decision, I posted my Marshall Code 25 on Marketplace so I hope I can get rid of it and get an amp that works properly or at least works as advertised.

I hope you fix the bluetooth issue before you loose more customers. I think I will never buy a Marshall product again.

CODE Bluetooth Firmware

asked 15 May 2019 at 07:48 PM

Julio Guerrero (1)
0

votes

1

answer

23

views

I have turn on the switch but no effect, it remains off. Someone have an idea for resolve this problem?

ps: I have search on the internet it's may be the fuse but Im not sure. 

CODE breakdown

asked 14 May 2019 at 07:49 PM

Ritchy AGNESA
0

votes

2

answers

12

views

Hi everybody. I'm brand new to the forum so please be gentle with me. I've recently got back into guitars again and have noticed I have two effects loops on this amp (never used them before).  One is stereo parallel one is mono series. I have a stereo pedal (Boss DD500) with two inputs and two outputs. Do I connect to both sends and the stereo return or just one send and the stereo returns. Also can I connect one pedal to the parallel loop and one to the series, or is it a either/ or situation. Hope I've  been clear enough, any advice will be greatly appreciated.

                                                                                                                                        Regards Dale.

Effects loop

asked 14 May 2019 at 06:28 PM

Dale Spencer
0

votes

2

answers

29

views

Hi!

I have a Marshall CODE 100 (not 100H) and I noticed that there is a "Loudspeaker 8OHM" (input or output ???) on the back side.

I would like to know whether the "Loudspeaker 8OHM" is a kind of input so I can use the CODE only as a cabinet using other device like heads, power amps and etc. connected there, while I don't use the main input for the guitar ? Or the "Loudspeaker 8OHM" is an output to use with others cabinets in parallel?

Thanks

André

CODE Cabinet

asked 14 May 2019 at 02:50 PM

André Manzoli
0

votes

0

answers

7

views

Is there a way to run an IRig HD 2 or an IRig StompI/O thru a  DSL100HR?

IRig

asked 14 May 2019 at 10:42 AM

Kevin Beck
0

votes

0

answers

15

views

I really like it when I get it working. I had to utilize an old Android Sony Xperia phone to get Gateway to connect to my amp.

I found problems wtih the Sammsung J7, S7 and S9 phones that I prefer to use.

As I have a solution, I am not livid, but I do think your support is dodging the issues with Gateway. Hire someone from the SF Bay Area to remake the Application. I am sure you can find a slew of capable programmers. Just contract someone and fire your inhouse programmer(s) as they have let you, no they let your Users down.

CODE Gateway Android

asked 13 May 2019 at 10:23 PM

James Graham
0

votes

3

answers

29

views

my gateway application does not show the red connect button, and so I can not sync my amp with the mobile app .. It's been hours trying and nothing ... anyone help me?

Gateway Sync App

asked 13 May 2019 at 05:48 PM

Felipe Alves
0

votes

1

answer

19

views

I can pair the device, however, I can not sync the gateway with my phone, and the "connect" option in red does not appear in the bottom corner of the screen as the tutorial says. how to solve?

Gateway

asked 13 May 2019 at 04:28 PM

Felipe Alves
0

votes

1

answer

28

views

Bonjour,

I have updated the firmware of my CODE100H, but it remains on "Ready for update"
The computer displays the display "Restarting CODE please wait"
I restarted the update but the problem remains.


In advence, thank you for your help.
Walter


 
CODE Firmware

asked 13 May 2019 at 09:36 AM

Walter Bruder
1

vote

1

answer

19

views

I too am bugged by the constant high frequency whine coming from my Code 50's power section. It has nothing to do with the preamp or patch, but rather the level of the power amp output. It is rather high frequency and constant, and varies a bit when you move your head. But the problem does exist, and it sounds like some high frequencies are not being fitered well by the Code 50 & 100 power supplies or output section. A number of users have now complained about this problem. I have a solid background in electronics and am not a flake! I'm an LA studio musician and this noise is not good for professional recording. I'm hoping it is something that is easily fixable, because I love the sounds I'm getting from this amp.

CODE noise ringing whining

asked 11 May 2019 at 11:44 PM

Hadley Hockensmith (1)
0

votes

1

answer

13

views

asked 10 May 2019 at 05:21 PM

Victor santos
0

votes

1

answer

52

views

Just bought new Code 100H head. It has an 8ohm output. Can I plug this into the 4 ohm jack in Mono of Cab? Or do I have to use the 16ohm jack in Mono?

CODE Cabinet

asked 10 May 2019 at 12:40 PM

Steve Banka
0

votes

2

answers

14

views

I see that you are making a 6 button pedal for the new DSL40CR amps. Do you make a similar, more functional pedal for the 2018 DSL40C? I would like to be able to switch modes for each channel. Thank you

dsl40c

asked 10 May 2019 at 03:40 AM

Monty Greb
0

votes

0

answers

33

views

I have my buddies Code 50 here and was checking out some really cool patches a couple hours ago. Waiting for him to come over to grab a bunch and the page will not load. It was a pretty cool page to check the sounds and navagate. Anyone know if this happens, or am i just unlucky.

CODE

asked 09 May 2019 at 10:38 PM

Eric Vaughn
0

votes

1

answer

13

views

Still waiting for my answer about which casters or wheels, I can't believe you didn't know that the 2x12 extension cabinet that is made for your CODE 100H that I bought from you, comes with heavy black plastic fittings with threads, four on the bottom. I would think that they are pretty common..........I appreciate your time, honestly.......thanks...D.Wells

CODE Cabinet

asked 09 May 2019 at 09:16 PM

David Wells (10)
0

votes

1

answer

12

views

I have 2 DSL15H Amp Heads and I love them but one of them has recently started making a static type sound when powered even when there is nothing on the input. Any ideas to how to fix this would be much appreciated.

asked 09 May 2019 at 07:57 PM

Jeff Miller
Showing results 1 to 20 of 1922
Loading - please wait...