Questions
Showing results 321 to 340 of 3523
0

votes

2

answers

1.8k

views

Hi,

I have a code 100H connected to a 4x12 cabinet.  I want to use my Boss ME-80, as I have stored a number of presets.  I have plugged my guitar into the ME-80 and the ME-80 into the input of the amp, however the volume of the amp is significantly decreased, I have turned the ME-80 volume up to max with little affect, I have also turned all the FX on The code 100H off.  The volume is very poor, worse with my Gibson SG, than with my Fender Strat. Is there a better way to set up my ME-80, e,g through the FX loop, and how would I do it.  Would this solve the problem?

 

Thanks

asked 12 Jul 2018 at 12:22 PM

Huw Evans
1

vote

2

answers

1.8k

views

I really do not understand...should be the easiest thing to do...but it isn't....please help

asked 09 Nov 2017 at 10:07 PM

Giuseppe Ceruzzi (12)
0

votes

1

answer

1.8k

views

Can someone explain how to write a setup in my Gateway library to the amp?  No matter which box I check I seem to always overwrite my Gateway library setup with what is on the amp instead of the other way around. 

edited 10 Jan 2017 at 11:21 PM

Sean Nixie (5)

asked 10 Jan 2017 at 11:02 PM

Sean Nixie (5)
0

votes

1

answer

1.8k

views

Hi there,

I had a Marshall dsl40cr brand new and out the box it "hissed" and "wooshed" quite bad, so much so I had to send it back.

I was sent a replacement that was alot better, but still a touch of noise.

This isn't electrical noise or interference - I know what that sounds like - this is something different.

It's only recently I've been too bothered, as it seems a lot of people have this issue.

My second issues is, when swapping between the 2 master volumes there is a popping noise - that's regardless of if 1 is higher than 2 or vice versa. It's like a static pop and happens via footswitch or on the panel.

I been reading the noise can be due to caps and resistors that need swapping and the popping is due to a faulty controller. Surely if these are known problems, this should be covered.

Any help is greatly appreciated!

Thanks!

asked 13 May 2020 at 02:38 PM

Nathan Martin
0

votes

1

answer

1.8k

views

Dear all,

I am experiencing some trouble with my Minor II headphones, as they do not connect anymore. Tried to pair them again, but they do not appear on my iPhone (7).... when switching on, the white light constantly flashes to green, but I cannot find any info about a green light.

So my iPhone as well as my wife's iPhone do not show the device in the bluetooth menu when the Minor II is in pairing mode. I also can not find anything on the web about a green light? 
 
Support only answered with standard message, so maybe someone else has any suggestion?
 
Thx / Nik

asked 18 Aug 2019 at 09:54 AM

Nik Frohnau
1

vote

2

answers

1.7k

views

I have a Code 25 and a windows 10 computer and I have tried everything and I can not get the amp to connect to my computer via USB. Does anyone know why? If anyone knows why please help!!! 

edited 25 Sep 2017 at 05:00 AM

Cohen Dedinas (1)

asked 25 Sep 2017 at 04:52 AM

Cohen Dedinas (1)
0

votes

3

answers

1.7k

views

Hello.

I have 2 x Marshall CODE50's and a Marshall CODE25.  I also have 1 x Marshall Footswitch (PEDL-91009).  I run the 2 x Marshall CODE50's together (signal from guitar simply being split using a stereo delay pedal).  Any ideas how I could control both of the CODE50's with 1 footswitch (just to scroll / change presets up / down on both amps at the same time without having to use two seperate footswitches as this is not practical live)???

Regards,

Dale.

edited 24 Jul 2017 at 08:35 PM

Dale Paterson (105)

asked 20 Jul 2017 at 11:28 AM

Dale Paterson (105)
1

vote

1

answer

1.7k

views

Dear All.   When recently reviewing the release notes on Code Firmware Release V1.1 it is indicated that it includes "2-way footswitch support".   Can you please provide a list of what "2-way" footswitches are available for the Code 50 as well as what parameters each of the usable footswitches are able to control/change.   Thank you! 

asked 14 Nov 2016 at 04:24 PM

S Fisher (6)
0

votes

3

answers

1.7k

views

Hello,

I use  a Marshall DSL 40 C and i would like to have an extension with one  Marshall 1960 AV. 

On the Marshall 1960 AV ,  connections are  : -1 x 4 ohm imput or 8 ohms right

                                                                                                       -  1 x 16 ohms imput or 8 ohms left

                                                                                                        - a selector for Mono or Stereo

I read that he DSL40C can drive either 1x16 ohms ,1x8 ohm or 2x 16ohm cabinets.  

My  questions are  : 

Can  I use the internal speaker and the external cabinet together  ? . I know that to use only the DSL 40 C , the connection is on the 1 x 16 ohms socket.

I have only  one cabinet , which selector position is correct ? Mono or stereo.

Which connections are correct  ?

Thanks for your help .

Regards

Fred

asked 19 Mar 2018 at 07:51 PM

frederic GAVANT
5

votes

6

answers

1.7k

views

Marshall Support,

Your copy/paste response to everyone is unacceptable!

You know damn well that most bought this amp online! There is no talking it back to the dealer, other then sending it back for a refund!

I hope others agree with me here that the customer Support for this amp is HORRIBLE, if not worse, nothing compared to the REAL Marshall reputation!

We all have the same trouble with Bluetooth. When one ends their session, turns the amp off and shuts down the app, it is impossible to reconnect again without having to delete in your device’s Bluetooth connection to the amp, then going back to the amp to Pair again.

The problem is YOUR programming and design. This amp is great sounding when standing alone, working the controls on the amp itself, but try using a mobile device or tablet, and it’s failure as an amp is evident! This could be simply remedied with the design of a new application and updated, new programming of the amp. Instead, you continue to reply the same thing over and over again!

i ask every Code 25 owner here, am I wrong?!?

asked 30 Nov 2017 at 06:42 PM

Tommy Naccarato (17)
0

votes

4

answers

1.7k

views

I've been playing with my CODE 100 2x12" for about two months now and I've noticed no matter what I do to my amp settings(lower the treble, lower the presence/resonance, lower the tone setting of various fx, etc.) I still hear this metallic high end that can really be shrill at times. Is this an issue across all of the CODE amps or is there something I'm missing here with my settings and the combinations? My firmware is up to date as well. 

EDIT: I have now sat down and experimented with the amp again. I cannot get a tone without any super high treble. It's now bugging me to the point of wanting my money back. I have tried every possible combination of pre amp/power amp/cab, I have turned off each individually and still had the issue. I turned the treble all of the way down and turned the presence all of the way down and the tone is still shrill. I either have a faulty amp or this amp, in general, sounds like garbage. It sounded great at first but I didn't realize how bad it was because the noise only happens when you get about 8 feet away which is annoying because my audience hears all of this high end and no articulation. Please, if anyone has any information on this, let me know. My guitar has an extremely balanced tone(it plays fine through my two practice amps), the cables are all new, the firmware for the amp is up to date, and there is no electrical interference. Any idea as to what I should do, Marshall? I've been using your products for years and I love them but this has been disappointing .

edited 15 Mar 2018 at 07:22 PM

James Pilipovic II

asked 07 Mar 2018 at 03:38 PM

James Pilipovic II
0

votes

1

answer

1.7k

views

Hi, im jst new on using Marshall equipments and having confused regarding on how to hook up these things. Can you please give me possible ideas on how to connect my DSL 100H to 2 sets of 1922 cabinet speakers? Impedances are confusing.

asked 11 Nov 2016 at 02:36 AM

Jimmy Marquez
0

votes

1

answer

1.7k

views

Hi,
I have a problem when saving Presets from my Marshall Code 25 amp to my phone (Android).
The saved Preset repeats/copies itself about 20 times. Therefore, the app Presets are unusable because I have to scroll down or up 20 duplicates before I reach the next Preset.
There is no way to delete those Presets, and when tapping on one the app freezes.

I already posted this same question in an existing thread in which other people were notifying this same issue, but that post was deleted...
In that post you said you where working in a solution to this, but its have been 5 months since the first report of this problem, so
I'd be grateful if you could fix this as soon as possible and kindly ask you when do you plan to release the Gateway app fixed?

Thanks!

asked 21 Dec 2016 at 12:57 PM

Dake Warren (5)
0

votes

2

answers

1.7k

views

Hello, just wondering if anyone has experience using a Marshall Code amp and then also using the Marshall 4-way switch combined with a looper pedal. If you set up your chain properly(guitar>4-way>looper>amp), can you have each loop have a different effect if you are using this 4-way pedal to change those effects on each loop? 

asked 18 Dec 2018 at 09:47 AM

Peter D
0

votes

1

answer

1.7k

views

hello, i'm a code user (25 watts) and i have to say that is a great amp for clean tones and crunch also. But when you try to create a hi gain tone there are some frequencies that ruin your sound, and this make me think that these unit need an eq effect or block to reach a tone with more precision. will marshall still have plans for the code line?  will you release a new update ? i hope that marshall enginners listen my petition

pd: the eq knobs in the amp doesn't help 

greetings!!!

asked 27 Sep 2018 at 06:19 AM

Pelao Medina
0

votes

2

answers

1.7k

views

can you recomend a new set of vaves for my c5 01? also, do i need to have the amp biased when changing the el84? thanks.

 

asked 20 Jun 2016 at 08:17 PM

simon little
1

vote

1

answer

1.7k

views

Promises, promises ... "we'll fix it soon";  " bluetooth issues will be addressed in future firmware updates";  " USB recording issues will be looked into"; AND, a 2-way footswitch will be available for Code 25/50 users when Code 100 is released.  Am I alone in my disappointment for Marshall's seemingly apathetic (non) responses to purchasers of their "not ready for prime time" digital products?!?!?!   I really wanted a Marshall Amp after 45 years as a Fender user.  My mistake.  I should have known better.  Useless, unsupported, glitched, buggy, unreliable, etc., etc., etc.    What say you Marshall in an attempt to save any reputation you thought you had?!?!?!?

asked 05 Apr 2017 at 06:08 AM

S Fisher (6)
8

votes

2

answers

1.7k

views

Hello.

Just downloaded the latest firmware updates and updated all my CODE amps. (almost a full-time job lemme tell ya!!!  LOL!!!  Only joking!!!).  No problems with the updates at all.

I do, however, have a suggestion Team Marshall:

Can you not change the firmware updates page to reflect the current firmware revision and release date (and, if it's not TOO much trouble, maybe include all previous firmware versions and their changelogs)???

Reason for my suggestion above:

Only reason I knew that there was a new firmware update was because I was browsing presets and happened to notice that a new section had been created detailing presets contained in the newest firmware version.

In other words: it'd be nice to know as and when new firmware updates become available so that we all know to download and install the latest firmware updates.

As for the sidenote mentioned in the title of this message:

Be aware that although the new firmware includes some new presets and the website indicates that it does not overwrite existing presets: this is only true if you do NOT reset your CODE amp. to factory defaults after the latest firmware update.  In other words: if you download and install the latest version of the firmware and then reset your CODE amp to factory defaults then the NEW presets take effect and the old, original, factory default presets are overwritten.  Not really a big issue but you need to be aware anyway.

Regards,

Dale.

asked 11 Oct 2017 at 06:07 PM

Dale Paterson (105)
0

votes

1

answer

1.7k

views

I was recently gifted a Marshall Code 25 amp and i go to power it on (mind you i followed all of the intructions listed in the manual) and got no results. I tried a few different outlets thinking maybe my wall outlet was the problem but still got no power. 

asked 11 Jan 2017 at 11:48 PM

Dalton Storms
0

votes

1

answer

1.7k

views

Hello everybody I'm looking for Hotel California solo by Eagles tone thanks.

asked 02 Jan 2017 at 09:08 PM

Adrien Frachon
Showing results 321 to 340 of 3523
Loading - please wait...