Questions
Showing results 21 to 40 of 56
1

vote

1

answer

636

views

Guys - 

You need to get someone to fix the Bluetooth capabilities with this product line, like, yesterday. I updated the firmware yesterday, which was extremely difficult to do in the first place, uninstalled / reinstalled the Gateway app today, and still cannot connect to the amp except via my phone's native Bluetooth options to use it as a speaker. I am running ios 13.3.1.

I've scoured your web site, I've watched your videos, I've been all over Google and Youtube, and I am nowhere. In addition, I'm legitimately concerned by other reviews that the amp is simply not going to sound as good given I've updated the firmware. Will post again if that's the case. 

I will see if I can push new presets to the amp via a hard connection to my PC, but you need to do serious damage control on this product line considering your leading selling point has proven to not work as intended, if at all. 

asked 16 Apr 2020 at 03:43 PM

Mike Hoye (1)
0

votes

1

answer

609

views

I bought a new phone and now I can't connect to the presets on the amp.

I have a iPhone X.

I updated the firmware to 1.45

I've reinstalled the app, restarted the amp, etc etc

And yes I'm logged on to the amp and connected via Bluetooth in the phone.

I Just can't connect to the amp via the app, The app can't find the amp via the search function..

 

edited 17 Feb 2020 at 12:12 PM

Tommy Carlström

asked 17 Feb 2020 at 09:46 AM

Tommy Carlström
0

votes

1

answer

687

views

I just received a Marshall Code 25 as a gift and I am new to guitar playing and using an amp. So I have 2 questions actually.

1. In the User Presets section, what does the X over the amp (code not available) exactly mean?

2. I managed to connect the bluetooth on my iphone with the amp, and it works fine, but everytime I turn my amp and the app on my phone on, my amp doesn't show in the amp. So I end up having to sync the bluetooth every single time I turn it on, let it search for my amp, and then I can get started. Is there some reason why my amp doesn't stay in the app?

asked 12 Feb 2020 at 06:53 PM

Jose Roman
0

votes

1

answer

1.3k

views

I have received the following error on my iPad after an update of the IOS:

context 3D not available ! Possible reasons : wrong rendermode or missing device support 

 

I have uninstalled and reinstalled the app, disconnected the Bluetooth and reconnected, everything I can think of and nothing has gotten rid of the error message. Very frustrated. Thoughts?

Greg

asked 02 Feb 2020 at 01:26 AM

Gregory Aschoff
4

votes

8

answers

1.3k

views

Hi I have a CODE 100H head/cab and a CODE 100 combo both with the latest firmware re-installed from Marshall and both have this issue, i.e. the amp very oftenn completely freezes when I save a preset.

Steps to reproduce:

- Modify any patch on the front panel

- Save

- 50% of the times the amp seems to freeze. The preset is saved but you can no longer change preset and there is no sound coming out.

The same happens if you modify a patch from the iOS app via bluetooth and then save it from there.

 

It's REALLY frustrating and I can't believe I didn't find anything on this forum under the "crash on save" keywords. Seeing it happens on both of my CODE units it much be a software bug, I don't think it has anything to do with my units.

Anyone else has seen this problem?

 

Thanks!

asked 23 Dec 2019 at 11:45 PM

Lele X (14)
0

votes

1

answer

678

views

Hi my problem is the Marshall gateway app not connecting Bluetooth to my amp I've paired successfully to my iPad but it only sometime connects to the amp does not connect automatically very frustrating I've deleted app several time still the same problems do you have a update to help regards Rob 

asked 18 Nov 2019 at 01:14 PM

Robert Bruce
1

vote

1

answer

825

views

I have recently had my iphone 8 software updated to ios 13.1.2 and since then have not been able to control my Code 25 amp via Gateway from my phone even though, in iphone settings, I am connected via bluetooth but within the Gateway App I'm not. I have upgraded my Gateway App to version 1.5 back in July and up to now it's worked perfectly well. Is anyone else having this problem and if so  is there an App upgrade?

asked 12 Oct 2019 at 11:34 AM

Brian Delaney (1)
0

votes

0

answers

618

views

Here's the solution to pairing an iphone/ipad to CODE as of latest apple update. Stop blaming Marshall and learn to work your Apple device!!! Too many whiners complaining about problems that have everything to do with dumb Appple users!

1. settings>gateway app (find in list of apps)>turn on Bluetooth & other options you prefer

2. settings>bluetooth (make sure bluetooth is on), then pair CODE with device following the regular pairing instructions

3. APOLOGIZE to every person you bitched to and learn to work your amp and phone like a capable musician and not the babboon that you are!

asked 11 Oct 2019 at 10:53 PM

Mark Solis (2)
0

votes

0

answers

371

views

To make the most of my CODE50, this web site, and the iOS Gateway app, it is my understanding that I need to connect the CODE50 via a mini-USB cable, connect to the CODE50 in the bluetooth settings of my iPhone, and also connect to the CODE50 in the Gateway app on my iPhone.

When I take all the above steps, I can do everything I want, but I also hear unwanted system bells and whistles from my MacBook Pro and/or my iPhone. Can I do something to get/retain all the CODE50 functionality without the macOS/iOS system sounds? How exactly?

asked 26 Sep 2019 at 07:56 PM

Jim Marshall (12)
0

votes

2

answers

923

views

I have a code 50 and am trying to update firmware. I have an iPhone X with the Chrome app installed (newest version). I am logged into my Marshall and the gateway app. The gateway app shows I am connected via Bluetooth, but on the my Marshall firmware download page it says I am not connected and my browser doesn’t support download. 

It’s very frustrating, Marshall or any support appreciated.

asked 19 Sep 2019 at 04:03 AM

Mar Fede-mac
0

votes

2

answers

815

views

Just bought my Code 50 tried to connect the Gateway App to either my iPhone 7 or iPad Air 2.

Did a firmware update to 1.44 , the amp is paired in Bluetooth but when in Gateway, it just says it is connecting but never does.

I have tried reinstalling the firmware, forgetting the edvice and re-pairing, removing all other BT devices etc. etc. but still it will not connect.

UPDATE: this was an iOS issue, not the amp. The latest update to iOS beta 13.1 resolved it. 

 

edited 07 Sep 2019 at 06:17 AM

Steven Clarke

asked 31 Aug 2019 at 04:56 PM

Steven Clarke
0

votes

1

answer

864

views

The iOS Gateway app was unable to connect to my CODE 50 even though my MacBook Pro is connected via bluetooth, so I did a factory reset and then tried to do a firmware update. The first part of the firmware update (1.44) appeared to install correctly. Next I saw a DSP update and tried to apply that update. In the middle of the DSP update, I received an error message to the effect that the update failed and I should power off & on my computer/device. I powered my Mac off & on, but the CODE 50 shows a progress indicator (about 20%) and says "DO NOT SWITCH OFF."

I tried to reinstall the firmware/DSP update, but this time the update process would not even begin. I suspect the  problem is the frozen progress indicator and whatever ongoing or frozen process is causing the "DO NOT SWITCH OFF" message.

Othe than ignoring the warning on the CODE 50 and powering it off & on, I don't see what else I can do. Is there a way to abort the ongoing or frozen process without turning the CODE off.

What should I do?

edited 28 Aug 2019 at 03:47 AM

Jim Marshall (12)

asked 28 Aug 2019 at 02:06 AM

Jim Marshall (12)
0

votes

0

answers

567

views

 

 

Running V1.43 firmware.

I have followed all instructions and can not get the iPad 6 to connect in Gateway app.

It, however "pairs" just fine Bluetooth wise on the iPad 6! 

AND Gateway works well on my iPhone 5, switches presets and everything.

So I know I am doing this right and the Marshall code 100 Head is responding via Bluetooth (with my iPhone 5) but NOT with the iPad 6.

 

Edited: Its the damnedest thing. I removed and reinstalled the app on my iPad 6 at least 8 times with the same results.  

 

Then I reinstalled and paired the "9th" time, and it worked!!!!

I can turn the 100 Code head amp off, and back on and it still connects.

 

I'm glad it works now, but I dunno what I did differently.

 

 

 

 

 

 

edited 02 Jul 2019 at 06:24 PM

Michael Howell

asked 02 Jul 2019 at 04:17 PM

Michael Howell
0

votes

1

answer

1.5k

views

I just got this head recently and installed the latest firmware update the other night (6/20/2019).   When I try to connect my IPad through the My Marshall app it seems to be a hit or miss proposition but more miss than hit.   In my settings on the IPad it shows me as connected, and the blue light on the head goes from flashing to solid.  On the app, it shows the head detected but when I press on that I get a "Connection Rejected"  (You may only control amps you are already connected to for audio output) and there's no control over the head from the app.   Now several other times it syncs right up.  I'm at a loss though.  Am I doing something wrong maybe in the sequence (operator error) or is there an issue somewhere else.  The manual doesn't really reference Bluetooth that well.  I'm not bluetooth savy becuase I rarely use it except for my phone in the car and connection there is automatic after I initially set it up.

So is it me?  Is it the gateway software?  Is it the head??   Help please?

asked 22 Jun 2019 at 05:32 PM

Kim Lubstorf
0

votes

2

answers

779

views

I've owned the new Code 50 for only a few days so I'm still a novice navigating through all the features. I'm just getting into using the My Gateway app from my Iphone and noticed when I'm connected to the amp through Bluetooth and I have the "blue" presets showing on the app which are completely different than the presets I see on the amp when I'm not connected through the Gateway app. So for example when connected through bluetooth I see preset 00 as EL34 Heaven on both my phone and on my amp,  and when I'm not connected through bluetooth preset 00 is JTM Chill. I like the settings on the gateway app much better than what I have for presets when just using the amp without bluetooth. I guess what I'm trying to do is find the easiest way to say replace 00 JTM Chill with 00 EL34 Heaven so I can have 00 EL34 Heaven on the amp without having to connect using the gateway app? I've look at other questions and cant seem to find this answer. Is this the sync function?? Thanks in advance. 

 

asked 24 Feb 2019 at 04:49 AM

Ron DeMartino
0

votes

0

answers

505

views

Hi, I'd installed the Marshall Gateway app at my iPod Touch 4G 32GB with iOS 6.1.6. and the app everytime closed a few seconds after starting. Whats the matter? ... No problems with bluetooth connection to my Marshall Code 25 for music listening. Please help me! - Thanks.

asked 13 Jan 2019 at 03:05 PM

Udo Hertweck
0

votes

1

answer

840

views

I've had my Code amp for a couple of weeks and managed to connect it to my iPhone which is running the latest ios 10.2.1.  I also got it to connect to a brand new Samsung Galaxy Tab A running Android 6.0.1.  The connection didn't always work and sometimes dropped out.  I've updated the Amp to the latest firmware to hopefully cure the connection issues and now my phone and tablet just can't detect the amp at all.  I've tried turning on and off, resetting everything, forgetting the device etc. etc. but it's like the amp just doesn't have Bluetooth.  As no device can see the amp then Gateway just isn't possible to use as it also can't detect a phone or tablet. My devices can see each other but it's like the Amp just doesn't have Bluetooth.  I've also tried searching for it with an Ipad but this also couldn't see the Amp ?  It looks like the Bluetooth has died on the Amp but thought I'd ask if anyone has any ideas of anything to try or otherwise I'll have to take it back to the dealer and either try another one or replace it with a Fender Mustang.  It's a good amp but seems to have to many glitches at the moment looking at the forums.  I'll give it one more go though if anyone has any suggestions to try.  Any ideas anyone ? Many thanks for reading.

Thanks for the responses.  I think it is a hardware issue though with the bluetooth just not working on the Amp.  It doesn't seem to matter what device I use the amplifier just isn't visible to anything ?

 

edited 11 Dec 2018 at 09:01 AM

Marshall

asked 10 Dec 2018 at 04:32 PM

jaison pandey
1

vote

1

answer

870

views

One of the most potentially apepaling feature of the CODE amp system, the ability to change and store settings with bluetooth technology from my iphone, simply does not work. How does this sor tof problem reach ghe masrket in the first place. And MArshall's response, "We're working on it" for over a year is not reassuring.

Marshall:  How about an honest response like, "it can't be fixed" or "an update will be launched in the next 30 days" ?

asked 24 Sep 2018 at 10:18 AM

Ron Caimi (1)
0

votes

2

answers

1.5k

views

Hi,

I listen to music through wifi/spotify on my Marshall Acton. The past few weeks I notice occasionally that it will turn on and play randomly. This sometimes happens very early or late at night at very loud volumes to the point where I've had to unplug the speaker when I'm asleep. I've now debugged the issue to an unknown bluetooth device connecting. I can see it is some kind of DESKTOP device (which I don't own); I see it pop up occasionally on the ios app as connected. 

It must be a neighbor in my apartment complex either doing this on accident or pranking me (doesn't really matter). But I can't seem to stop it. I don't use bluetooth and have never connected to the speaker via bluetooth. Can I disable bluetooth or somehow reset it to stop the unknown device from connecting? I love the speaker otherwise but it's a huge hassle to have this issue. 

Thanks!

asked 01 Sep 2018 at 02:14 AM

Tyler Sorensen
7

votes

2

answers

1.1k

views

I see that the Bluetooth issue I am experiencing has been going on for some time now. I just bought this amp but I wouldn't have had I known how frustrtating it was going to turn out!

The whole appeal of this amp was that I could sit back with my phone or ipad and diddle with the settings peacfully. But no, you can't do that becasue first  you have to pair the amp and phone/ipad EVERYTIME you want to use the gateway app. 

Come on guys, really this is ridiculous. How many other people are complaing about this very issue. You can't sell a half baked product and not fix it. At very least allow us to roll back to the previous firmware. 

asked 27 Jul 2018 at 06:23 AM

David Hassell (7)
Showing results 21 to 40 of 56
Loading - please wait...