Questions
Showing results 441 to 460 of 499
0

votes

1

answer

2.5k

views

I just want to check with fellow CODE users if they are facing the same issues that I am dealing with.

Biggest (and most annoying) issue is, it's a matter of luck connecting the CODE through USB. 2 times out of 10 my pc recognizes the amp the first time I plug it in. Mostly it gives an error that device is not connected properly or not recognized by windows. So I end up unplugging and plugging again until (if ever) it's been recognized. (Using windows 8.1 btw) Then suddenly in the middle of a recording session my DAW starts to drag like if I am running on a PC Pentium 600.  (It's running on a 3000$ alienware) This is a sign that somehow CODE get disconnected itself.  Now you have only option left: Restart the PC and start all over again.

 So far I have checked with different USB cables, and I am using the shortest ones as possible as I can. (less than 80 cm.) I can't check with another pc since I don't have another one, but I am running Yamaha THR-10 smoothly, without any problems at all!

So I don't believe that there's an issue with my pc. And speaking of THR, why the hell CODE doesn't have it's dedicated USB drivers. I am kind of sure that the issue I am facing is all about the ASIO drivers that we are left with as an only option.

 Second issue is, maybe only 1 out of 20 times I am able to get any presets from web site. Even if it looks like CODE is connected in the Device Manager, and the Chrome (or Opera) says MIDI is connected, I can't send any presets to the amp. After a few tries, this ends up with web browsers got frozen and only option is again: restart your pc!

I really would like to hear from people who are facing similar issues and how they could get over with it. (if they ever could)

And hopefully the only answer I receive from Marshall team is not going to be: "Thanks for your feedback, we will pass this to our technical team"

 Regards,

edited 07 Jun 2017 at 07:36 PM

Gurhan Ozkaya (1)

asked 06 Jun 2017 at 07:57 PM

Gurhan Ozkaya (1)
2

votes

1

answer

1.1k

views

The whole process of downloading a preset, and allocating it to the amp (and saving it) and saving them to My gateway needs a complete re-work. The user interface is really bad, the methodology is not clearly explained and is next to impossible to do if you use a small android device with a small screen.

The library takes up too much screen space, there needs to be a condensed view without the useless pictures so users can manage thier library in a list mode (ideal for smaller devices). The library and my gateway needs to be side by side to drag and drop easier.

The UI on the app and website are really poor designs and could easily be improved with minimal effort. The designer only needs to actually use them to see how terrible the design is currently. Good amp being ruined by terrible UI (website and app).

The app needs to be able to store a preset library so I can keep 1000s of presets with me and download various banks of 99 anytime I need them. Having them on the website introduces a needless step. 

My question is, any chance Marshall can sort this out before I go insane (its all a simple software fix away)?

asked 29 May 2017 at 11:07 AM

Nigel Trueman (2)
0

votes

1

answer

871

views

Hi everyone,

I'm very new to the Code 50 amp.  In fact, I only owned one amp before this, and had no effects pedals, so I'm very new to this sort of stuff.

I'm trying to work out the different effects and how they really sound, so my question is this: Do you have suggestions (maybe known songs or bands) that the different presets would sound like?  For example (and this is not accurate, just an example), the Old School preset is similar to what was used in the verses of My Sharona.

Any suggestions from any of you?

Leigh

asked 23 May 2017 at 10:12 AM

Leigh May
0

votes

1

answer

768

views

Hi All,

 Just got this Amp and I not sure how to save a downloaded pre set. I can download but not sure how to save it. And I'm not sure what the Amp/phone icons are for in the lower left on the phone app. Can Somebody help a brother out???? Thanks you crazy animals !!!!!

 

asked 21 May 2017 at 05:30 PM

Terry W
0

votes

2

answers

947

views

Freinds,

In the past, occasionally, my Code50 would cause upper register tones to sound out of tune, quavering, in fact. If I reinstalled the firmware, the amp functioned properly. Now, no matter what setings or what guitar I use, the problem persists. I have reset the presets and reinstalled the firmware several times.

The amp has not been abused or subjected to inappropriate use. In home studio only.

What can you tell me?

Jim

asked 18 May 2017 at 05:03 PM

Jim Cutrone (4)
0

votes

1

answer

2.6k

views

I see many other presets available form other people that are NOT Marshall assigned presets.  Most of these have a different name like a user name assigned by their creator.  How on earth does one name their own or edited preset so it can be assigned to the CODE and into the footswitch.  I specifically DO NOT want to save the edited preset under the original name like American OD or Plexi.  I would like my own name like -  Heavy Classic 1 and Heavy Classic 2 or 3.

asked 13 May 2017 at 06:40 AM

Kev Lawlor
0

votes

1

answer

699

views

Why are we still unable to edit the parameters of the presets we have uploaded? If for some reason we've altered them on our own amps and wish to update the ones that have already been uploaded and gained popularity, the latter would have to be deleted and the new, updated preset would be buried beneath the clutter.

Are we ever going to get more amp models, etc? The update cycle is pretty much nonexistent. That's not how it should be in this day and age. It's worse than Samsung, and that says a whole lot.

asked 10 May 2017 at 01:07 AM

Eugene Ooi (3)
0

votes

0

answers

606

views

Is the Randy Rhaods prest on here to download ? Or can someone tell me were it is on here.

 

Thanks

asked 04 May 2017 at 06:51 PM

Robert Suitto
0

votes

1

answer

588

views

asked 30 Apr 2017 at 11:15 PM

Gabriel Calfat
0

votes

1

answer

1.8k

views

Is there any way to reduce the lag time when switching from one preset to another preset while using the Code footswitch ?. There is about a 1-2 second delayed reaction for the amp to change between presets. We really need a flawless and definatly instant process when switching from a  rhythm crunch to a lead solo or a clean to a lead or any other preset switching.

asked 08 Apr 2017 at 03:05 PM

Dennis Joy
0

votes

0

answers

584

views

Hi all

Anyone got any glam rock presets(sweet slade t rex)

just got my code 50 and im not impressed yet

Cheers guys n gals

asked 29 Mar 2017 at 01:36 PM

Stephen Farrow
2

votes

0

answers

957

views

Dear Marshall Team,

I have just recently got my code and thanks for this really nice amp. I got world class sounds for this low price and again.. thanks.

Gateway really makes me much happier and  I plan to bring it up to stage for small ocassion, without footswitch (not available in my country), with the help of gateway and no need to bring those heavy gears. But I realize that I can not switch from one to another setup in a short time while playing.

So in getaway, I would suggest to add one tab showing 4 buttons which is, in individual mode, bassically on off switch for prefx, mod, delay, and power. And other 2 buttons for bank up and bank down. 

So, if we have 100 preset then it can be grouped and stored into 25banks with four variation that can be selected from those 4 buttons.

Just like the layout of multi effect processor.

Emm... need a switch to select individual or bank mode... and square bright yellow and red lamps for each button.

Emm... and display to show the active bank and sub bank... like 24.2 (bank no.24 patch no.2).

Sorry if it sounds like asking too much.

Did I?

 

Cheers,

Javen

 

edited 14 Apr 2017 at 04:50 AM

Javen Roth (13)

asked 27 Mar 2017 at 09:18 AM

Javen Roth (13)
0

votes

4

answers

1.3k

views

This really stinks...

 

I have a brand new Code 25 and it stops playing through the speaker after a few seconds.  The output is always there when I plug in a headset, but the speaker plays for a few seconds then goes quiet.  I redownloaded and installed the firmware.  I tried different settings and different presets.  Nothing works.  Any other advice before i talke it back to the Guitar Center?

asked 24 Mar 2017 at 01:30 AM

George Martin
0

votes

0

answers

590

views

Hey guys, has anyone got a good Santana preset for a Black Magic Woman vibe?

asked 13 Mar 2017 at 12:48 PM

Cary Thiessen
0

votes

1

answer

967

views

Hi Guys,

 

Have I missed something or would the ability to edit presets vis computer (in same manner as gateway app) be a thing to sort out? Seems like a trick is being missed.

 

AJ

asked 10 Mar 2017 at 03:07 PM

Alistair James
0

votes

2

answers

891

views

Hello, I have already bought a Marshall code 25 (yesterday).

Unfortunately I overwritten the fx #49 on #15 an I don't know how re-obtain that fx 'cause I very like that. 

asked 09 Mar 2017 at 05:32 PM

Davide Faccio
0

votes

1

answer

766

views

how do i upload a preset to the web page

 

asked 20 Feb 2017 at 05:08 PM

ilkin engin (6)
0

votes

0

answers

596

views

Is there someone who knows to get a good Slayer sound as the album of Reign in Blood? What are the best settings and what amp?

asked 18 Feb 2017 at 07:56 PM

Robin Edward (1)
0

votes

2

answers

2.1k

views

Hi. First just to say that a am generally very happy with the CODE50 & it is definitely filling a gap to provide great practice tones with aux input from LickLibrary & my son's vdrum set to jam along! I have a coupe of items I wanted to put out there to the forum:

So the fizz - has anyone else noticed a very high end (treble) fizz or harsh crackle to the tone on most 'unsaturated' presets? It almost sounds like a digital clipping at the high end of the spectrum to my ear. It is definitely worse when using my 2015 Gibson Les Paul Less+ (which has the brass zero fret nut) like the amp is reacting to some of the pronounced higher frequencies on this guitar but it is also noticable with other guitars using a standard nut material.

The cabinet resonance I guess is due to the relatively light weight MDF that the cab is constructed of which appears to vibrate a little too readily has the master gets to about 1.5 / 10. I have dabbled a little with the resonance / presence settings under the speaker cab which has helped control it a little but I would be interested in any other ideas for reducing that boooom that can wash out the tone. I do have a 4 ohm Celestion G12T-75 from a long broken Marshall SS 50w combo which I am thinking of trying out - it is a physically heavier speaker than the CODE one pre-installed but I don't think structurely this will be a problem for the cabinet. I would appreciate any other ideas - anyone added noise suppression foam to the inside of the cab (as used in noisy PC towers) or anything else?

Cheers all.

asked 16 Feb 2017 at 05:02 PM

Toby Gilbertson (1)
0

votes

0

answers

913

views

Hi&Hallo for everybody !
I'm looking for setup to play that kind of sound (or clouse enough):
https://www.youtube.com/watch?v=cjbtbNXQ0_Y
- Someone knows preset setup to get similar  sound (code25)?

asked 04 Feb 2017 at 10:47 AM

Krzysztof Wasiuk
Showing results 441 to 460 of 499
Loading - please wait...