Questions
Showing results 61 to 80 of 1631
0

votes

1

answer

37

views

I was just curious in Marshall ever had any contests where you might be able to win some gear? I know your product is so revered and desired that you probably don't need contest to promote your outstanding product. It's just most regular players can't and never be able to purchace a Marshall amplifier.

We just like to imagine that you could maybe win a marshall amp

asked 11 Nov 2018 at 10:48 AM

Glenn Norton
0

votes

2

answers

56

views

I bought the footswitch and the Marshall Code 50 a few months ago. Both working fine until doing a gig  last evening, I hooked up my footswitch to the code 50 with the lead that came with it. No lights showed up, but the amp working fine I tried changing with a different lead, and the footswitch still no lights. The footswitch won’t work. Anyone out there has a similar issue please. Any suggestion please? Thanks in advance

 

CODE Footswitch

asked 10 Nov 2018 at 06:07 AM

Tom Tang
0

votes

2

answers

93

views

Hi,

Why don't you have a Windows App? For me (and I believe for many other users) is really annoying to control my Marshall Code using cellphone or mini tablets.

I really think it would be very welcome an App for Windows, so we could use our notebooks or lap tops to control presets and tone of our Marshall amps, under a better interface, bigger screen and together with other music software.

Otherwise, I am very satisfied with my amp.

Regards,

Ed Silva

CODE Gateway Windows App

asked 09 Nov 2018 at 05:47 PM

Ed Silva
0

votes

1

answer

39

views

I can use a Boss ES-5 to switch between Clean/Crunch/OD1/OD2 using program changes but sending MIDI CC#13 for the loop state works sometimes and CC#14 for the master volume select never works. Is anybody able to use Boss ES-5 or ES-8 MIDI to control the master volume select and loop state?

MIDI dsl40cr DSL100CR

asked 07 Nov 2018 at 10:15 PM

j k
0

votes

2

answers

38

views

Hello,

is it possible to connect 8 Marshall 1960AV cabinets to a Crest Power Amp that has 2 8ohm outputs?

Thanks

 

 

Crest Marshall1960AV

edited 07 Nov 2018 at 06:50 PM

Klaas De Geest

asked 07 Nov 2018 at 06:49 PM

Klaas De Geest
0

votes

0

answers

29

views

Has anyone tried using the Voodoo Ground pedal to operate the JVM410c/h?

MIDI

asked 06 Nov 2018 at 07:15 PM

Ritchie Hayman
0

votes

1

answer

46

views

Hello, I recently purchased a used Marshall Amp /HalfStack model 8100 ValveState 100 watt head with a model MG412 , A  Cabinet. the amps out put is 100watts RMS /4 ohm and the cabinet is 120watts RMS /8 ohm is this a problem ?

Cabinet

asked 05 Nov 2018 at 05:17 PM

larry Cameron
0

votes

1

answer

61

views

Hi all. I recently bought a DSL20 brand new and something is up with the effects loop. For some reason, when I turn it on, the volume drops way down and you can barely hear it. Any idea why? I've only owned it for a couple of months and the only thing I have running through the loop is my DD-7 digital delay.

DSL 20

asked 05 Nov 2018 at 07:55 AM

Jesse Pearson
0

votes

2

answers

68

views

tring to find out how i can control my 100h code amp using the gateway app but cant find out how

CODE Gateway

asked 04 Nov 2018 at 09:11 PM

william bruce
1

vote

2

answers

73

views

what to do if my bluetooth is not working when I try to search for it on my phone through the app or any other source. its jsut not there like the bluetooth was never a thing on it. this is the first time ive tried to use it and I think it picked it up once and did nothing else but show it was found. then never again. what do I do? it like it was never a part of the product

Gateway Bluetooth

asked 04 Nov 2018 at 08:59 AM

adrian MOREno (1)
0

votes

4

answers

74

views

Is the programable 91009 going to work properly (AS the app does not), does it come with a cord, am I going to have to fight it as I do the app....Also, when are you guys going to fix the Gateway app. Don't give the same "we're working on it......blah, blah, blah....."And it's NOT MY PHONE.......YOUR APP is the ONLY APP I HAVE A PROBLEM WITH!!!!!!FIX THE F*^#ING APP!!!!!!!! 

Gateway

asked 04 Nov 2018 at 03:57 AM

Jamie Carter
0

votes

2

answers

88

views

Got my new CODE 100 and half/cab plugged it in and zip, nada, nothing, depressing to say the least! Anyone experience that issue? The amp turns on and everything seems to look alright, but no sound from the cab. 

CODE

edited 03 Nov 2018 at 12:15 AM

Gary Miller

asked 03 Nov 2018 at 12:09 AM

Gary Miller
0

votes

1

answer

45

views

It won't let me submit my registration for the warranty. I put the information it needs, I hit submit, and then it tells me "500 - internall server error". What am I doing wrong?

Registration Error Warranty

asked 02 Nov 2018 at 04:33 AM

Justin Benitez
0

votes

1

answer

63

views

I just got my marshal code 100h used from guitar center and everything works eccept that its realy realy quiet. I tried factory reset and and mesing arould with the optins but nothings working; and yes i did check the volume and master knob. What should I do?  

CODE

asked 01 Nov 2018 at 11:49 PM

Jaxon Kendrick
0

votes

1

answer

44

views

 

I'm sorry to hear that MARSHALL does not provide Hungarian-language manuals for the expensive amplifiers sold in Hungary (CODE 50). This is not in the price? Not all speak a foreign language - especially the older ones.

Sincerely, József Uzsák
                   uzsakj1962@gmail.com

CODE

asked 01 Nov 2018 at 06:00 PM

Uzsák József
0

votes

1

answer

54

views

Is it possible to play two different tube amp heads at the same time out of one 1960a cab?  Mine has the switch on the back to make the cab run in stereo mode and I was curious if it would be possible to use both inputs for independent heads.  Of course the impedance would have to be matched (8 ohm - 8 ohm), but I have no idea if it would handle the amp load properly or not.  Trying to find out for sure so I can avoid breaking something if it's not possible.

Cabinet Tubes Cabs

asked 01 Nov 2018 at 03:35 PM

Ethan Kiefer
0

votes

1

answer

32

views

Hi,

 

I have an old AS80r, although the Transducer input works well, however when I plug into the Magnetic Auxiliary channel, there is a constant loud buzzing noise. Is this fixable?

 

Thanks, 

AS80r

asked 01 Nov 2018 at 03:35 PM

Luke Carey
0

votes

1

answer

43

views

Please delete my post from the 28th about usb recording and an asio driver. I know why you won't make a driver now. Someone answered my question, so there is no reason to keep the post alive.

USB

asked 01 Nov 2018 at 05:03 AM

Martin Jubb (1)
0

votes

2

answers

177

views

Is there any reason why the PEDL 91016 footswitch is only available at one location and that location is in the UK? Is the footswitch available anywhere in the U.S. or will it be?

Footswitch

asked 30 Oct 2018 at 07:51 PM

mark rudow
Showing results 61 to 80 of 1631
Loading - please wait...