Questions
Showing results 61 to 80 of 4000
0

votes

1

answer

117

views

On the CODE 100 - I mostly use preset 5 BUT would like to opy it to number 6 as well to make slight adjustments!  Possible to copy a present to overwrite another?

 

If not is there an EASY way to see the settings of this number 5 preset so I can duplicate it?  

 

Thanks ahead of time!

asked 17 May 2024 at 09:27 PM

Matthew Kernodle (1)
0

votes

1

answer

93

views

asked 17 May 2024 at 09:05 PM

John Beck
0

votes

0

answers

94

views

In manual mode, can I activate 2 PRE FX for the same bank? Ex: I would like to program the compressor on bank 1 to use as a boost, the distortion on bank 2 and the delay on bank 3. The delay is ok, but I don't know how to do the 2 PRE FX. Thanks!

edited 17 May 2024 at 02:45 PM

Samuel Lopes

asked 17 May 2024 at 02:45 PM

Samuel Lopes
0

votes

2

answers

122

views

Dear Marshall Support Team,

I am reaching out to seek clarification regarding the Origin 20 Head  amplifier.

I have encountered some discrepancies between the online manual and the physical manual provided by the previous owner, specifically concerning the operation of the speakers. Could you please provide detailed guidance on this matter to ensure proper usage and maintenance of the equipment? Your assistance in resolving this confusion would be greatly appreciated.

which output should i use with an 8 OHM cabinet ? #2 or #3 ?

Thakns for your help

online : 

2 & 3. 8 OHM OUTPUT
Connect an 8 OHM cabinet
using socket #2, or connect
a pair of 16 OHM speaker
cabinets to sockets #2 and
#3.

previouis owner : 

2 & 3. 8 OHM OUTPUT
Connect an 8 OHM cabinet
using socket #3, or connect
a pair of 16 OHM speaker
cabinets to sockets #2 and
#3.

edited 16 May 2024 at 01:01 PM

julien b

asked 16 May 2024 at 12:59 PM

julien b
0

votes

1

answer

61

views

Hi,

I have a code25 and I have my own presets. I wonder if I buy code50 or 100C, can I restore my backup from 25 to 50 or 100C?

best regards

Sebastian

asked 16 May 2024 at 10:54 AM

Sebastian Halikowski (1)
0

votes

1

answer

69

views

Hi,
I have an old Marshall amp I am tryingt to work out a year an model number/spec for.
Been in the fmaily for over 30 years, no idea of the origin.
Serial number is 6486A

Many Thanks,
Matt

asked 15 May 2024 at 08:41 AM

Matthew Demarco
0

votes

0

answers

86

views

Hello to everyone,

I am a french guitar amp repairman in the south of France and a customer brought me a Marshall Code because he broke the input jack with his fallen guitar.

I easyly desolded the broken input jack mounted on the pcb but I can't find this type of pcb jack. Its width between the lugs is smaller than the usual pcb jack...

Any advice for the model or where I could find it ?

Regards,

Gilles from Double G Amplification

asked 14 May 2024 at 02:07 PM

Gilles Geoffroy
0

votes

2

answers

170

views

Good evening, 

I have just brought a pre-owed Code 50. I have downloaded the App, which told me there was a software update.

Everything I try to update the software  fails and its suggests that Google Chrome needs to give MIDI permission. I am using an android Samsung phone.

I have followed all of the "help" suggestions and I can't do as they suggest. The icons or symbols just aren't there.

Can anyone please help?

Thank you in advance.

asked 13 May 2024 at 08:18 PM

Lee Moxham
0

votes

0

answers

95

views

Hi I recently updated my code 100 to the latest MCU 1.48 and BT: V3.1. Everything worked fine for a day or two but now my amp froze and whatever I do it does not respond. The Bluetooth connects automatically and works but the guitar does not as it is stuck. Please help

what should I do?

asked 09 May 2024 at 10:05 AM

aadil hasan
0

votes

1

answer

157

views

I recently purchased a CODE 25 and weas able to connect it with Bluetooth through my IPAD. I recently downloaded a new patch amnd since that time I cannot connect with my Ipad or my Iphone. This amp is almost worthless without that connection. What's going on? 

asked 07 May 2024 at 02:04 PM

Randy Stinson
0

votes

0

answers

105

views

i bought a Code 50 amp pre-owned early 2024 from a local Guitar Center outside Chicago IL. it had been working perfectly up to and until i was editing some of the stock sounds to use with the footswitch and found that the pots on the amp, (OUTSIDE of the master volume) stopped  performin to any manual manipulation. i did a reset (losing all the presets i'd set up...but i digress) that was unsuccessful. i sent it to a local music store which claimed to be able to fix it, but could not. i downloaded gateway as a workaround and while it manipulated the patches via bluetooth, after several minutes in a particular preset, the different parameters would just wildy scroll indiscriminately between the different functions and suddenly there was no sound from the amp. i COULD/CAN switch patches and the next patch sound would come up as normal, but the same order of problems ultimately occured again.

the music store suggested there's likely a problem with a  software 'chip' that's causing it to do that; but i'm reaching for a solution. i like the amp a lot and it's my first 'professional' guitar amplifier, so it would be greatly appreciated if there was some answer/solution to this issue.

keith stewart musicaleltd

773 520 2042/ VASK100@AOL.COM

asked 06 May 2024 at 05:47 PM

Keith Stewart
0

votes

2

answers

115

views

my marshall code 100 wont go off headphone mode. ive tried resetting the amp multiple times but its still on headphone mode and is glitching. the amp playes fine with the headphones in but then i remove them it starts to glitch. 

how can i fix this.

asked 05 May 2024 at 02:00 PM

aadil hasan
0

votes

0

answers

84

views

What footswitch does it take one button or2?

asked 04 May 2024 at 05:32 PM

kevin gates
0

votes

1

answer

91

views

Hi everyone, 

I lost a Minor III headset some time ago. I bought a second-hand one but I can't get the two headsets to work together.
I've tried resetting the box (pressing 15 times until the purple light comes on) but the earphones seem to remain identified, and above all they continue to work separately. Do you have any idea how to solve my problem?

Thank you 🙏

asked 04 May 2024 at 01:20 PM

ALEXANDRE VAGNE
0

votes

1

answer

91

views

my amp as purchased in 1987 or 1988. it has model # 2550 on the silver faceplate. the power. switch is a toggle and the serial # is 03690

 

please tell me more abou t this amp and how to date it!!!

asked 04 May 2024 at 07:03 AM

Clayton Weber
0

votes

1

answer

121

views

Can I reset my amp to the original presets?

 

asked 03 May 2024 at 02:39 PM

JIM THORPE
1

vote

1

answer

101

views

Hallo Leute ich bin neuer besitzer einem Astoria Dual, hat jemand das Schematic von dem Amp?

so hätte ich alles zusammen. Danke .

Lieber Gruss Sandro

asked 03 May 2024 at 10:50 AM

Sandro Codega (1)
0

votes

1

answer

128

views

Continuing with the topic of balance and volume levels for rhythm guitar and lead guitar in the same song using foot controller PEDL-91009. I understand that the best recommendation is, for example, in the same bank like Bank A1, to have preset 1 for rhythm guitar and preset 2 for the lead guitar solo? It's just very difficult for me to build everything in the same preset with balanced volume levels. I would like to find practical lessons (videos, YouTube) on this topic, examples of building presets with different volumes for the same song. I hope you can suggest a variety of information. I am a guitarist in a live band, and when it's time for the solo, I don't know how to solve the problem. I tried using a booster pedal, but depending on the gain of the amplifier, I can notice that the booster doesn't have any effect. I am very lost on this topic and with controlling the Code 100H in this aspect. Thank for your suggestions and help.

asked 03 May 2024 at 07:53 AM

xavi Fernández Gaya
0

votes

0

answers

115

views

Hi all, my Major iv Bluetooth headphones intermittently make the shut down sound for a split second. They don't disconnect and are fully charged. Does anyone know why they do this, it's a bit annoying. Thanks.

asked 02 May 2024 at 12:42 PM

Steve Thomas
0

votes

0

answers

113

views

The effects loop on my Origin 20 head is not working and I can't figure out why. Any suggestions? The footswitch is plugged in and the boost switch works but no pedals work in the loop. All cables and pedals tried are in working order as I tried them with another amps effects loop and it worked fine.

asked 30 Apr 2024 at 03:35 PM

Joe Colella
Showing results 61 to 80 of 4000
Loading - please wait...
This site uses cookies to improve your experience. By continuing we assume that you're ok for us to store cookies on your device. You can change your cookie settings at any time, or delete cookies, by going to our cookie consent page.