Questions
Showing results 41 to 60 of 203
0

votes

1

answer

309

views

I used My Gateway to set up all my presets in the order that I'd like them to be.  My Amp is plugged into the computer via USB.  It is connected.  
Now that I've arranged things through My Gateway, the amp does not seem to sync with it.  

IF I pull up the app on my phone, while the amp is off, the library in the app reflects the order that is in MyGateway.  The moment I turn on the amp, and connect my phone to the amp, the library in my phone changes to reflect the old settings still on the amp.  

The only way I know how to set a preset in a specific spot is to go download it again, while my amp is connected, and dialed into the placeholder for which I need it to set.  

Is the sync a slow process?  Should I walk away from it, and let it sit and think for awhile?  Is there a button, or combo of buttons I should be pressing after I've saved my work in MyGateway, in order for it to update the amp?

asked 24 Jul 2020 at 05:36 PM

Jeremy Smith
0

votes

0

answers

289

views

I just got Marshall Code 25 and I m using it with Reaper. For 2 days it was working just perfect. But, in All of sudden everything collapsed, a lot of delay and reverb... I don`t know what happened. I`ve checked audio settings.... Nothing !!! Please if you have any clue let me know. I appreciate it 🙂.

Ps: PC Windows 10 Pro - RAM 8G - Memory 500G - 64bit

asked 17 Jul 2020 at 05:39 AM

Mhammed Ismaili
0

votes

1

answer

370

views

EDIT: found out that when I put my amp in bluetooth pairing mode it stops. Sound also comes out the speaker itself. So it's something internal for sure

----------

I have a CODE 100C and when I connect it to my interface with the HP out (or even the fx send -- or even when using the HP out as a HP out) I have this high end hiss/artifact.

Here is a recording of the sound: https://youtu.be/a9mjRFiqVX0
obviously it's not as loud as in the video.. but it's still there

Recording with the HP out is the best way for me to elimante latency, but the sound quality is just bad. Also with USB I can't get acceptable latency..

edited 15 Jul 2020 at 03:45 PM

Jeroen van Rijn

asked 15 Jul 2020 at 02:42 PM

Jeroen van Rijn
0

votes

0

answers

304

views

Hi Guys and Gals and the Marshall Team... I am trying to connect my Marshall CODE Amp to my Laptop via a USB Data Cable but its saying "CODE: Not Connected".. Any Solutions for a fix??? Do i need to PAIR my code amp with bluetooth again????? Thanks Ben

asked 06 Jul 2020 at 05:52 PM

Brendan O' Dwyer
0

votes

1

answer

480

views

I recently purchased a Focusrite Solo to allow recording on my computer from the DSL40CR. 

The output from the emulated output is just awful.  Sounds muddy, like a blanket is over the speaker, etc.

Doing some googling leads me to believe this is normal for the emulated output.  I just don't understand how Marshall can makes products with features that flat out don't work.

Has anyone else had any luck with the emulated output?

asked 13 Jun 2020 at 02:27 PM

Scott Oechsle
0

votes

1

answer

475

views

I am looking to connect my code 25 to my laptop and hence looking for the correct USB cable type/spec. Should I buy a USB type A or type B?

Thanks

asked 05 Jun 2020 at 09:47 AM

monoj chakraborty
0

votes

0

answers

266

views

I am trying to record my guitar on studio one connected thru' code 25. since code 25 does not have its own driver,  i have installed ASIO4all driver, which is allowing studio one to detect the code as an input device, when I am connecting the code 25 thru' the USB port to my laptop.

unfortunately , when i am trying to record my guitar, no input is detected in the DAW and the file recorded is a blank one.

Am I missing something here or is there a studio one specific setting to allow recording thru' code 25?

Thanks for an early reply

best

asked 04 Jun 2020 at 02:08 PM

monoj chakraborty
0

votes

1

answer

340

views

Hello everyone, i have a code 100 combo and it has a FX loop so i use a D/O pedal in front as a preamp, the amp and cab and then i have the effects in the fx loop, sonds amazing and i'm very happy with it, now the problem is when i try to record with my PC using the USB conector from the Code into my DAW, the result is nice i have the great sound from the code but it doens't record nothing from the FX Loop so all the modulation effects, delays and revs cannot be record it, i can hear them when i'm playing but when i hear the track in my PC, all the fx are not record it, is there something i can do with it?, Thanks.

asked 02 Jun 2020 at 02:55 PM

Juan Carlos Tarifa
0

votes

2

answers

374

views

I just bought a Code. I can connect via bluetooth however it won't download any patches because it says it's not connected even though it is. I bought the USB #2 cable (that doesn't come with the amp) and the amp still says it's not connected to my computer even though it is. Other modeling amps don't have this issue. Marshall, you REALLY dropped the ball on this amp.

asked 30 May 2020 at 12:46 AM

Scotty Hayes
0

votes

1

answer

335

views

Hello Marshall! I have a problem with my Code 25. For several months everything was fine, I could connect it to a computer and use it in DAW, but recently the next time I connected it, the computer stopped detecting it. I tried 3 different usb cables, but that didn't help. Please help me, I love my code.
P.S. Sorry for the English, I used a translator, since I am from Russia and do not know the language well.

asked 16 May 2020 at 08:38 AM

Adel Nurmiev
0

votes

1

answer

634

views

Can you download user patches from your phone via blu tooth or do you do you have to connect your device via USB cable? 

2nd question - if it is connected to USB cable, does it work normally? I ask because I had a line 6 that required a printer type USB cable, I bought several and none of them worked. I'm wondering if the Marshall Code 50 is this finicky too. 

asked 13 May 2020 at 02:24 PM

linh tran
0

votes

2

answers

313

views

Hello!. I want to connect my Code50 but it says "usb error" 43. try everything on google but it doesn't work. Any solution? Thank you
USB

asked 09 May 2020 at 11:43 PM

Tomas Verbauwen
0

votes

1

answer

477

views

I have tried everything to do the firmware update on my new Code 25.  Its showing v1.11 still.

I have tried Crome, Edge, and downloading the manual windows exe.  I have updated drivers, booted amp in "safe mode" (which identified usb as READY but still wonnect connect in My.Marshall 

Please help!  I love the amp but need to be able to update the firmware

asked 15 Apr 2020 at 08:54 PM

Joshua Brown
0

votes

1

answer

465

views

Si alguien podría ayudarme a cómo solucionar. intenté de muchas formas actualizar, desinstalar, etc pero no hay manera de reconocerlo, sí se genera el sonido al conectar el puerto USB pero inmediatamente sale que windows no lo a reconocido ERROR CODE 43 en windows 10.

asked 02 Apr 2020 at 10:16 PM

Toshio yasuda romero
0

votes

0

answers

370

views

Hello,

 

I'm having a problem when I recording my guitar.

My recording guitar setup is:

 

Gibson Les Paul Studio -> Bugera 333xl Infinium Head Amp (with instrument cable)

Bugera 333xl Infinium loudpeaker output -> Active DI Box Behringer Ultra-G (with speaker cable)

Active DI Box Behringer Ultra-G Direct Link -> Marshall 4x12 MX412B (with speaker cable)

Active DI Box Behringer Ultra-G Output -> Presonus Studio Live AR16 USB Mixer (XLR cable)

 

I'm using Logic Pro X Software.

 

I record a guitar riff in Logic Pro x as audio track (audio_1) and then i want to record a second guitar like a fill guitar or lead guitar (audio_2).

To record audio2 i turn on audio1 to listen the guitar riff.

When i’m gonna listen the audio2 in solo mode besides the lead guitar I can listen the sound of my audio1 with very low volume but i can listen it to

 

Can you help me with this problem please ?

 

Best regards

asked 29 Mar 2020 at 10:06 AM

André Leandro
0

votes

1

answer

303

views

Hello! I have a problem. Early when i connect my marshall to pc , i can record. But recently i try connect my marshall to pc and i have a error 43. Please help me

USB

asked 27 Mar 2020 at 01:02 PM

Oleg Nevazno
1

vote

1

answer

589

views

I recently connected my code via usb....went to ACDC preset, downloaded to test it out...I liked it but didnt save it...now when I come back to save it nothing (any preset) will not transfer to my code....It reads CODE connected....Help please!!!

asked 20 Jan 2020 at 02:02 AM

Eric Deaver (1)
0

votes

0

answers

367

views

Where can i find a new midi usb cord that will connect to my phone which is type C

asked 18 Jan 2020 at 05:40 AM

Johnny nowlin
0

votes

1

answer

833

views

I recently got a Marshall  CODE 100 and I also recently got a Scarlett 2i2 recording interface. Before my CODE 100, I have been recording my guitar by going straight into the interface and using Pro Tools First. That worked fine. I even have been able to use pedals with my guitar and put that right into the interface. However, I want to be able to tweak my tone via the CODE 100 and still use my Scarlett and Pro Tools First. How do I do this? I do not see a line out on the CODE 100 head (I have a head and a Marshall 2x12 cab).

 

I am scared to really try because I am seeing mixed comments online. Some are saying it's very dangerous to go straight from the head to the computer via USB WITHOUT having it plugged into the cab because it could blow up the head? Some are telling me the only way to do it is it order a 1/8" to 1/4" cable and monoline it out and straight into the Scarlett interface from the headphone jack?

 

I cannot find a clear answer to these questions. Please, someone, help me. 

asked 08 Jan 2020 at 08:04 PM

colt eaves
0

votes

1

answer

526

views

Hello,

 

Can you run a JVM Combo amp in to a reactive load box and then in to a Audio Interface connteted to a DAW? Would you be in standby when doing so or standby off?

asked 08 Jan 2020 at 03:43 AM

Bret Bohning
Showing results 41 to 60 of 203
Loading - please wait...