Questions
Showing results 61 to 80 of 236
0

votes

1

answer

722

views

The iOS Gateway app was unable to connect to my CODE 50 even though my MacBook Pro is connected via bluetooth, so I did a factory reset and then tried to do a firmware update. The first part of the firmware update (1.44) appeared to install correctly. Next I saw a DSP update and tried to apply that update. In the middle of the DSP update, I received an error message to the effect that the update failed and I should power off & on my computer/device. I powered my Mac off & on, but the CODE 50 shows a progress indicator (about 20%) and says "DO NOT SWITCH OFF."

I tried to reinstall the firmware/DSP update, but this time the update process would not even begin. I suspect the  problem is the frozen progress indicator and whatever ongoing or frozen process is causing the "DO NOT SWITCH OFF" message.

Othe than ignoring the warning on the CODE 50 and powering it off & on, I don't see what else I can do. Is there a way to abort the ongoing or frozen process without turning the CODE off.

What should I do?

edited 28 Aug 2019 at 03:47 AM

Jim Marshall (12)

asked 28 Aug 2019 at 02:06 AM

Jim Marshall (12)
0

votes

0

answers

738

views

Hi, 

I have had my code 25 for about 6 months and for a while now, everytime I connect my phone and edit in the gateway app the preset freezes and I cannot change anything or change the preset. On the phone it says I am changing but there is no actual changes happening. On the little orange screen on the actual amp it stays on that preset even if I twist the knob to change preset but can still play and change volume.

TodayI was getting sick of it and looked up if there are updates for the amp and there are, which I then went and installed the latest firmware update. But now when I turn on the amp it shows that it's on and shows the preset but stays frozen and will not play sound at all. Is the amp done or can it be fixed?

asked 13 Aug 2019 at 08:03 AM

Krishan Talati
0

votes

2

answers

687

views

After installing the latest Firmware update my Marhsall code 100 will not respond. The screen on the amp says USB not connected and I cannot do anything. I have tried a factory reset but that not working either. Help. 

asked 02 Aug 2019 at 02:57 PM

John Farley (1)
0

votes

1

answer

546

views

Hello,

My footswitch stopped responding under the following scenario.

Marshall Code 50

Four button footswitch

Macbook pro connected via USB

Sound output set to Marshall Code

Playing Youtube videos through the amp and playing along

After a while, the footswitch stopped responding. I couldn't change banks or position within a bank.

Unplugging the USB cable seemed to get things going but footswitch stopped responding again shortly after.

Turning the amp off an on again resolved the issue.

asked 02 Aug 2019 at 02:44 PM

Daniel Stux (1)
1

vote

0

answers

712

views

It seems that all of us code owners has the same problem with the master volume, it's a double potentiometer vertically soldered to the board. I've measured my master vol pot, both pot vipers seems to miss contact from time to time when you turn the knob. So thats means to me a broken potentiometer. The surface inside the pot where the viper travels is partly broken. I noticed that the pot does not have anything to do with any software or firmware, so no firmware update will help here. So my question is where to buy a new master volume potentiometer for marshall code 50.  Best regards keep up the good work.

edited 29 Jul 2019 at 04:55 PM

Kaj Nyman (1)

asked 23 Jul 2019 at 05:44 PM

Kaj Nyman (1)
0

votes

2

answers

687

views

Hi,

 

if i use a clean preset of the marshall code 100H i got issues with crackling sounds. Even after turning it off and on. Its extremly annoying and it destroyes all that i record into my DAW. With this crackling sounds this Device is absolutly useless!! I've also updated to the latest Firmware version but nothing changed!

 

Please help!

asked 21 Jul 2019 at 10:40 AM

dominik komenda
1

vote

1

answer

828

views

Trying to update my Code 50 to the new firmware but it says "Not Connected" to the computer. I've tried everything that is on the troubleshooting page, I have an Mac pro and tried with both Crome and Opera. Last time I updated it was not any problems. 

I have following versions on the amp (see this when I'm starting the amp in the bootloader mode)
BL: 0.6
MCU: 1.3
DSP: 1.1

Do you have any more tips on how to update the firmware to the new?

asked 12 Jul 2019 at 08:44 AM

Andreas Esp (1)
0

votes

2

answers

532

views

Hi There, 

I just notices this now. Im using a code 25. I have updated the firmware of the amp to 1.44. I also have updated the gateway 1.5.5. May phone connecting to the amp. But the gateway app is not connecting to the amp. Im using a galaxy note 9. 

 

Any help please. 

 

Thanks

 Jericho

 

asked 12 Jul 2019 at 01:20 AM

jericho zabala
0

votes

3

answers

731

views

I just bought a CODE 100 combo. Bluetooth audio is pairing just fine but the app never finds or connects to my CODE!

I tried everything, i even uninstalled the app rebooted the phone and started from scratch following your guide but still no luck.
Galaxy s9+ up to date CODE firmware 1.44 and gateway app 1.5.5

Fix this please

edited 12 Jul 2019 at 08:03 AM

Cris Lebrun

asked 11 Jul 2019 at 10:18 PM

Cris Lebrun
1

vote

1

answer

730

views

Hello,

Since updating Code 25 to firmware 1.44, the bootup time is now very slow and can take up to 20 sec before being able to play a sound from the amp.

Wtf ?

Do you experience the same latency?

Any chance of a fix or a possible downgrade ?

Thank you.

 

asked 09 Jul 2019 at 08:19 PM

Matt Themans (1)
0

votes

1

answer

658

views

I know that turning a "TUBE" amp on without a speaker load on the output will damage the amp.

(the no-load condition will cause the output voltage to increase until the output tubes burn out, which can then lead to other component  damage)

 

Is this also true for a CODE 100 amp?  Is there a risk of damage to the output section, with turning the unit on without a speaker cab load connected?

Would it be safe to operate the amp with just headphones connected instead of a speaker cab?

Would it be safe to operate the amp without either a speaker cab or headphones connected?

I ask because my computer (which is a desktop) is in a different location in my house than my amp.

Doing firmware updates or testing out patches requires either moving my computer or my amp, both of which are very inconvenient.

It would be much easier if all I had to move was the head.

 

asked 09 Jul 2019 at 01:42 PM

A. Todd Henker
1

vote

1

answer

837

views

Dear Marshall Team,

It took some time, almost a year, but finally we got the long awaited update of the firmware to fix the painful Bluetooth issue on CODEs. I installed it a few days ago (which was a bit of an issue as reported in another of my posts but finally succeeded) and now CODE does what it is supposed to do.  BT comes on and connects as it should every time I turn on the amp and start Gateway on my Ipad/Iphone.

I'm very happy that you could fix the problem and I encourage all brothers and sisters in pain to upgrade the firmware asap if they haven't done already.

In the light of this fix I think we, the community, may also forgive you that for months you told us that it is not a firmware issue ;-) 

So far I also think that the BT connection is more stable than it used to be. 

Now I can enjoy again my little CODE 25. 

Thanks, Alex F.

asked 03 Jul 2019 at 08:28 AM

Alexander Fleischmann (14)
0

votes

2

answers

826

views

I cannot install the new Firmware on my Code 25.

Amp Display Shows „Ready“

Marshall Firmware Update Utility says:

„the code Firmware is being updated - please wait“

on the bottom it says 

Updating MCU Firmware...

 

but nothing - nothing happens. No Firmware Update....

anybody having the same problem? Please help!

 

Best Rgds, Alex

Update:

Got it to work by using Microsoft Edge Browser and the the Firmware Update tool. (Windows 10)

Google Chrome did not work, and update tool in Coogle Chrome also didn't work.

Anyway at the end iI could update and I'm happy now because the Bluetooth Problem is really fixed.

 

edited 03 Jul 2019 at 08:33 AM

Alexander Fleischmann (14)

asked 01 Jul 2019 at 05:22 PM

Alexander Fleischmann (14)
0

votes

2

answers

478

views

Will a firmware update get rid of the hum associated with the Code amps?

I have the Code 100 combo.

Thanx,

Bobby

edited 26 Jun 2019 at 08:53 PM

bobby fritz

asked 26 Jun 2019 at 08:53 PM

bobby fritz
0

votes

1

answer

628

views

I just bought a Marshall Code100C from the Sweetwater sale.

Anyways I have 2 older Amdroid phone and NONE can get the Code Gateway App.

But my Newest LG Android phone can download the Marshall Gateway App and install it.

Problem is when I turn on the Code 100C and Turn on The Gateway App on my Android phone

it does NOT find the Marshall 100C and I downloaded the Newest Firmware for the Marshall 100C.

What can be my problem?.Thanks allllll....JT

asked 26 Jun 2019 at 01:36 AM

john sach
0

votes

1

answer

1.2k

views

I just got this head recently and installed the latest firmware update the other night (6/20/2019).   When I try to connect my IPad through the My Marshall app it seems to be a hit or miss proposition but more miss than hit.   In my settings on the IPad it shows me as connected, and the blue light on the head goes from flashing to solid.  On the app, it shows the head detected but when I press on that I get a "Connection Rejected"  (You may only control amps you are already connected to for audio output) and there's no control over the head from the app.   Now several other times it syncs right up.  I'm at a loss though.  Am I doing something wrong maybe in the sequence (operator error) or is there an issue somewhere else.  The manual doesn't really reference Bluetooth that well.  I'm not bluetooth savy becuase I rarely use it except for my phone in the car and connection there is automatic after I initially set it up.

So is it me?  Is it the gateway software?  Is it the head??   Help please?

asked 22 Jun 2019 at 05:32 PM

Kim Lubstorf
1

vote

0

answers

586

views

It took more than a year, but still!

Finally the annoying Bluetooth problem is fixed!

The amp turns on Bluetooth after power on,  reconnects to the smartphone automatically without manual pairing and the application works fine (there's some problem with application scaling on LG G7 due to screen resolution, but I can live with that).

Thank you for this update, Marshall!

Even if the process was soooo slow that the 1-year warranty ended, it's good to know that you didn't abandon this product :)

Honestly I thought that we won't get any updates and I was surprised to see the Gateway application update and checked the forum just in case. 

Best Regards,

Ilya

asked 21 Jun 2019 at 06:55 PM

ilya macle0d (6)
5

votes

2

answers

843

views

Marshall finally released V1.43 of the Code Firmware.    My phone finally connects reliably over Bluetooth which is a plus.   It sounds like 3 different devices can now be paired too.    A little disapointing that no other presets or other functionality was added but at least this major issue was fixed albeit after a UNACCEPTABLE time frame.    I expect more from Marshall.    

asked 14 Jun 2019 at 03:05 PM

Gary Hensley (5)
0

votes

3

answers

788

views

Hello everyone,,

Well,  I've read through all the questions and answers I can.  My Android used to pair fine with my CODE 50.  Now, it will not connect.  I've reinstalled firmware, reinstalled the Gateway app, deleted  nd re-paired the amp.  Very frustrating.  It  seems there are lots of issues with this.  I can hear the amp pair with the phone via bluetooth, but it will not connect with the Gateway.  "Connecting..." appears and doesn't go away.  I'm bummed.  This was a fun amp, but if the bluetooth doesn't work...  anyone got a fix?  Thanks..xvideos xnxx xxx

edited 29 Jun 2019 at 06:38 PM

Lincon gomes

asked 11 Jun 2019 at 07:20 AM

Lincon gomes
3

votes

0

answers

574

views

Hello, We are currently in the last stages of preparing to release a new firmware update, we appreciate your patience on this matter.

Marshall are fully supportive of Code and any issues customers are facing will have our full support.

We are working to have the firmware released as soon as possible.

Kind Regards Marshall Support  Comment by Marshall - 28 May 2019 at 11:34 AM

 

This is the last post in my original thread.  Good news
https://my.marshall.com/forum/question/2261/any-plans-for-upgrade-code-to--firmware-to-2.0

 

asked 28 May 2019 at 11:47 PM

Pat Brown (25)
Showing results 61 to 80 of 236
Loading - please wait...