Questions
Showing results 2221 to 2240 of 2588
0

votes

1

answer

386

views

I have a DSL40C which I think is faulty but don't know what the problem is? I'm fairly inexperienced and don't know much but the sound that is coming out of it is very abnormal. The amp is only 6 months old and just suddenly started to make a loud noise that would continue even after I turned it off! The third time it happened it sounded like a siren. This would occur about a minute into playing. On full power it was on standby and making a light crackling noise and I wasn't game to turn it on again. I've tried different leads and powerpoints and it has not been resolved. Could it have something to do with the preamp? 

asked 28 Nov 2016 at 07:19 AM

Shannon Bishop
0

votes

1

answer

985

views

Hello Marshall,

How can I see the Firmware version on the Code 25? Also can you display somewhere on the Download page exactly what the current version is?

Can you confirm the latest Firmware is v1.0.0.13
Regards

Paul

CODE Firmware

asked 28 Nov 2016 at 03:53 AM

paul mclean
0

votes

1

answer

695

views

HI, 

I have read that JVM can handle 2 cabinets at the same time. 

For example:

1. connect 2x12 ( 2 -> 16ohm speakers in parallel )  into 2x16ohm input ( 8ohms ) 

2.connect 2x12(2->8ohm speakers in parellel ) into 2x8ohm input ( 4ohms )

 

Both connected at the same time. it looks like JMV OT is designed to handle it. I would like to confirm if that is save. 

 

Regards, 

 

Speaker Cabinet

asked 26 Nov 2016 at 02:46 AM

Esteban Rodriguez
0

votes

1

answer

663

views

Hi-

I have a JTM 30 2 x 10 combo that I purchased used in 1999.  It has Alnico Blue speakers, can you tell me definitlively if they are original to the amp?  Thanks.

Speaker

asked 25 Nov 2016 at 03:48 PM

Tom Fockler
0

votes

2

answers

645

views

Hi, I have bought a used Marshall amp JCM2000 TSL100 but the tubes must be replaced so my question is what kind of EL34's should I buy I mean what are the original tubes that are in the amp when he goes out of factory?

Thanks anyway!

Tubes

edited 23 Nov 2016 at 05:38 PM

Stanislav Hvarkov

asked 23 Nov 2016 at 05:37 PM

Stanislav Hvarkov
0

votes

1

answer

380

views

Are Marshall AS50D amps compatible with a Fishman preamp on my  accoustic guitar. I have ordered a AS50D through JB HI FI in WA  Australia

thinking my preamp was a Marshall. It hasn't arrived yet so I am naturally anxious to the question of compatibilty.

Thank You Chris

asked 23 Nov 2016 at 07:49 AM

Chris Dryden
0

votes

1

answer

329

views

I have a Marshall MG15 amplifier and the bass, mid and treble potentiometers are defective, I need to know which correct potentiometer to buy for subsitituition.

Thank you in advance.

André Neves

asked 23 Nov 2016 at 01:25 AM

André Neves
0

votes

1

answer

827

views

Hi! I'm using the Jmp-1 midi rack-preamplifier and I'm loving it so much, except the fact it takes about half a second to jump from preset to preset, which in a studio situation is no problem, but in a live situation can be annoying sometimes. 

Is it just my device having this problem? Any way to fix this?

thanks! Elias

MIDI

asked 22 Nov 2016 at 10:48 PM

Elias Oberschmied
0

votes

1

answer

541

views

I have a problem with my jvm205h. I can hear a rattle while I am playing. It seems to come from the tubes could anyone tell me what I could do to fix this or is that normal? 

Tubes

asked 22 Nov 2016 at 09:25 PM

Felix Valentin
0

votes

1

answer

719

views

Absolutely can not get the Marshall Gateway app to work with my Marshall Code 50. I have found the device (amp) on both my Galaxy S7 Edge and IPad Bluetooth settings. I have been able to pair them both to the amp. I get a prompt to use the code to pair the device. I hit ok.  When running the app it says not connected even though I am. The amp Bluetooth light is solid though the app says not connected. None of the app parameters effect the signal. Am I missing something simple here? Ive registered the amp and loaded new firmware update. 

CODE Gateway Bluetooth Firmware

asked 22 Nov 2016 at 09:12 PM

Scott Martinson
0

votes

1

answer

466

views

I bought my new MG101CFX two weeks ago. I did not played guitar on that amp so much. Few days ago I noticed that something is going wrong. After turning on the amp and start playing guitar, the fan is turning on and start spining, but after 20 seconds it is spining faster and stops make a sound from the guitar. After 2-3 minutes the fan stops running and the amp is making sound from the guitar. But, unfortunetaly it lasts for 10 seconds, then this cycle repeats continuously.

What should I do?

asked 22 Nov 2016 at 08:32 PM

Hristijan Trajcevski
0

votes

1

answer

460

views

I'm trying to save my edit for a preset at the default location with another name. I'm using the app and it won't save the edit. Do I have to save it with the amp button or the save button on my device screen?

CODE

asked 21 Nov 2016 at 03:34 PM

Mike Ward (2)
0

votes

1

answer

1.6k

views

Hey, I recently bought this amp (5 months ago) and it was working very well until a couple of days ago. Yesterday I turned on the amp and it's volume was very low on both channels. I had to put it all on maximum in the classic gain channel (Volume and Gain) to get a decent volume for practicing on my bedroom. I reseated all valves, but the problem continues. I also tested the valves hitting them with a pen, but there was no sound that could indicate a bad valve. What should I do?

Valve

asked 21 Nov 2016 at 12:16 AM

Pedro Vieira
0

votes

1

answer

711

views

Hi there. Just bought a code 50, and I'm really enjoying it. A request! any chance of getting A dot icon on the speaker selection part of the app to show wether you are selecting a 4, 2 or one speaker cab, rather than havig to go to the manual to check.

Cheers. Jim.

CODE Speaker Manual

asked 18 Nov 2016 at 03:37 PM

James Dunne
0

votes

1

answer

726

views

I just found out that my local dealer (baxshop in the Netherlands) updated the expected delivery time for the Marshall Code pedl-91009 from 3 weeks to 26 weeks... That's one of an update! Are there problems any with the manufacturing or deliveries that we have to wait that long?

Any info would be helpfull. I need the switch before gigging with the amp.

Greetings,
Freddy

CODE Footswitch

asked 17 Nov 2016 at 11:27 AM

Freddy Bröring (2)
0

votes

1

answer

1.2k

views

Hi,

  I was looking forward to using the Android app with my new amp but when I go to the Google Play store my device is telling me that the software version on the site isn't compatible with my device. I am running Android Marshmallow on a LG Escape 3 (http://www.mylgphones.com/lg-escape-3-lg-k373-user-manual-guide.html). I looked it up and it appears that Marshmallow is beyond the kit kat OS. Is the processor on this phone too weak? Too little ram (I have a sd card installed in addition). Is there a compatibility list? Do I need to install a different OS version or possibly need a different version of the app?

  I'd love to be able to run this on my Windows 10 yoga thinkpad tablet... any news on whether a version for Windows is planned?  Anyway, thanks. If my phone can't run it I'd like to find something that can on the cheap, a list would be great if that's my only option.

Gateway Android Windows Manual

asked 16 Nov 2016 at 04:21 AM

Todd Sweatfield
0

votes

2

answers

1.6k

views

Is there a capability to control the Code 25 via USB MIDI???

 

Thanks in advance...

CODE USB MIDI

asked 16 Nov 2016 at 01:46 AM

Joe Ruggiero
0

votes

1

answer

483

views

Is there any way to order the handle assembly with gold end caps that came with the Class 5 Combo? I bought a second hand Class 5 off of guitarcenter.com, and it seems that someone swapped the handle out for the generic Marshall handle that is available everywhere with black plastic end caps...missing the black plastic end caps. I was able to order another full assembly like that one, so I have the plastic caps, but I'd like to restore the amp to the hardware it was produced with.

asked 15 Nov 2016 at 02:36 AM

Lee Konrad
0

votes

0

answers

546

views

Hi , I did the firmware update , because the firmware utility required it. After that , I can`t again connect my amplifier by bluetooth.
The problem is with the software , because the cell phone connects with amplifier , but them the marshall gateway doesn`t recognize the device .
What should do? thank you .

Gateway Bluetooth Firmware

asked 15 Nov 2016 at 12:51 AM

Juan Pablo Cappelletti
0

votes

1

answer

635

views

i am running 2 amps in stereo. one is a vox ac30 and the other is the marshall dsl 100h. when i am in the clean channel on the dsl i am in phase with both amps. when i select the ultra gain or 2nd channel on the dsl it goes out of phase with the ac30. sounds great with both amps except for this issue. i have inverted the phase on the speaker lead to use the lead channel with the vox so in doing that i have confirmed the phase issue.

just fyi, ive been playing for 40 years and have been a recording enginner for 35 and studio designer.. i know about phase.

any thoughts on what this might be?

love the amp btw.

 

Speaker

asked 14 Nov 2016 at 09:52 PM

Fredric Vaughan
Showing results 2221 to 2240 of 2588
Loading - please wait...