Questions
Showing results 181 to 200 of 2588
0

votes

1

answer

76

views

My 3 month old CODE 50 does strange static noises and cracks when it's connected to my PC with a jack. It happens while connecting it both to a DAC and a motherboard, but it doesn't happen when i connect it with the same cable to my phone, or my laptop. The amp is awesome but this thing annoys me so much. 

CODE

asked 29 Mar 2020 at 11:37 AM

Luis Gutiérrez
0

votes

0

answers

104

views

Hello,

 

I'm having a problem when I recording my guitar.

My recording guitar setup is:

 

Gibson Les Paul Studio -> Bugera 333xl Infinium Head Amp (with instrument cable)

Bugera 333xl Infinium loudpeaker output -> Active DI Box Behringer Ultra-G (with speaker cable)

Active DI Box Behringer Ultra-G Direct Link -> Marshall 4x12 MX412B (with speaker cable)

Active DI Box Behringer Ultra-G Output -> Presonus Studio Live AR16 USB Mixer (XLR cable)

 

I'm using Logic Pro X Software.

 

I record a guitar riff in Logic Pro x as audio track (audio_1) and then i want to record a second guitar like a fill guitar or lead guitar (audio_2).

To record audio2 i turn on audio1 to listen the guitar riff.

When i’m gonna listen the audio2 in solo mode besides the lead guitar I can listen the sound of my audio1 with very low volume but i can listen it to

 

Can you help me with this problem please ?

 

Best regards

Speaker USB

asked 29 Mar 2020 at 10:06 AM

André Leandro
0

votes

3

answers

93

views

Hi,

I have problems to connect my Code25 to Studio One. I get the message 'Failed to open digital audio interface. Please make sure that the sample rates of your recording and playback devices match'.

As you see in the screenshots, the sample rate is the same both for playback and recording. I don't know why I can't change that in Windows, but it's the same.

Any suggestions?

Thanks.

Code25

asked 29 Mar 2020 at 09:17 AM

Maarten Roels
0

votes

1

answer

86

views

I got a Code 50 in mid April last year.  Tonight when I was playing the sound just stopped.  There seems to be no power and turning it off/on, the screen just blinks orange.  My question is this if someone can help.  Is there a quick fix to this or not.  If there is not,  it is under a year since I got it so I believe that it is under warranty yet.  How do I go about  the warranty on the product?   Thanks for any help in advance.  

Code 50

asked 29 Mar 2020 at 04:14 AM

Bryon Knutson
0

votes

1

answer

215

views

Hi! 

I bought the Major III bluetooth headphones but I have a big problem when connecting them to my windows 10 computer. My sound is terrible when using the headset. If I deactivate the hands free telephony setting in the device's properties it switches to headphones and the sound is perfect but the microphone stops working.

Is there a way to fix this problem?

Bluetooth

asked 29 Mar 2020 at 12:20 AM

Angelos Angelidis
0

votes

4

answers

87

views

I cant't reset my amplifier to the factory settings. I do everything as written in the manual, but every time I hold the "store" button, the message "canceled" appears.

Manual

asked 28 Mar 2020 at 06:48 PM

Pawel Marchlewski
0

votes

1

answer

82

views

hi,

i bought a code 50 this past january, its still under warranty, and i've been having some problems with it. 

MODEL: code 50 75w

FCC ID:2AFZJ-CODE

Model number: CODE 50

CMIIT ID:2016DJ2218

IC:20648-CODE

first problem, when i try to store any presets the amp crashes, completely loses sound and the buttons/pots stop working.

second problem, i cant seem to get a clean sound out if it, it always sounds quite muddy both trough the speaker and headfones. i've noticed that when i switch the amp on with headphones plugged in, for the first couple of secounds i get a nice clean bright sound, but then it gets muddy again.  this doesnt happen when i switch it on not using headphones, it goe straight to the muddy tone.

i've re-installed the latest firmware version but these problems persist ( MCU:1.44 BT:V3.1).

 

can you please advise how to fix these issues?

 

Best Regards,

Joao Brito

 

muddy code50amp presetscrash

asked 28 Mar 2020 at 12:11 AM

joao brito
0

votes

1

answer

82

views

I have been using my El84 20/20 with a 2x12 1936 cab in stereo for 5 years.

Resently the right side has started to  intermitently  go quite compared to left.

Ive had it looked at by my local repair shop but they cant find the issue

and I ve changed the power tubes on the right side only to see if that sorts it.

It didnt.

I cant find much about the same problem online so I guess its not common.

Any thoughts?

Cheers

Tubes

asked 27 Mar 2020 at 02:47 PM

Jan Christiansen
0

votes

1

answer

79

views

Hello! I have a problem. Early when i connect my marshall to pc , i can record. But recently i try connect my marshall to pc and i have a error 43. Please help me

USB

asked 27 Mar 2020 at 01:02 PM

Oleg Nevazno
0

votes

2

answers

102

views

Where can you get a new master vol pot for code 100?? Mine has loud crackling and uneven volume increase-- it jumps and seems to get quieter on higher levels.  Tried cleaning it several times. 

CODE CODE100

asked 26 Mar 2020 at 04:37 AM

indy jonz (2)
0

votes

0

answers

82

views

I have been using Code 25 for six months. 
I like the sound in the headphones. Most of all I like JVM emulation.
But the sound from the combo does not make me happy.
A lot of dirt, bubbling. When recording this effect is less.
Will there be an improvement from using a 100-watt version on a 2x12 inch speaker.
Has anyone compared? Or not change, but save for a real JVM?
CODE

edited 23 Mar 2020 at 08:36 PM

G L

asked 23 Mar 2020 at 08:35 PM

G L
0

votes

1

answer

126

views

Today is a saddest day in my life. After 3 years of using this wonder i woke up and see this!

No water its oil i think someone on factory work harder. 

asked 22 Mar 2020 at 07:16 PM

Александр Матвеев
0

votes

1

answer

96

views

Hi, 

I'm trying to set up the ES8 to use the effects loop on the amp as described on page 15 of the ES8 manual: 

Send Vol on ES8 to Amp Input on DSL5

RtnVol on ES8 to Amp Send on DSL5

Out 1/L on ES8 to Amp Return on DSL5

The problem I'm running into is that this setup seems to completely skip the volume controls on the amp. 

Is there a setting on either that I might be missing? 

 

Thanks,

James

DSL DSL5CR BossES8

asked 21 Mar 2020 at 05:48 PM

James Bender
0

votes

2

answers

130

views

 I have just received my first ever Head Amp. So very excited about it. My question, is it totally unadvisable, to test out the headphone socket without connecting up a cabinet to the head amp? 

I was hoping to test before  obtaining a cabinet  (212 I had in mind).

However it does not advise using it without a cabinet connected. Is there a risk in blowing up the circuitry otherwise? 

Thanks for taking the time reading this. 

CODE Cabinet

edited 20 Mar 2020 at 05:10 PM

Rick Vince (1)

asked 20 Mar 2020 at 05:08 PM

Rick Vince (1)
0

votes

0

answers

83

views

I have been trying to use my amp that's fairly new, the code 50, and it has been doing this thing where when i turn it on and start playing, it goes off. Literally the AMP just shuts the sound off. Keep in mind that the lights on the amp are still on and the sound is gone. Now, it's very frustrating trying to play a song and then see how the sound just goes out. I went to Guitar Center to see if I can get it replaced and they said that no, that i have to contact the manufacturer because the warranty goes through them. So here I am, trying to contact the manufacturer. 

 

Thank you and please get back to me. 

CODE Code 50 code50broken code50amp ampBroken AmpNotWorking

asked 19 Mar 2020 at 07:03 PM

juan zapata
6

votes

1

answer

246

views

We've bought an amp emulator with a firmware, we have spent money believing in Marshall that is a great trademark. Every sellers of amp with emulations inside and a firmware periodically upgrade it. You don't do it. It's time to do it, to increase the number of the amps, the effects, the algoritm need to be more realistic and warming. Come on!

CODE Firmware

asked 18 Mar 2020 at 05:35 PM

Raimondo Dalmotto (6)
0

votes

1

answer

76

views

Thank you,But it won't work witht he bigger table I just bought. I don't know why, the new tablet has better specs. Thank you!

Gateway

asked 16 Mar 2020 at 07:10 PM

Edward Leverich
0

votes

1

answer

62

views

I can't find the Gate way app. on the Playstore! It was there a few days ago. I have2 Code 50's and just received the 100 head. Help please!

CODE

asked 16 Mar 2020 at 04:41 PM

Edward Leverich
0

votes

0

answers

91

views

Im about to purchase a secondhand AFD100 that does not include the footswitch. I want to make one but im unsure of the layout. Will I be able to use a DSL footswitch and add LEDs. Could anyone provide me a photo of the wiring or any diagram as I cannot purchase one new.

Thanks

Footswitch DSL AFD100

asked 16 Mar 2020 at 03:38 AM

Marco Giampa
0

votes

1

answer

137

views

After about 3 months of very light usage (home use, ~20 hours), my Code 50 developed a harsh noise problem: https://youtu.be/S2cTK8fsfTE. It's on every preset and can be heard via the speaker and when using headphones. I tried using different guitars/cables/power cords/rooms/outlets, reloading firmware, and resetting the presets to factory default; but the noise continues.  Anything else I can try before I return it for replacement/warranty work?

CODE Speaker noise Warranty Code 50

edited 16 Mar 2020 at 12:40 AM

Jerry Stromberg

asked 15 Mar 2020 at 10:32 PM

Jerry Stromberg
Showing results 181 to 200 of 2588
Loading - please wait...