Questions
Showing results 1341 to 1360 of 1393
0

votes

1

answer

1k

views

    I have the new Code 50 amp.  I was playing it and it suddenly went silent.  I noticed then the screen was on, so it didn't short out.  Looking into it more, I found the screen had stopped scrolling and all buttons and knobs are unresponsive. I tried (1.) turning it off, then back on, (2.) turning it of, unplugging it and waiting a few moments, plugging back in, then turning it bad on,  Still nothing. I've even tried the (.3) factory reset in the manual.  No avail.  I can plug my iPod into the line in jack and it plays fine, but all the buttons and knobs won't response. Please help!

edited 12 Aug 2016 at 09:59 PM

Clifford Washington

asked 12 Aug 2016 at 07:30 PM

Clifford Washington
1

vote

1

answer

808

views

I was watching a demo from NAMM 2016 and it was mentioned that you could add a subwoofer to the code 25.  How would this be accomplished? What output Jack would you use?  Thanks in advance. 

asked 08 Aug 2016 at 09:35 PM

Tom Fritzsch (1)
6

votes

2

answers

1.7k

views

noticed people having interferance issues with the usb connection like me. was just wondering how you guys are comming along with the firmware application for windows and the new firmware?

asked 08 Aug 2016 at 05:55 PM

ilkin engin (6)
0

votes

1

answer

1.2k

views

The Code 25 makes a strange sound when letting a plucked guitar string sound die out, only when "amp" is selected (might be digital artifacting?) I saw one question about this via USB, but what I hear is not via USB, just out of the amps own speaker, no USB connected!

Thanks

 

edited 08 Aug 2016 at 01:57 PM

Marc G

asked 07 Aug 2016 at 08:08 PM

Marc G
0

votes

1

answer

851

views

Hello, since this morning, when I turn my amp on, it gives sound for two or three seconds, then stops while the LED becomes ligther and switch off.

Power supply seems to be good beacause it gives about 18 V DC.

My amp was bought in England and I live in France, so I can't bring it back. What can I do ?

Thanks for your answer.

Franck

edited 05 Aug 2016 at 06:54 AM

Franck ROUSSEAU

asked 04 Aug 2016 at 09:06 AM

Franck ROUSSEAU
0

votes

1

answer

795

views

Hey Nick! Everyone at Marshall!

Given that you're on the right settings, will CODE give me that JCM800 CHUNKA - CHUNKA sound, with a palm muted stroke of the Plectrum? I know, I know, it's a (STUPID) Technical question, but you lot get my meaning, right?Cheers! And see you in hell my friends!! \m/ (Nick's The Man!!!!)

asked 04 Aug 2016 at 06:59 AM

Vince Randles
1

vote

1

answer

1k

views

Is there any  CODE50 Windows Software available, besides the firmware update software? -Rod-

asked 04 Aug 2016 at 03:24 AM

Rod Venger (1)
12

votes

4

answers

14k

views

100 presets is more than the avaerage human brain can handle, 5 +/- 2 is the old adage.  The Gateway app when active and syncing with the amp displays "Tap to sync" after the first few preset entries.  So you can't efficiently scroll through the presets. Is there a preset listing anywhere on the Marshall Website a customer can print out?

In a future release of the ios app the presets managed by group such as a catagory/folder entry would be nice, e.g. Metal, Clean, Rock, etc ...

Thanks

asked 03 Aug 2016 at 08:41 PM

Robert Birch (15)
0

votes

1

answer

1.7k

views

Hi, I've just bought a Marshall Code 50 which worked 2 days ago and again 20 minutes ago but after trying to pair with (a) Android Samsung phone (unsuccessful) then (b) iPad (also unsuccessful) the amp turned off and now will not turn on. Power supply is working, no power cut. Any advice apart from return the unit?!?!

asked 02 Aug 2016 at 06:50 PM

Elliot Maule
0

votes

1

answer

1.7k

views

i was wanting to register my marshall code amp. ver pleased with it cheers!!!  im just trying to figure out which one is the registration number as there's a few on the back . cheers

dan ingle

 

asked 02 Aug 2016 at 01:53 PM

Daniel Ingle
0

votes

1

answer

915

views

Code 50, Firmware was up to date.
I used the amp while practicing for an hour or so with no issues other than Bluetooth connectivity.
However, when I used the amp at band rehearsal, the volume fluctuated and diminished to where I could not thear the amp at all.

asked 31 Jul 2016 at 08:16 PM

David Knorr
1

vote

2

answers

2.5k

views

Hi,

when I use the playback function the music selected doesn't play within the app.  The music on my iPhone 6 is on Apple Music and I even tried downloading it onto the phone but that still didn't work.  I wasn't sure if I was missing something.....  Thanks for any help!

Mike

asked 31 Jul 2016 at 02:28 AM

Mike Keeble (1)
0

votes

0

answers

784

views

Hi all, can anyone here recommend a mic suitable to hang in front of a Code 50? The band I play in predominantly performs at wedding receptions, playing pop/rock, top 40, retro, rock n' roll, etc (nothing heavy). Cheers... 

asked 30 Jul 2016 at 04:02 PM

Freddy Gulino
0

votes

1

answer

749

views

My headphone jack doesn't seem to be working when I play music through my computer. It sounds fine when I'm playing the guitar and listining through the phones but when I listen to music one side of the stero spectrum sounds low and distant. The phones are new and I know they work. Could this be a software problem or should I send the Code 50 back and get a replacement. The amp is brand new.

asked 30 Jul 2016 at 03:12 PM

Anthony DeMuro
0

votes

1

answer

1.1k

views

I have my Code 25 connected to my Mac via USB.  When I use the Code as an audio out, the stereo signal is not correct:  the signal is principally the left side of the audio output with a little bit of the right side mixed in.

When listening via normal headsets, and then switching to the Code output, the difference is very noticable.  Almost a mono signal.

 

asked 30 Jul 2016 at 08:56 AM

Christophe Lambin (5)
2

votes

5

answers

8.3k

views

I bought a Code 50 today and I'm very pleased with it apart from one thing – I downloaded the Gateway app (1.2.7) for my iPhone 6 running the latest version of iOS (9.3.3) and no matter what I try, I can't get the app to connect to the amp. The amp is set up in bluetooth pairing mode, I've hit the "scan for amps button" on the app so many times my finger is about to fall off! I've restarted the phone numerous times, restarted the amp, you name it. It won't find it. Any advice appreciated!

asked 27 Jul 2016 at 11:06 PM

Matt Sefton (2)
1

vote

1

answer

3.5k

views

Do we need drivers when recording USB ?

First time to ! I use Cubase 8.5 

Thank !!!

 

asked 27 Jul 2016 at 05:17 PM

Philix Bax (1)
1

vote

1

answer

973

views

How can I transfer my presets from a Code 25 to another Code 25?

asked 27 Jul 2016 at 07:21 AM

Bernhard Wentz (1)
0

votes

1

answer

1k

views

Would you be able to check if my amp registration went through correctly? Code 50. Wouldn't want to miss out on the extended warranty.

asked 26 Jul 2016 at 05:26 PM

Luke Morris
0

votes

1

answer

1.3k

views

Hi, I'd ke to use an external speaker with my Code 25.

Is it possible to use a 8 Ohm external speaker without any trouble ?

Thanks for your answer.

asked 26 Jul 2016 at 05:15 PM

Franck ROUSSEAU
Showing results 1341 to 1360 of 1393
Loading - please wait...