Questions
Showing results 41 to 60 of 3947
0

votes

0

answers

54

views

bonjour ,

je n'ai plus acces a internet depuis mon telephone/avec l'aplication gateway/

mon téléphonen'a pasde probleme de connection /  je peut utiliser les preset que j'ai telechargés auparavant , et l'ampli fonctionne bien avec ma télécaster player et me donne toutes satisfaction / j'ai posté un avis sur le site marchand qui a meme été repris par google / je voulais chercher si d'autres sonorité pouvaient me plaire / mais le téléphone se connecte à l'ampli et je n'ai accés qu'aux preset que j'ai selectionné voilà tout . je ne dois pas etre le seul a penser que le systeme des ampli code est stupefiant / j'ai aussi un valvestat 20 made in england avec un haut parleur Celestion / qui est bien surprenant aussi .

j'ai 40 presets memorisé , 

asked 21 Apr 2024 at 12:08 PM

Eric Jourdan
0

votes

0

answers

48

views

for my dsl20cr

asked 20 Apr 2024 at 09:18 PM

Glenn Starbird
0

votes

1

answer

65

views

I have a DSL40cr. I also have an 8 ohm (2x12) cabinet.  The DSL40 onboard speaker is plugged into the 1@16 ohm input.  When I run my 8ohm cabinet (plugged into the 1@8ohm output), can I run the onboard speaker at the same time, or do I need to unplug it? Asked another way, can I run the onboard 16ohm speaker and the 8ohm (2x12) cabinet at the same time?

asked 20 Apr 2024 at 08:34 PM

Robert Tice
0

votes

2

answers

73

views

Have an Iphone cannot get it to pair with my new code 50 amp????????

Already looked on Youtube for answer and that didn't work??????????????????

asked 20 Apr 2024 at 06:38 PM

Joseph Daugherty
0

votes

1

answer

64

views

My new JTM45 acts strange on the input side. The two top inputs are supposed to be normal sensitivity and the two bottom ones lower sensitivity. On mine the two top inputs are just lower level, less treble versions of the bottom two inputs. Just sounding dull and lower level. Also, jumping the 1&2 inputs does not work. When jumping, channel 1 takes over and channel 2 almost does not add anything (just a tad) even when the normal loudness level is set to max (and the high treble loudness level is still low). What can I do?  

asked 19 Apr 2024 at 08:04 AM

Mr Bluey
0

votes

1

answer

70

views

Hello.

I had that issue for a sometime on my code50 but now I know a bit more  about it.  For at least two years  this amp was changing preset settings why I was playing on it  At first I did not reallise  that especially on clear sound, but after some time with distorted sound  it was obvious that sound become louder and more distorted. Visually I could see that display become dim and almost always was changing from number and name  page of the preset to page with settings.  Now I can see when phone is connected settings on the app are changing as well. It is gain, volume, bass, middle   and treble  parameters which move up. Master is staying like it is. After changing preset to other one and coming back to the same preset it will stay normal for some time (few second to few minutes) and change again.

I tried to update firmware but that did not help. For some time I was suspecting power supply issue as sometimes  electricity in my place can be not up to standar , but now  I am sure that is not a case.  Any idea what cause that problem and how to fix it?

asked 18 Apr 2024 at 02:38 PM

Raff Von D
0

votes

0

answers

64

views

Hello! Do you have any idea where I could find a fitting button to replace a missing one?

DSL

asked 17 Apr 2024 at 07:39 AM

Timo Mankki
0

votes

2

answers

102

views

good morning I purchased a marshall code 50, I immediately updated the firmware to version 1.48, I performed all the possible procedures for connecting to the phone, when I press rev and pover it goes into pairing mode and the blue light flashes but no phone that I have tried and sees it in the devices, is there a solution for this problem?

asked 17 Apr 2024 at 05:09 AM

luca landi
0

votes

0

answers

60

views

cant download presets to gateway cant sync from gateway to my phone or ipad. Whats the story?

asked 16 Apr 2024 at 01:29 PM

wayne marlow
0

votes

0

answers

67

views

Hi. I bought a Acton III and discovered that the right MEDIA CONTROL does not work: when I press on it nothing happens.. I have already updated the firmware and done a factory reset. But the problem still exists. Is there a way to fix this?

 

asked 15 Apr 2024 at 04:00 PM

Maksym Zhukov
0

votes

0

answers

55

views

When I plug in footswitch nothing happens no light anything tried another cable nothing both cable work with guitar so I'm thinking not cable 

asked 14 Apr 2024 at 07:42 PM

Gene Watson
0

votes

1

answer

82

views

At first I couldn't load any community presets in the gateway app, so i reinstalled and now I can't login. the websites SSL encryption seems to be gone and im worried that marshall won't notice for a good while, anyone know when this'll be fixed?

asked 14 Apr 2024 at 03:49 PM

isabelle hadland
1

vote

2

answers

72

views

Hello

when turning on my code 50 amp I wasn't able to get any public presets made by the community iv tried factory resetting the amp reinstalling the gate way app numerous times but when signing back in I get the same error message my amp has not been updated with the recent firmware but I'm unable to because I can't sign into my account on the gate way app any fixes

The error message says

"An SSL error has occurred and a secure connection to the server cannot be made"

asked 14 Apr 2024 at 01:48 PM

Beau Dickerson (1)
0

votes

0

answers

61

views

I've recently bought the DSL1-CR and i want to praticse with headphones, but if plug them to the emulated output the sound comes out from the speaker, i decided to check on the instructions where there is written that in case of i have the DSL1-HR i must umplug the speaker from the amp, but there are no information about the CR. 

Can you help me?

Regards,

Lorenzo.

asked 13 Apr 2024 at 12:00 PM

lorenzo benedetti
0

votes

0

answers

71

views

I am struggling to connect my two acton 3 speakers to play as stereo, I bought them because I should be able to connect them together, but I am afraid I will need to return them. I tried everything from the Marshall bluetooth app, Is there any solutions?

asked 12 Apr 2024 at 08:15 AM

Aaron Kim
0

votes

0

answers

75

views

I receive the following error when trying to set up my Acton II Voice with the Google Assistant built-in speakers using google home on my iOS device: "the operation couldn't be completed. (kgskerrordomain error - 83902.) 

I have done all the basic trouble shooting such as performing a factory reset on the device, rebooting my phone + internet, changing the language on my device, but nothing seems to work.

Any suggestions on how to fix this issue during the set up?

asked 11 Apr 2024 at 02:06 PM

Meera Parikh
0

votes

0

answers

65

views

I have a dsl40, although I don't know if it is a 40 or 40c by serial number it is a 2013?  I bought this used a couple weeks ago.  It did not come with foot switch.  

I have purchased three of them and they don't work on my amp?  It looks like Marshall has a different pedal for each year.  I have seen pedal numbers (pedl?) 

but those pedals did not have that number on it.  How do you tell.  Sorry for so many questions.  Can pedals on the fx loop and the front input work at the same time? Any help would be greatly appreaciated.

Thanks!

asked 09 Apr 2024 at 09:41 PM

Marcus Bonasera
0

votes

1

answer

62

views

Hi everyboy,  even though I am registered in MYMARSHALL, I cannot vote on any preset from any other user. When I am not authenticated the vote icon appears on the website, but when I log in the icon disappears. Why? 

asked 09 Apr 2024 at 07:47 AM

Marcos Barquero
0

votes

0

answers

181

views

I recently bought a marshall major 4 from an unauthorised store and wanted to check if it is legitimate, the serial number of the headphone is 73400553L23495B0089194.

the headphones feel great and sound awesome aswell but i still am suspicious about it being legitimate.

thank you in advance.

asked 08 Apr 2024 at 02:16 PM

Tornike Gurgenadze
0

votes

0

answers

64

views

Hi, 

I'm having some problems with my Marshall MG15MSZW Zakk Wylde Mini Stack and would like to know where I can find the wiring schematic so that I can go through it to locate the problematic electronic component(s)? 

I have not found any local service centers that possess this information so they're no help and can't fix it.  

Any help would be greatly appreciated. 

Thank you, 

Mark

asked 07 Apr 2024 at 07:52 PM

Mark Rossi
Showing results 41 to 60 of 3947
Loading - please wait...
This site uses cookies to improve your experience. By continuing we assume that you're ok for us to store cookies on your device. You can change your cookie settings at any time, or delete cookies, by going to our cookie consent page.